dcx

Quel linker choisir pour DS / DSi /3DS / 2DS / New 3DS

Messages recommandés

Quand c'est compatible 3ds, c'est pas nécessaire de dire compatible 3ds xl, 2ds... C'est en fait la même console. Donc c'est compatible, pourvue que la version soit supportée.

Oui la dstwo est compatible.

Wood, c'est juste le nom du programme qui fait fonctionner la r4i (le système d'exploitation). C'est le meilleur systeme pour les r4i mais la dstwo est aussi bon...

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci donc les deux cartes sont compatibles et si j'ai bien compris tu me conseil fortement la dstwo :)

Derniere question, si je souhites mettre une dizaine de jeux sur la micro sim de la dstwo :

1- Me comfirme tu que c'est possible ?

2- quelle taille me conseils tu ?

bonne soirée a toi :)

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est possible mais des jeux DS seulement. La taille, 4 est suffiant mais il n'y a pas une grande différence de prix avec la 8.

Dstwo puisque tu as une une 3ds car elle aucune maj de la 3ds a su la bloquer diffinitivement.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

juste une petit question est ce que le supercard dstwo est compatible avec la 3ds (pour les backup nds bien sur)? Je demande cela car ici vous dite que oui, mais si je vais sur leur site officiel, il n'est pas spécifié.

Merci pour la réponse.

Partager ce message


Lien vers message
Partager sur d'autres sites

À la base, un linker est compatible avec les jeux DS, que ce soit sur dsi ou 3ds/2ds, il n'y a pas de problème.

C'est seulement les jeux .3ds que les linker ordinaire ne prennnent pas en charge.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai une 3ds XL en 4.5.0-10E et je cherche un linker pour jeux 3ds. Après plusieurs recherche j'ai l'impression qu'il existe que deux linker qui peuvent accepter les jeux 3ds:

- Le linker gateway.

- Le linker R4I gold 3ds deluxe edition.

Est ce vrai ?

Est ce qu'il y en a d'autre ?

Lequel me conseillez-vous ?

Merci pour vos réponses.

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui

Oui

Gateway

Le pourquoi, c'est expliqué dans le premier message de ce sujet.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Je viens de lire le sujet car je cherche un linker pour lire les roms .3ds.

Je viens de visiter le site de gateway, il y a des infos qui datent du 23/12/2013.

Une info en particulier attire mon attention: Full support for firmware 7.1

Hors je lis depuis un moment que seul les version 4.5 et inférieure sont prise en charge.

Si je ne me trompe pas ma console devient donc compatible, merci de me confirmer cette info, car je suis novice.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le support 7.1 est pour la fonction emunand, une nand virtuel qui est enregistré sur la SD. C'est une copie du système de la 3ds, mais pour faire la copie et utiliser la fonction emunand, il faut démarrer la Gateway sur une console en version 4.x.

Un peu complexe, mais la console doit toujours être en 4.x. Ils jouent sur les mots pour attirer et vendre leurs produits.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour les précisions et la rapidité de la réponse, il faut vraiment être sur ses gardes avec ce genre d'info.

Je reviendrai souvent sur le forum, je présume que le jour ou il y a du nouveau concernant les versions des consoles, vous nous tiendrai au courant.

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc si j'ai bien compris, on n'est pas là d'avoir un linker pour les version superieur à 4.5 de 3ds ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour les jeux .3ds, peut être jamais, mais pour les jeux .nds, il n'y a pas de problème.

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour les jeux .3ds, peut être jamais, mais pour les jeux .nds, il n'y a pas de problème.

ah oui ! ce serait dommage m'enfin wait and see !

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous.

Moi j'ai une petite question :

Je suis intéréssé par le Getaway. Ma console est bien en 4.5, pas de problème la dessus. Par contre, j'ai acheté le dernier professeur layton et le dernier zelda albw. Ils demandent tout les deux une mise a jour, et je sais que le getaway a l'emuNand mais que si je met à jour avec le wifi l'émunand, j'aurais la derniere version qui n'est pas conseillé à priori. Donc puis-je faire la mise à jour du jeu directement? ou obligatoirement passer par le wifi pour mettre à jour l'emuNand?

Merci pour vos réponses

Partager ce message


Lien vers message
Partager sur d'autres sites

Faux, la gateway fonctionne bien avec la maj 7.1, en emunand bien sûr. Il faut juste espérer que tu recoives la gateway avant que nintendo sorte une maj 7.2, qui pourrait causer problème.

Je crois que tu ne peux pas faire la maj de l'emunand avec un jeu original, soit ça marche pas ou tu mettras à jour la nand de la console.

Partager ce message


Lien vers message
Partager sur d'autres sites

Goto le post sur ce sujet (-: boutique linker

On se decarcasse pas pour rien comme dirait Ducro

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai bien lus les post épinglé et pourtant je suis toujours dans le doute.

Je veux acheté un linker surment le R4i gold 3ds.

Mais je voudrais bien savoir une chose,est-ce qu'elle va tout de même fonctionné et lire les Jeux DS standar avec la derniere mise à jour installé sur la 3ds XL de mon fils?

Tout ce que je veux,c'est roulé les jeu DS et PAS les 3DS.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu veux " rouler" les jeux ? Ckoidonc?

Pour le reste, la compatibilité de la r4 est indiquée sur le site de vente suffit de lire la description....elle varie suivant le jeu du chat et de la souris entre les maj s de Nntendo et les maj des fabricants de linker. C est la régle du jeu (-:

Donc va voir d.abord le site ou tu veux en acheter une!

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vejx seulement lance des jeu ds normal

Je vais acheter sur une boutique nommer dns le sujet boutique mais jaimerais juste savoir si le linker va fonctionner avec la derniere mise s jour de la 3ds xl

Envoyer du ipodtouch 5

Partager ce message


Lien vers message
Partager sur d'autres sites

La compatibilité est indiquée normalement sur le site de vente. Et normalement, les linkers sont vendus avec la maj à jour sauf cas exceptionnel.

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai un vlinker DSONE sur mon anciene DSl lite. J'ai cru comprendre que moyennant une màj du firmware elle était compatible du 3DS 4.x.

Y a t il une chance quelle soit compatible dune 3DS en 7.1.0-14E ??? ou faut il passer à la DSTWO ou autre?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant