dcx

Quel linker choisir pour DS / DSi /3DS / 2DS / New 3DS

Messages recommandés

Demande de validation pour l'installer ? Mais pas pour la télécharger il me semble avoir compris.

Je crois déjà avoir la réponse, mais il n'est pas possible de downgrade la 3ds (en version 9.2 ou > par exemple) ?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Demande de validation pour l'installer ? Mais pas pour la télécharger il me semble avoir compris.

Je crois déjà avoir la réponse, mais il n'est pas possible de downgrade la 3ds (en version 9.2 ou > par exemple) ?

Merci

Ha oui tu es pointilleux sur les mots toi! Avant le téléchargement tu auras un message du type "voulez télécharger la mise à jour, oui/non" après forcement la console redémarre pour installer si tu veux. Mais de toute façon tu as une validation à faire pour telecharger après c'est mort, la console reboot oui tu dois le faire.

Modifié par Byp

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah non, tu as bien fait de préciser. Il me semblait avoir compris que la mise à jour était téléchargé automatiquement, de manière silencieuse, puis la console te proposait de l'installer ou non. Donc si la demande de confirmation a lieu AVANT le téléchargement, je ne risque rien à connecter ma 3ds sur mon wifi !

Et concernant le downgrade en 9.2 ou > ?

Modifié par Fcp

Partager ce message


Lien vers message
Partager sur d'autres sites

pas possible si pas la nand initial adequate il me semble (cad dire compatible gateway)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon du coup je pense mettre à jour ma 3DS, tant qu'à faire. Et je vais croiser les doigts pour que la team gateway mette à jour son linker pour que je puisse un jour en profiter :) Et peut être prendre un sky3Ds en attendant. C'est bête parce que l'émulation m'intéressait quand même beaucoup et j'ai l'impression que le catalogue retro du eshop sur 3DS est pas folichon :( (j'ai pas vu de titre Snes d'ailleurs, que du Nes).

Partager ce message


Lien vers message
Partager sur d'autres sites

Coucou,

Je reviens vers vous avec une nouvelle question. Pardon d'avance si elle est stupide ou déjà posée, j'ai déjà fait des recherches mais j'ai peur de ne pas bien saisir.

Cela concerne le GATEWAY ULTRA, et particulièrement la news concernant la mise à jour 3.2.2 public beta. Dans le changelog je lis :

"bringing support for the latest 9.8 system firmware."

Donc on parle bien de Sysnand ? Donc compatible, ça y est, avec les firmware 9.8 et donc avec la mienne en 9.4 ? Ça me semble trop beau pour être vrai et je sens que je vais m’effondrer quand vous allez répondre à mon message :)

Merci

Modifié par Fcp

Partager ce message


Lien vers message
Partager sur d'autres sites

tu cites la fin de la phrase, mais pas le début...

c'est pourtant pas faute d'insister, encore et encore, à CHAQUE news, que ça ne concerne QUE L'EMUNAND.

This is just a quick update for Old 3DS Emunand, bringing support for the latest 9.8 system firmware.

petit rappel :

le gateway nécessite un accès kernel pour bypasser les protections et permettre l'exécution de code non signé (ce qui inclut le menu du gateway). Pas d'accès kernel, pas de gateway. Et jusqu'à preuve du contraire, au delà de la 9.2, ce n'est PAS POSSIBLE.

ps : tu te doutes bien que si le gateway devenait un jour compatible au delà, on en ferait une news des plus complètes et pas juste une mini news comme je l'ai fait...il ne faut jamais dire jamais, mais n'attends pas trop après le père noël pour l'instant.

EDIT : et ma news sur la dernière MAJ gateway me semble des plus limpides aussi :

La team Gateway est étonnement réactive suite à la sortie de la version 9.8 de Nintendo, et propose donc une rapide mise à jour qui ne concerne que l'emuNAND pour les 3DS classiques.

Partager ce message


Lien vers message
Partager sur d'autres sites

Au temps pour moi.

Mais tu comprends, c'était la naïveté et l'espoir qui parlait ... l'espoir de pouvoir tester des homebrews de foufou sur ma 3DS.

Comme tu le dis, espérer une MAJ du GATEWAY pour les sysnand en 9.4 ça tient du père noël. Mais ça me semble déjà plus raisonnable que de passer en 9.8 en continuant à espérer pouvoir utiliser le GATEWAY.

Mais bien sur de mon point de vue c'est difficile d'imaginer ce que représente un tel hack. Pour moi ce n'est que 2 décimale mais pour la team Gateway c'est probablement une impasse, sûrement du à des MAJ Nintendo. C'est très con parce que je serais prêt à payer pour des applis d'ému ou autre mais Nintendo est pas mal à la bourre là dessus j'ai l'impression.

Bref, je vais encore attendre un peu, on verra bien. J'en profite pour poser une autre question ici pour éviter de créer un sujet inutilement.

En dehors des jeux, l'Eshopt pour les démos, etc, ça a un intérêt ? Les démos par exemple ? C'est des longues démos ? Y'en a beaucoup ? Pour le moment j'ai pas vraiment acheter la 3DS pour des jeux en ligne, mais plus pour des jeux d'aventure qui me prendront du temps à terminer.

Encore merci et désolé de vous faire répéter des choses et de vous exaspérer, j'ai aussi été de l'autre côté (dans un autre domaine) et je sais que c'est pas marrant et que la tentation de clore le sujet par une réponse auto est souvent très très forte.

Merci beaucoup encore.

Partager ce message


Lien vers message
Partager sur d'autres sites

les démos n'ont qu'un intérêt bien limité, Nintendo n'ayant pas cette culture de donner un aperçu des jeux.

c'est ultra limité dans le nombre de démos disponibles, et bien souvent limité dans le nombre d'exécution (on croit rêver).

l'eshop, c'est bon pour ceux qui veulent ®acheter les jeux Virtual Console, à prix d'or, brut de décoffrage quasi sans options (genre filtrage ou mappage des boutons, le truc le plus basique que l'on puisse proposer quand on refourgue un jeu GBA d'il y a 10 ans à 10€). Je ne parle même pas des jeux 3DS dématérialisés qui sont vendus au prix de la cartouche physique :encolere12: , voire plus chers qu'en cartouche ! (le ponpon)...quand on sait que ces jeux ne sont pas cessibles, revendables ni même récupérables autrement que sur la console sur laquelle ils ont été achetés (licence liée à la console et non au compte utilisateur, merci Nintendo !), bref, no comment...

si tu veux vraiment un gateway, cherche une 9.2, downgrade en 4.5 et oublie l'eshop ;) (accessible en emuNAND si tu veux tout de même en profiter, sur old 3DS uniquement pour l'instant, l'emuNAND new3DS ne supportant pas encore les dernières versions).

ps: t'inquiète, aucune exaspération à répéter les choses ;)

c'est plus l'impression de parler dans le vide et/ou d'avoir mal rédigé mes news qui m'embête un peu, rien de méchant ggne

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est bien ce dont j'avais peur concernant l'E-shop et connaissant un petit peu l'esprit Nintendo.

C'est fort dommage, parce qu'avec la fan base qu'ils ont, ils reviendraient de toute façon dans leurs frais quoi qu'il arrive.

Non je vais rester sur ma 3DS en 9.4, terminer mon Luigi's Mansion puis on verra où ça en est côté Sysnand à ce moment là !

Merci beaucoup pour tes réponses et ta patience en tout cas :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour

J'ai bien tout lu mais je préfère par par précaution demander:

J'ai une 3DS XL en V9.8 (la dernière), tous ce qui m'intéresse c'est de pouvoir jouer aux jeux DS avec la R4 donc il faut que je prenne la R4i gold 3DS RTS c'est bien cela ?

Merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui la r4i gold rts de r4ids.cn est compatible pour ta version pour les jeux DS à moins que la r4i ne soit pas à jour, mais généralement, oui.

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui j'ai vérifié elle est à jour.

Merci encore !

Partager ce message


Lien vers message
Partager sur d'autres sites

Maitenant R4i gold 3ds RTS peut bien fonctionner sur une console DS/DSi/3DS jusqu'à la dernière version V9.8.0-25, voici un petit tuto: ********** lien INTERDIT SUR GX **************

Modifié par Badablek
suppression lien interdit

Partager ce message


Lien vers message
Partager sur d'autres sites

ménage effectué.

perenoel, prochain lien vers ces spammeurs notoires, et ça sera un ban dans les règles de l'art. Cette boutique que je ne citerai pas, qui s'enrobe d'un pseudo blog pour vendre sa daube, n'a pas sa place sur GX.

Partager ce message


Lien vers message
Partager sur d'autres sites

merci d'avoir signalé Tophe45

ban définitif pour lui, pas besoin e ce genre de blaireau sur GX

Partager ce message


Lien vers message
Partager sur d'autres sites

Un ban pour le père noel !!!! t'est dur !

Tu pensera à le dé-bannir en décembre sinon pas de cadeau newlaugh newlaugh newlaugh

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

J'ai le Sky3DS v2 (avec le bouton bleu) et je souhaiterai le remplacer pour :

- Gérer les derniers jeux avec les dernières protections

- Débloquer le zoning sur les jeux

- Avoir un menu qui me permettra de choisir le jeux que je veux lancer

Savez-vous si la dernière version du Sky3DS ou un autre backup, ou un custom firmware répondrait à ce besoin ?

Merci.

Modifié par Elrick

Partager ce message


Lien vers message
Partager sur d'autres sites

Tout dépend de la version de ta console

Le sky3ds+ bypass les dernières protections

Ou sinon suivant ta version un custom firmware

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai deux Nintendo 3DS :

- Une 3DS en v2.2.0-0E

- Une 3DS XL en v9.4.0-21E

Le Sky3DS+ ne semble pas débloquer le zoning et la selection des jeux passe par les deux boutons, pas de menu ??

Un custome firmware est t'il possible sur les 3DS que j'ai ? si oui, est-ce qu'il sera possible d'avoir un menu pour lancer les jeux ? le zoning ne sera plus présent ?

Merci.

Partager ce message


Lien vers message
Partager sur d'autres sites

@Elrick, c'est tout à fait normal avec un linker qui copie une cartouche 1:1

il est impossible de bypasser les mécanismes de protection mis en place (lock régional) ni d'ajouter un quelconque menu de sélection, puisque ça nécessiterait de pouvoir lancer du code non signé (ce qu'un linker ne peut faire nativement)

un sky3DS+ lance des jeux .3DS (backups de cartouche sous forme de roms) de la région de la console uniquement (*)

un CFW lance des jeux .CIA (backups au format eshop) de toutes les régions

tu ne peux pas concilier l'un avec l'autre. Un menu de sélection sur un CFW serait un non-sens, puisque tes jeux seront installés sur la NAND et apparaîtront sur le menu principal de la console.

(*) le dézonage promis par le sky3DS repose sur l'utilisation de failles et de homebrews qui vont bien. C'est donc dépendant de la version de la console, et sky3DS ne bougeant pas le moindre petit doigt, cette team attend bêtement que smealum et les autres hackeurs fassent tout le boulot ! Bref, on n'achète pas un sky3DS+ pour jouer à des jeux import ;)

tes deux 3DS ont un firmware tout à fait compatibles avec un CFW :

- Ta 3DS en 2.2, à mon avis, tu peux directement dumper ton OTP ! Jamais eu l'occasion d'avoir une telle configuration, je serai curieux de savoir si ça marche ! Consulte mon tuto ici et teste directement le chapitre 3 (dump OTP). Je me demande bien si la faille utilisée passe en 2.2 (conçue pour 2.1 normalement). Mais si ça passe, le dump OTP d'habitude embêtant passera par une lettre à la Poste !

une fois l'OTP dumpé, tu seras le roi du pétrole : passage en 9.x (en évitant comme la peste la MAJ cartouche 9.9 ou supérieure), installation d'A9LH, puis mise à jour.

Si la faille ne veut pas, il faudrait mettre à jour, avec un jeu cartouche, au moins en 9.0 jusqu'à 9.2, sans JAMAIS aller en 9.9 ou au delà (à partir de la MAJ cartouche 9.9, Nintendo a intégré un navigateur dummy, qui obligera l'utilisateur à installer la dernière mise à jour pour s'en servir, les privant ainsi des derniers hacks)

- Ta 3DS XL 9.4 doit être downgradée en 9.2 (très simple depuis un firmware 9.4) puis il faudra suivre l'intégralité de mon tuto sur l'OTP

bien sûr, si tu crains le dump OTP, tu peux te contenter d'un simple custom firmware lancé en autoboot depuis la faille HomeMenu (compatible à partir du firmware 9.0). Ta XL peut en profiter directement (il te suffit d'un point d'entrée 9.4 compatible pour installer Home Menu Hax). Mais pour la 3DS 2.2, tu ne risques vraiment rien à tenter le chapitre 3 ;) (aucune autre faille disponible pour un CFW sur un système aussi ancien)

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour cette réponse très précise.

Question complémentaire, y a t'il un outil simple pour convertir le format .3DS vers .CIA ?

Si j'installe un CFW, est-ce qu'il sera possible de revenir à l'état avant customfirmware (comme si j'avais jamais modifié ma console) ?

Partager ce message


Lien vers message
Partager sur d'autres sites

un CFW "basique" (avec un point d'entrée type faille menu ou jeu) ne touche pas au système. Bref, si demain tu n'en veux plus, tu écrases la faille home menu hax (simplement en allant dans le menu des thèmes sur la sysNAND) et c'est tout...

si tu choisis le hack A9LH, une réinjection de la sysNAND sans l'option "keep A9LH" remettra tout d'origine.

la conversion 3DS > CIA est possible avec divers outils, un peu lourd à utiliser mais largement plus simple que les méthodes précédentes.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

mon fils vient d'avoir une 2DS a son anniversaire. Quel linker me conseillez vous?

Vous remerciant par avance.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant