Fatrix_65

Probleme R4I Sur Dsi 1.4.1

Messages recommandés

Bonjour ,

jai donc une R4I la meme que ce lien

http://r4i-sdhc.com/images/down_r4i.jpg

quand je l'as mets dans ma DSI en 1.4.1, elle me fait une erreur ,

Une erreur est survenue. Appuyez longuement sur le bouton POWER pour eteindre la console. Consulter le mode d'emploi pour plus de détails.


par contre dans une DS lite ca fonctionne.

donc jai mis le dernier kernel compatible le 1.12d.
Mais je pense que mon problème est surtout lié a une mise a jour du linker et non du kernel ,

pour ca que je demande au connaisseur si ils savent de quoi ca peut venir.

merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Si tu as vraiement la r4i que tu indiques par la photo et bien cette r4i ne peut être mise à jour pour fonctionner en 1.4.1. Donc ça te prends une nouvelle r4i pour ta dsi.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le firmware ne peut être mise à jour. À partir de la r4i 1.4.1 on peut mettre à jour le firmware. Tu peux toujours vérifier en utilisant l'icone de droite quand tu démarre la r4i, puit mise à jour. Si tu n'as pas le bouton démarrer, alors tu ne peux pas la mettre à jour.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant