Océane76

Comment Mettre À Jour Mon Hack Wii Svp

Messages recommandés

Bonjour,

Tout d'abord merci à tous ce qui liront ce message, voila j'ai un soucis avec ma wii modifiée, j'avais fais la manip sur msn il y a 3 ans maintenant avec JP33, la console a très bien fonctionné je n'y ai plus touché pendant 1 an et demi (naissance de mon petit garçon) et voila que j'ai voulu m'y remettre et je ne rencontre que des problèmes. quand je lance wiiflow pour lancer mes backups il me reconnait mon dd une fois sur 3 quand je lance un backup comme mario kart le jeu se bloque au chargement de la course (pas tout le temps mais très souvent) donc je pensais que le problème venait de mon disque dur donc j'en ai racheté un (lacie porsche design 500 Go en usb 3.0) mais le problème reste inchangé dites moi que dois je faire une mise à jour de ma console ? une mise a jour du hack ? auriez vous un tuto que je puisse suivre ? je ne sais pas trop par quoi commencer ? est ce que pour vous c'est réparable ?

je vous remercierai jamais assez

Cordialement

océane !!

PS : j'ai les deux fichiers nand et keys que JP33 m'avait fait sauvegarder sur mon pc

j'espère ne pas avoir parler de sujet interdit en utilisant backup par ex

Modifié par Océane76

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Afin de permettre une meilleure lisibilité ainsi qu'une recherche facilitée pour les membres de ce forum, merci de bien vouloir rendre le titre de votre sujet explicite sur le problème rencontré. Pour cela, il vous suffit de cliquer sur le bouton "Editer" de votre message, puis "Edition complète".

Merci de faire le nécessaire.

Partager ce message


Lien vers message
Partager sur d'autres sites

La méthode la plus simple est d'utiliser internet sur la wii.

Télécharge pimp my wii;

http://www.wii-info.fr/download-450-pimp-my-wii-hackez-la-wii-facilement.htm

Tu mets le programme sur la carte sd dans le dossier apps, tu le démarres en passent par le homebrew channel et tu choisis la première option du programme (hacker la wii et fixer les problèmes).

Le programme demande si tu veux passer par internet et tu dis oui. Il ira cherché tous les fichiers nécessaire lui même. Tu appuies sur A à toutes les mises à jour qu'il propose.

Ensuite tu mets à jour tes usb loader, il y a une option mise à jour dans le usb loader.

C'est la méthode la plus simple puisque les programmes font tout tout seuls.

IMPORTANT; si tu as le wifi chez toi mais que tu n'as pas paramètré internet sur la wii, lorsque la wii est paramètrée, elle fait un test de connection et par la suite c'est écrit "Connection réussi, voulez-vous effecter la mise à jour", tu as le choix entre oui et non. Bien sûr il faut choisir NON car sinon la maj de nintendo va enlever des fichiers important pour le hack de ta wii.

Après que tu aies tout mis à jour, tu peux désactiver internet pour être sûr.

Partager ce message


Lien vers message
Partager sur d'autres sites

ca m'a l'aire déjà beaucoup plus compréhensif que la première solution, je vais m'y atteler demain merci beaucoup et je vous tien au courant !!!


Partager ce message


Lien vers message
Partager sur d'autres sites

ca m'a l'aire déjà beaucoup plus compréhensif que la première solution, je vais m'y atteler demain merci beaucoup et je vous tien au courant !!!

le simple est l'ennemis du bien, j'avais fais par pimpmywii, mais en manuel tout marche beaucoup mieux, mais forcement ca demande plus de temps et de lecture je le concois

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai toujours utilisé pimp my wii, même méthode sauf que je passais hors ligne (mais il faut avoir tout les fichiers sur la SD) et j'ai jamais eu de soucis..

Pour une wii, par internet c'est bien mais pour plusieurs hors ligne c'est plus rapide. Le résultat reste le même, je ne vois pas ce qu'il y a de mal avec PMW si on laisse les options par défaut!?

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai toujours utilisé pimp my wii, même méthode sauf que je passais hors ligne (mais il faut avoir tout les fichiers sur la SD) et j'ai jamais eu de soucis..

Pour une wii, par internet c'est bien mais pour plusieurs hors ligne c'est plus rapide. Le résultat reste le même, je ne vois pas ce qu'il y a de mal avec PMW si on laisse les options par défaut!?

bah regarde le lien que j'ai donné plus haut, avant plein de jeu qui marchait pas, pourtant pimp my wii full a jour, depuis, wii bien plus clean et plus aucun jeu ne resiste...

Partager ce message


Lien vers message
Partager sur d'autres sites

bon j'ai fais la mise a jour par contre question peut etre bete il me dit de mettre a jour mon loader a savoir wiiflow ou puis je trouver ce programme svp

Partager ce message


Lien vers message
Partager sur d'autres sites

bon j'ai installé une version de wiiflow en suivant le tuto suivant http://www.gamergen.com/tutoriels/tuto-wiiflow-114329-1 et j'ai lancé le backup mario kart ca n'a rien changé il se lance et des que les courses se charge ecran noir et plus rien j'ai aussi lancé nsmb et je joue et pouf fin de stage ou debut d'un autre ecran noir ! que dois je faire svp

Partager ce message


Lien vers message
Partager sur d'autres sites

Wiiflow c'est un usb loader, c'est le programme pour démarrer les jeux sur disque dur. Mets à jour celui que tu utilises.

Partager ce message


Lien vers message
Partager sur d'autres sites

ou trouver un une version de wiiflow ou autre loader stable ! et comment l installer svp

Partager ce message


Lien vers message
Partager sur d'autres sites

Vu que je suis un mec sympa j'ai fait une recherche google à ta place (wiiflow sur google) : http://code.google.com/p/wiiflow/downloads/list

Après ton problème vient peut être de ton backup

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci à toi mec sympas d'aider une femme dans le besoin je vais essayé ce soir en rentrant du boulot

Partager ce message


Lien vers message
Partager sur d'autres sites

Personellement je prends CFG (Configurable USB Loader):

http://wii64.free.fr/

J'ai déjà eu un problème avec une wii qui bloquait entre 10 et 30 minutes de jeux, quelques soit le jeu. Je n'ai pas trouvé le problème car je n'ai pas eu la wii assez longtemps pour tout tester...

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai téléchargé wiiflow 4.2 sur la source que tu m'as donné ashura j'ai une question bête comment je fais pour la mettre en chaine pour eviter d'aller chercher wiiflow a chaque fois dans homebrew channel

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon voila ou j'en suis j'ai installé la derniere version de pimp my wii et j'accède a wiiflow via homebrew channel, j'ai fais un test et mise à jour des ios sur pmw, après maj il me trouve 97 objets après avoir fais ca je lance wiiflow 4.2 il se lance bien j'ai essayé plusieurs back up et toujours pareil au bout de quelques minutes ou au moment de charger une suite au jeu et bien écran noire et plus rien obliger d éteindre ma console et de redémarrer ! svp aidez moi

Partager ce message


Lien vers message
Partager sur d'autres sites

Si pimp my wii a tout installé et que ça ne fonctionne pas, on vas essayer une installation minimal comme j'ai vu sur un autre sujet et ça avait corrigé le problème.

Relance pimp my wii, choisi installation manuel, ensuite sur A pour la méthode en ligne.

Remet tes ios comme ceux-ci;

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS17 (rev 1032): Pas de patches
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Pas de patches
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS61 (rev 5662): Pas de patches
IOS62 (rev 6430): Pas de patches
IOS70 (rev 6912): Trucha Bug
IOS243 (rev 17): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, Acces NAND, USB 2.0

Pas de patches, ça veut dire original. Pimp my wii applique sur plusieur ios le Trucha Bug, donc tu les remets en original et choisi OUI pour l'installation.

Pour les chaines (après les ios avec numéro), tu peux tous les laisser à NON pour l'installation.

Le seul problème c'est que je n'ai pas vu l'option "USB 2.0", j'ai envoyé un message à Badablek, il va peut être répondre ici.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

désolé, mais quand ça parle de pimp, je ne peux (et surtout ne veux) pas apporter de réponse sinon inviter à le mettre à la poubelle ;)

Private joke à part, le problème ne vient probablement pas du hack de toute façon, donc je ne vois pas ce que pimp pourrait y faire (il est déjà bien incapable d'installer un hack clean...alors régler des problèmes "autres" redface ).

C'est bien simple : une fois un jeu lancé, le loader s'évanouit (pas de multi-tâche). Ne reste QUE le cIOS qui assure le pont logiciel entre le HDD et la wii.

le problème peut donc venir du cIOS (auquel ca il ne fonctionnerait pas du tout...c'est du 0 ou 1 ces petites bestioles, soitt ça marche, soit ça ne marche pas, mais ça ne marche pas "un peu")

ou du HDD qui passe en mode veille (ou boitier malade).

je pencherai personnellement pour la seconde option. Donc faudrait déjà utiliser un autre périphérique (même une clé UB, peu importe), pour voir si ça tourne bien sans crash

tu peux aussi tester le HDD dans un autre boitier si possible (connecteur non proprio et si tu as un boitier qui traine)

si le problème se répète, tester avec un autre loader (wiiflow n'étant plus que l'ombre de lui-même, je conseille très fortement USBloader GX rev1218)

et si toujours ce problème, tester ave l'autre port USB (cios d2 v10 beta 53 nécessaire)

et un peetit syscheck pour la route, ça nee fait pas de mal...j'entends par là un VRAI rapport syscheck avec le VRAI logiciel syscheck, et pas cet ersatz contenu dans pimp.

@dcx : l'IOS58 est obligatoirement USB2, puisque c'est sa fonction première. Mais à utiliser pimp à toutes les sauces, on en obtient des rapports syscheck incomplets ;)

c'est juste qu pimp ne lee précise pas, rien de plus.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant