toniou

Mise À Jour Kernel

Messages recommandés

Bonsoir à tous,

Comme le titre l'indique, j'aimerai mettre à jour mon kernel. (pour pouvoir lancer le nouveau GTA)

Je suis actuellement en version : 2.0.14699.0

Avec une puce RGH1

Puis-je passer en 16537? Sans reprogrammer ma puce?

Si oui, quelle méthode est la plus simple?

Partager ce message


Lien vers message
Partager sur d'autres sites

Auto GG dans sa dernière version !!

mais au préalable il faut mettre à jour DashLunch en v3.09 pour permettre la MAJ via réseau LAN en moins d'une minute !!

il existe qq tutos sur ça, tien un par ici utilisant XexBuild

http://www.realmodscene.com/index.php?/topic/2205-xebuild-108-update-tutorial/

C'est encore plus facile avec AutoGG sans passer par le vieu ms-dos

Modifié par the-green

Partager ce message


Lien vers message
Partager sur d'autres sites

OU j-runner .tu dumpé ta nand en: 2.0.14699 sur ta console avec Flash360 ,tu fais eject , récupère ta clé cpu . tu met tous ça dans J-runner dernière version il te crée ta nand en 16537 que tu met sur clé usb sur ta console et t appuis eject pour mettre a jour ta nand . j ai pas trouvé plus simple jusque a maintenant .

Partager ce message


Lien vers message
Partager sur d'autres sites

OU j-runner .tu dumpé ta nand en: 2.0.14699 sur ta console avec Flash360 ,tu fais eject , récupère ta clé cpu . tu met tous ça dans J-runner dernière version il te crée ta nand en 16537 que tu met sur clé usb sur ta console et t appuis eject pour mettre a jour ta nand . j ai pas trouvé plus simple jusque a maintenant .

bah si autogg ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Et pour information vu le nombre de retour de console planté il vaut mieux utiliser l'ancienne méthode d'auto update avec autogg car plusieurs console plante à l'installation de dashlaunch 3.08/3.09

Partager ce message


Lien vers message
Partager sur d'autres sites

Je comprends pas que vous continuez à inciter les débutants à utiliser un log qui fou en l'air la nand de la console et nique la console...

Alors que la méthode avec xebuild-gui marche parfaitement.

Et de même le forum possède, ces propres tutos:

http://gueux-forum.net/index.php?/topic/273152-cration-de-la-nand-avec-xebuild-gui-jtagrgh/?p=2076869

Partager ce message


Lien vers message
Partager sur d'autres sites

Je comprends pas que vous continuez à inciter les débutants à utiliser un log qui fou en l'air la nand de la console et nique la console...

Alors que la méthode avec xebuild-gui marche parfaitement.

Et de même le forum possède, ces propres tutos:

http://gueux-forum.net/index.php?/topic/273152-cration-de-la-nand-avec-xebuild-gui-jtagrgh/?p=2076869

bah parce qu'il marche plutot bien et bien plus rapide que xebuild ^^, c'est ce foutu dashlaunch qui fou la grouille en ce moment :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah oui la preuve avec la multitude de post ou de mail que je reçois, suite à obtention d'un écran noir après mise à jour via autogg...

Si le mec post dans débutant, vaut mieux le rediriger vers le plus sûr.

Partager ce message


Lien vers message
Partager sur d'autres sites

Suis bien d'accord, mais on va encore ce prendre un "c'est trop compliqué" ^^, pis si ca plante bah on lui fera faire la méthode xebuild et flash depuis xell ^^

( et ce qui est bizzard c'est qu'il n'y a pas a priori de suspect actuel, genre sur ma console autogg marche nickel chrome, et sur celle de mon père ( meme console, memes applis ) ben ca vautre lamentablement ) )

Partager ce message


Lien vers message
Partager sur d'autres sites

Euh autogg et un logiciel très fiable et très simple, ce n'est pas lui qui plante les consoles actuellement c'est l'installeur des patch de dashlaunch. J'ai mis et fait mettre à jour des tas de consoles via ce soft.

Partager ce message


Lien vers message
Partager sur d'autres sites

ça marche super bien la MAJ avec le dernier AutoGG, dèja deux consoles testés sans le moindre problème !!!

Après, le glitch a toujours été une question de chance, ce n'est pas du 1 + 1= 2 ! Alors c'est normal de tomber sur des problèmes de temps en temps pour tous ce qui touche la nand

Modifié par the-green

Partager ce message


Lien vers message
Partager sur d'autres sites

depuis la sortie de gta-5 j ai fait 17 mise a jour comme citer dessus ça me prend avec dump de la nand 15Mn par console, puis dashlauche dernier

sortie en date ( l avant dernier faisait planté certaine console je vous laccorde ) :whistling:

mais chacun a ses softs préféré ou fait a ça façon c'est sur l essentiel est le résultat

Modifié par zaza31

Partager ce message


Lien vers message
Partager sur d'autres sites

Avec tout les retour que j'ai pu voir ici et la, le vrai soucis est le launch.ini qui se place dans la partition flash qui créer le soucis, alors qu'il en existe déja un sur Hdd1 par exemple.

MAJ avec autoGG-->launch.ini dans FLASH---->Installation Dashlaunch---->Conflit entre les launch.ini---->ecran noir !!!!

Obligation de reflasher la Nand sous Xell afin de repartir sur du propre, enfin, surtout que ce foutu Launch.ini dégage. Combien de personne ont 2 launch.ini dans leur configuration ?!

Au moins, quand il est sur Hdd, en cas de soucis... on peut enlever le Hdd, le mettre sur PC et le virer...!

Quelle con***** d'avoir ce Launhc.ini dans FLASH !!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Ça c'est sûr ! Il est vrai que moi j'ai viré tous les launch.ini dans mon dossier autogg pour éviter qu'il m'en génère.

Mais là les pb d'écran noir pour le coup ne proviennent pas d'autogg et d'un launch.ini en trop mais bien de l'installeur de dashlaunch puisqu'en régénérant une nand avec autogg et en incluant dashlaunch ça fonctionne.

Partager ce message


Lien vers message
Partager sur d'autres sites

sur le le dernier Dash Launch 3.09 y a deux instaler un nommé "instaler" et l autre "installer_debug" utilisé celui ci et plus de soucis pour ma part 20 mise a jour et aucun problème je viens d en faire 3 y a même pas 30 Mn

si ça peut aider .

Partager ce message


Lien vers message
Partager sur d'autres sites

Ce que je ne comprend pas, c'est pourquoi ça plante chez certains et pas chez les autres.

J'ai fait la mise à jour directement avec xebuild-gui et pour la première fois j'ai fait la mise à jour de Dashlauch en selectionant l'option dans xebuild-gui.

Mais ce que je ne comprend pas c'est ou se trouve le lauch ini maintenant, car j'ai cherché sur mon hdd, et je ne le vois pas, le seul launch ini que je vois date de mai 2011 ce qui correspond à la date ou j'ai installer FSD pour la 1ere fois. Mais alors pourquoi ce fichier est toujours présent alors que j'ai fait dernièrement une réinstall complète de FSD3 :fou:

Partager ce message


Lien vers message
Partager sur d'autres sites

Parce que ça n'as nullement rien à voir avec fsd le launch.ini...

Partager ce message


Lien vers message
Partager sur d'autres sites

Il s'installe là où toi tu as décidé, quand tu configure tes paramètres tu fait RB pour afficher tes périphériques et X pour sauvegarder sur celui de ton choix.

Quand tu voit un point d'exclamation vert sur un périphérique ça veut dire qu'il contient déjà un launch.ini

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vais opter pour l'option autoGG. Si j'ai des soucis avec cette méthode, j'utiliserais le bon vieux xebuild.

D'après les coms sur le net, il y aurait des problèmes lors de la mise à jour du dashlaunch.

De votre coté, ça a donné quoi?

Merci pour vos réponses rapides.

Bonne soirée

Partager ce message


Lien vers message
Partager sur d'autres sites

Il s'installe là où toi tu as décidé, quand tu configure tes paramètres tu fait RB pour afficher tes périphériques et X pour sauvegarder sur celui de ton choix.

Quand tu voit un point d'exclamation vert sur un périphérique ça veut dire qu'il contient déjà un launch.ini

Ok, ça je sais.

Mais, c'est juste que la dernière fois, je n'ai pas installé Dashlaunch comme d'habitude, je suis passé directement par xebuild-gui, donc je n'ai pas choisi. Je ne suis pas retourné sous Dashlauch pour modifier quoi que çe soit, donc en théorie, le lauch ini est toujours le même (celui que je vois à la racine de mon hdd)

Quand je posais la question au sujet de l'install, c'était juste pour savoir ou Daslaunch s'installe, car on ne voit rien sur le hdd, à part le launch ini.

Donc si j'ai bien compris Dashlaunch est juste un programme qu'on lance pour générer un launch in, mais il ne s'installe nulle part sur le hdd...

Partager ce message


Lien vers message
Partager sur d'autres sites

si dans les fichiers systeme de la console, sinon un fichier ini seul ne pourrait pas faire grand chose :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui, c'est sur, c'est dans la nand, d'ou ma question. Ou mettant ma nand et dashlaunch à jour avec xebuild-gui, est ce que je n'aurait pas généré un 2 eme fichier lauch ini qui serait écrit dans la nand?

Personnellement, je ne pense pas car Dashlaunch à garder exactement les mêmes paramêtres et mon launch ini est toujours présent sur le hdd

Partager ce message


Lien vers message
Partager sur d'autres sites

Bah en suivant ce que je t'ai dit tu aurais été fixé, sur ta liste de périphérique si tu voit un point d'exclamation sur plusieurs endroit c'est que tu as plusieurs launch.ini

Partager ce message


Lien vers message
Partager sur d'autres sites

Bah en suivant ce que je t'ai dit tu aurais été fixé, sur ta liste de périphérique si tu voit un point d'exclamation sur plusieurs endroit c'est que tu as plusieurs launch.ini

CQFD

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant