HoubiHouba

Blocage Mode Factory

Messages recommandés

Bonjour,

J'ai voulu downgradé ma ps3 slim en 3.55 avec un E3.

Le dump de ma nand est ok.

J'ai patché ma nand, reflashé.

J'ai inseré ma clé jailbreak et fais la manip bouton on + ejetc.

Lorsque j'ai mis ma clé USB avec les fichiers steps 1, la console s'allume et s'eteint 5s aprés.

J'ai reflashé la console d'origine, et maintenant la conosle et en mode factory.

Comment sortir de ce mode ?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est du passé ça mon ami !!!

Le mode factory n'est plus nécessaire au downgrade depuis des mois et des mois grâce à Rogero et son outil de patch !!

Tu pourra installer directement le CFW 4.46 Rogero v1.01 sans passer par le mode service et sans soudure !!

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est du passé ça mon ami !!!

Le mode factory n'est plus nécessaire au downgrade depuis des mois et des mois grâce à Rogero et son outil de patch !!

Tu pourra installer directement le CFW 4.46 Rogero v1.01 sans passer par le mode service et sans soudure !!

Ca me dit pas comment sortir du mode factory ......

Partager ce message


Lien vers message
Partager sur d'autres sites

tu mets le 2eme Lv2dial.self sur une clé usb en fat32 seul tu allumes et des qu'elle est eteinte tu rallumes

si tu arrives sur le xmb avec Rogero etc c'est ok sinon tu es bon pour reinjecter ton dump ( puisqu'il est bon ) et refaire la manip

Modifié par lexou06

Partager ce message


Lien vers message
Partager sur d'autres sites

slt,

Lis bien !!!

Elle s'etaint de suite qd je met le 1er LV2dial.self et le CFW 3.55 rogero ....dons ca sert à rien de mettre le 2éme

on va faire plus simple >> si tu mets ce que tu dis et la console s'eteind ,tu penses etre en factory non ? si c'est le cas pour sortir du factory c'est via le 2eme Lv2dial.self pas d'autres moyen

apres ton dump de base tu dis qu'il est ok ? si c'est la cas alors ca doit fonctionner ou verifie tes fichiers Lv2dial etc et ceux de ton dongle par la meme occasion ..

donc la ca te va j'ai bien lu ? lol

si elle s'eteind de suite possible que ton dump ne soit pas ok ou pas patché avec le bon outils ..

Modifié par lexou06

Partager ce message


Lien vers message
Partager sur d'autres sites

Je rcommence ;)

Je fais les étapes suivantes en sachant que ma console etait en 4.40:

1/ Dump de ma nand ok et vérifé

2/ Je patch ma nand

3- débrancher la PS3
4- insérer la micro SD dans E3 Flasher
5- positionner le switch 1 en haut, et tout les autres en bas
6- rebrancher, puis démarrer la PS3 et attendre le menu d'acceuil
7- appuyer sur START
8- le processus dure 4 minutes et se termine lorsque les 8 led bleu clignotent
9- débrancher la PS3
10- positionner tout les switch en bas
11- rebrancher, puis démarrer la PS3
12- la PS3 invite à brancher une manette, ignorer ce message et débrancher l'alimentation
13- insérer le dongle P3GO dans le port n°2, puis rebrancher la PS3
14- démarrer en mode factory en appuyant sur POWER puis EJECT
15- après avoir démarré, la PS3 s'éteindra en quelques secondes

16- retirer P3GO
17- copier les fichiers Lv2diag.self et PS3UPDAT.PUP du dossier downgrade_file (step 1) sur la clé USB
18- insérer la clé dans le port n°2 de la PS3

19/ La console s'éteint au bout de 5 secondes.

20/ je reflash avec mon firmware d'origine , la console redemarre mais reste en mode factory

ma question est comment sortir du mode factory en sachant que j ai mis sur ma clé le Lv2dial (step 2) et qu'il ne se passe riien ..

Partager ce message


Lien vers message
Partager sur d'autres sites

20/ je reflash avec mon firmware d'origine , la console redemarre mais reste en mode factory

tu ne peux pas sortir du factory au dessus du 3.55 tout simplement ... pas de Lv2dial.self

ce que je comprend pas tu as patché avec quel outils ? normalement depuis le 4.40 c'est sans dongle tu patch ta NOR ou nand ,tu l'injecte et tu demarres la console sans avoir a utiliser de dongle ...

la si tu as patché en 4.40 et utilisé le dongle effectivement ca va pas le faire :) ton dump d'origine si il est bon apres l'avoir reinjecté ,ote la nappe et le point tristate si tu l'as soudé ; si tu retrouves le XMB ,refait la manip mais sans dongle

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant