the-green

[Résolu] Problème Avec Mon X360 Usb Pro V2

Messages recommandés

Bonsoir les gueux !! :ok: ça va ?

Bah, j'ai besoin de votre aide svp !!

J'ai acheté récemment un X360 USB PRO V2 d'une boutique française en ligne

Je viens juste de le démonter aujourd'hui, j'ai suivi le guide de TX pour installer les deux drivers du gadget que sont celui du x360 usb pro v2 ainsi que celui du CK3i.

x360usb-pro-v2-une-annonce-officielle.jp

Premier test avec Jungle Flasher v0.1.94b et hop, gadget bien détecté et fonctionnel

Le firmware était en version 0.18.1, je me suis dit, aller hop on teste la dernière MAJ pour à la fois etre à jour, tester la MAJ pour une fois mais aussi pour l'utiliser avec la PCB LTU que j'attends de recevoir prochainement !! hihihi

A ma mal chance ( et je suis un mal-chanceux dans ma vie :marteau: ), j'ai mis l'interrupteur adèquat à gauche, j'ai lancé l'application (X360USB_PRO_UPDATE_TOOL_v014), j'ai appuyé sur la touche Reset mais là, RAS !!

Je n'ai pas eu le fameux message : "Xecuter x360usb HID bootloader attached" seulement le foutu message "Device not detected"

j'ai testé pleins de trucs, avec ou sans alimentation externe, le bouton power en ON/OFF, changer de port et de cable USB.....rien, rien de chez rien :marteau: :marteau: :marteau::shuriken: .

Le x360 USB PRO V2 s'allume bien, j'entends le bip à son branchement via usb mais il n'est pas détecté par jungle flasher ni par windows.

Toutes les LED fonctionnent très bien mais il n'est plus détecté, je ne sais pas s'il est brické ou il est bloqué sur un mode bizaroide !!

Je suis sous Windows 7 SP1 32 bits

J'ai dèja utilisé un x360 usb pro v1 sur ce PC avec succès et j'ai réussi à le mettre à jour en firmware 20.1

Bref, help les gueux :ninja:

Partager ce message


Lien vers message
Partager sur d'autres sites

up !!

:ninja: il n y a personne ici !!!

mouais !! les gueux !!!!

Toujours dans la galère, mon x360 usb pro v2 est détecté sur un autre PC lors de son branchement mais vite installé comme périphérique HUB USB, l'installation manuelle des drivers ne change rien il n'est pas détecté par Jungle Flasher ni par l'application d'update de firmware

En plus, des fois lorsque je le connecte au PC, il y a les 2 LEDs (Portio activity et power ) qui clignotent sans arret en vert et en rouge !!

Avez-vous une idée sur comment récupérer ce truc ??!! :marteau:

EDIT:

Après plusieurs lectures sur le forum de la team xecuter, je crois que mon x360 machin bla bla a jeté l'éponge et est HS dodo il a fonctionné une fois, je comprends pas :marteau: :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

re

Petit avancement !! Je crois que c'est bel et bien un problème du firmware de mon x360 usb pro !!

Pour la première fois, j'arrive à le faire détecter sur l'application d'update mais avec une erreur qui me dit ceci !!

No device found.
XECUTER X360USB HID bootloader attached.
LastError = 1167, readed = 0
Failed to read HID buffer.
BootLoader Version:0.0.0

Les 0.0.0 sont signe de brick je crois !!!


XECUTER X360USB HID bootloader removed.

Loading: C:\Users\hakim\Desktop\Xecuter drivers's & tool's\X360USB_PRO_FIRMWARE_0.20.1\X360USB_PRO_0.2 0.1-x360usb.hex

Loading: C:\Users\hakim\Desktop\Xecuter drivers's & tool's\X360USB_PRO_FIRMWARE_0.20.1\X360USB_PRO_0.2 0.1-x360usb.hex

XECUTER X360USB HID bootloader attached.
BootLoader Version:1.0.3

XECUTER X360USB HID bootloader removed.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon courage avec ton usbpro v2, sinon des défauts de fabrication sa arrive, mal chance

Partager ce message


Lien vers message
Partager sur d'autres sites

Effectivement, c'est ce que je pense depuis le debut, mais pourquoi ça a marché la première fois !!

Sinon, une fois ça m'a donné un résultat correct

Loading: C:\Users\hakim\Desktop\Xecuter drivers's & tool's\X360USB_PRO_FIRMWARE_0.20.1\X360USB_PRO_0.2 0.1-x360usb.hex

XECUTER X360USB HID bootloader attached.
BootLoader Version:1.0.3

XECUTER X360USB HID bootloader removed.

Quelle mal mal chance que j'ai !!

Sinon, merci midou de m'avoir au moins répondu

Partager ce message


Lien vers message
Partager sur d'autres sites

encore un avancement !!! cette fois-ci prometteur mais..... :ok:

Cette fois-ci, le coté du CK3i est bien détecté lors de son branchement au PC après MAJ des drivers de mon PC (Ceux de l'USB entre-outre !!)

...il est meme très bien détecté par jungle flasher v0.1.94b et ses fonctions softwares sont bien supportées !!, le mode auto est activable via JF !!! :ok:

aller, je passe au coté x360 usb pro v2 !!

8827972013062823h2044.png

5127322013062823h2413.png

Edit:

Enfin, ce que j'ai eu maintenant était avec le switch du bootloader en mode ON, une fois je l'ai remis en position OFF, le CK3i n'est lui aussi plus détecté !! :marteau: :marteau: :marteau::ninja::shuriken:dodo j'en ai marre, je comprends rien, toutefois je garde un peu d'espoir, ce n'est pas encore fini !!

Edit 2:

En le connectant à un port USB 3.0 maintenant, il fut détecté dès le départ comme un x360 usb pro v2 puis rapidement installé en qq secondes comme gadget usb 2.0 !!

qq chose me dit qu'il est toujours vivant !!

Partager ce message


Lien vers message
Partager sur d'autres sites

encore et encore !!

je ne sais pas comment mais la MAJ est passée cette fois-ci !!!

XECUTER X360USB PRO & PRO 2 Firmware Update Tool
Version: 0.14

BootLoader Version:1.0.3

XECUTER X360USB HID bootloader attached.
X360USB PRO 2 ripping features are disabled.
Loading: C:\Users\hakim 7\Desktop\Xecuter drivers's & tool's\X360USB_PRO_FIRMWARE_0.20.1\X360USB_PRO_0.20.1-x360usb.hex

Erasing Flash...
Writing Flash:.......................................................................
Done!
Verify Flash: .......................................................................
Done!
Write Verified...
Resetting Device...
XECUTER X360USB HID bootloader removed.

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est cool tu as ton propre topic pour multi poster. ^^

Et up, tout ce que l'on essaie d'éviter sur ce forum. :D

Trêve de plaisanterie, je ne connais pas ce matos mais je n'ai pas vu de sujet parlant de ce problème, donc je ne pourrais pas t'être d'un grand secours... :(

Désolé.

Partager ce message


Lien vers message
Partager sur d'autres sites

re encore une fois !! n'ayant toujours pas perdu d'espoir, en fouillant sur le net à travers les différents tutos qui parlent de l'installation/MAJ firmware du x360 usb pro v1 !!

Je crois maintenant avoir compris le problème de mon x360 machin bla bla v2 !! Il est bloqué en mode bootloader et il n'arrive pas à sortir de ce dernier !!

Quelle le que soit la postion du switch de l'interrupteur bootloader (OFF ou ON) la couleur des LEDs du gadgets sont et restent celles du mode bootloader activé !!! ça change pas

08016E011300064951.jpg

Je n'arrive jamais à avoir le statut normal des LEDs qui ressemble à ça

08016E011300064941.jpg

Autre chose bizarre, avec le software d'update, je ne peux pas toujours passer mon x360 usb pro v2 en mode bootloader qu'après plusieurs tentatives, par coup de chance, ça marche parfois mais avec le switch du mode bootloader en position OFF !! étrange quoi :marteau::marteau::ninja: peut etre que tout cela vient du switch qui est tout simplemnt endommagé !!??

Je pige rien et aucun des membres de la team xecuter ne m'a proposé qq chose à ce propos !!! pas de support de leur coté et leur channel IRC dédié à l'x360 usb pro n'est plus.... :whistling: ....bref, je suis laissé à moi meme avec ce maudit gadget de flash que j'ai brické moi meme par coup de mal-chance !!

Aller, je re à mes tentatives, il me reste qq idées en tete hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites

Pourquoi ne pas le renvoyer chez le vendeur et lui dire qu il est défectueux ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Incroyable mais vrai !!!

Incroyable !!! je ne sais pas comment ou pourquoi !! mais soudainement je me suis dit, aller je teste encore une fois ce foutu x360 usb pro v2 !! et comme par magie, il est fonctionnel, parfaitement fonctionnel !!! hihihi hihihi hihihi:oki::ok: cooooooooooooooooooooooooooool

5912562013071702h0003.png

Problème résolu :ok:

Après tout, je ne suis pas le mal chanceux que je croyais l'etre !! aller, good night guys

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant