Glitch Falcon Phat 15574


Messages recommandés

bonsoir.j ai lu qu il étais possible depuis peu de glitcher les xbox phat en 15574 sans module supplémentaire avec l ecc qui va bien (on se comprend je pense).je cherche des infos sur la façon de faire.toute aide seras la bienvenu.merci d avance.

Lien vers message
Partager sur d'autres sites
  • Réponses 50
  • Created
  • Dernière réponse

Top Posters In This Topic

Salut,

Tu dois parler du RGX. Pour la procédure, c'est la même. Dump de la nand, création de l'ecc, injection de celui ci, mise en place du modchip, récupération de la clé, création de la nand hackée, flash de celle ci et en avant Guimguanp !!!

Modifié par jezabel
Lien vers message
Partager sur d'autres sites

cool merci de ta réponse.la ou c est vague c est le fichier rgx ou et quand l utiliser..le dump de ma nand et fait en trois exemplaire suis prévoyant.donc ensuite je programme ma puce,jusque la je pense avoir comprit.c est ensuite que j ai du mal.merci de ton aide.

Lien vers message
Partager sur d'autres sites

RGX c'est juste le nom du hack. Avant de programmer ta puce, tu crée l'image ecc que tu injecte dans la nand de ta console avec ton spi. Tu soudes ta puce programmée et tu récupère la clé CPu pour pouvoir construire ta nand freeboot. Si tu as des doutes, va faire un tour sur le wiki du forum.

À+

Lien vers message
Partager sur d'autres sites

Bonjour,

afin de préserver une organisation la plus lisible possible sur le forum, nous allons déplacer votre sujet dans une section plus appropriée.

Merci de votre compréhension.

Lien vers message
Partager sur d'autres sites

ben je dirais CA quand j aurais reçu ma puce.lundi je pense.

ah oui pendant que j y suis auriez vous des conseil pour le montage de la puce car apparemment beaucoup de monde et embêter avec les falcon.

Modifié par atlon2
Lien vers message
Partager sur d'autres sites

merci.et je peut le trouver ou ton montage.j ai regarder tout tes messages et j ai pas trouver.

ok je pense avoir trouver,mais pour 3Khoms + 680pF en parrallèle sur CPU_RST ca se met sur la puce dit moi si je me trompe stp.merci

Modifié par atlon2
Lien vers message
Partager sur d'autres sites

bon ben je croit que j ai fait une boulette.j avais fait mon dump 4 fois et identique..ensuite je pense que c est la que j ai fait la boulette.j ai monter ma puce et je suis reparti de zéro donc dump (qui ne correspondait pas a ceux que j ai fait avant de mettre la puce) programmation puce envoie du falcon et j essais de booter sur le xell et impossible pourtant je voyais la led bleu qui envoyais les impulsion signe que ma puce étais bien monter je pense le meilleur que j ai eu c est le 4 led qui on clignoter en rond puis celle du milieu qui reste fixe et ça restais comme ça.comme ça n allait pas j ai voulu enlever la puce et la remettre d origine en envoyant mon dump dans ma nand et rien led du milieu qui clignote c est tout.auriez vous une idée svp car je seche la.merci d avance.

Modifié par atlon2
Lien vers message
Partager sur d'autres sites

À te lire on dirais que tu t en mêle les pinceaux

Tu dump et flash avec quoi?

Photo du montage?

Lien vers message
Partager sur d'autres sites

ben le montage pour l instant je l ai démonter je voudrais la faire retourne d origine pour repartir sur de bonne base,mais quand je lui réinjecte le dump d origine j ai juste la led verte du milieu qui clignote tout le temps.

je dump et flash avec jr programmer et jrunner la dernière version donc j avais le jed falcon rgh2.

ps:les pinceaux sont plus qu emmêler.merci pour la réponse.

Modifié par atlon2
Lien vers message
Partager sur d'autres sites

Ré flash, et débranche électriquement ta cm quelque seconde.

J ai eu le même soucis sur corona tout à l heure

Lien vers message
Partager sur d'autres sites

merci.mais c est ce que j ai fait plusieurs fois et la j ai refait un dump et la ça correspond au tout premier dump que j ai fait mais marche pas juste la led du milieu qui clignote.connait tu un autre logiciel qui fonctionne avec mon jr programmer car faut peut être que j efface la nand avant de reflasher.

Lien vers message
Partager sur d'autres sites

chapeau marou tu ma sauver.ça fonctionne nickel.j ai laisser débrancher la box 5 mn après le flash et elle a démarrer.merci mille fois.donc déjà mon dump et bon.juste une petite question,j avais fait mon premier dump avec juste le jr programmer brancher sur la box et j ai refait un dump après avec la puce brancher mais pas activer en mode programme et le dump ne correspondais plus avec le premier ca peut venir de quoi.je sais suis chiant mais j aime comprendre ce que je fait.

Lien vers message
Partager sur d'autres sites

si elle boot d origine , un conseil supprime tout tes dumps et recomence tout a zero , repartir sur du propre

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces