Xkey 1.30 Disque Illisible


Messages recommandés

Salut les Gueux,

J'ai un problème de "disque illisible" sur mes dernières iso (DP3, Crysis3, MG Rising).

Toutes mes anciennes fonctionnent normalement.

Mon Xkey est a jour en 1.30.

Ma xbox est en 2.0.16203.0, c'est une fat.

Vous auriez une idée ?

Lien vers message
Partager sur d'autres sites

Salut !

Merci pour vos retours.

La console ne me propose pas l'instal. je n'ai pas non plus accès aux détails du jeux.

Je vais tester le downgrade en 1.28.

Je reviens...

Edit : le disque system de mon pc a lâché... la suite dans 15 jours..

Modifié par 0zone
Lien vers message
Partager sur d'autres sites

En tout cas ce n'est pas le firm 1.30

pourquoi tu n'as pas la possibilité d'installer, t'as pas de hdd sur ta console ?.

passer en 1.28 ne changera rien, c'est le meme que 1.30 sans la fonction Keep-Alive.

vérifie plutot ton hdd xkey, genre défrag ou par un chkdsk sous dos, pour voir si t'as pas des erreur de disc et cluster nikés, parce que les usb on a tendance a les arracher du pc sans passer par échec/usb et résultat apres des fichiers son foireux

Lien vers message
Partager sur d'autres sites

Salut !

Si, j'ai un HDD sur la console mais quand je load une de ces iso a problème j'ai pas accès aux "détails du jeux".

J'y ai eu accès au début, j'avais le dessin du jeux et tout, mais plus maintenant.

Quand je clique "x" pour les détails l'écran recule puis reviens... je sais pas si je suis clair...

T'as raison Enzo, revenir à la 1.28 ne changera rien.

J'étais en 1.28 (ou en 1.26 ??) j'avais ces problèmes, je suis passé à la 1.30 en pensant que la MàJ réglerait ça, mais non.

Si j'arrive à relancer mon PC (parait que c'est juste un problème de MàJ de firmware de HDD...) je tenterai un chkdsk sur le HDD Xkey et de re-copier dessus les .iso qui me posent problème, mais j'y crois pas :

J'ai aussi copier une vieille iso recement, Battlestation Pacific que je cherchai depuis looooongtemp.

Je l'ai copié en même temps que Crysis3 et MGR, ben lui fonctionne.

Le truc bizarre c'est qu'y à pas d’échos de mon problème sur le net.

Je suis le seul à qui ça arrive...si c'est pas étrange !!?

Lien vers message
Partager sur d'autres sites

J'ai compris !

J'ai un peu honte mais j'ai compris.

Mes iso a problème sont incomplètes...

Je ne l'explique pas mais en les checkant j'ai capté leur taille inférieure à 3 Go.

Le PC a dû crashé sans que je m'en rende compte, on est plusieurs dessus, et j'ai copié sans regarder leurs tailles.

Bon... je pense que c'est réglé.

Merci Enzo et Console2jeux d'avoir pris du temps pour me répondre !

Lien vers message
Partager sur d'autres sites

nan t'es pas le seul, on a déja eu le soucis signalé dans d'autres topics et à tout les coups c’était le hdd qui contenait les iso et sur un xkey v1 il y avait un probleme d'alim du hdd ce qui faisait qu'il etait vu mais n'avait pas la puissance nécessaire pour fonctionner correctement. le gars avait changé le cable entre le pcb du xk qui va vers l'usb ou se branche le hdd et c'etait réglé.

tant mieux si tu as trouvé, tkp je suis la pour ça ;)

Lien vers message
Partager sur d'autres sites
  • 1 month later...

Bonjour,

J'ai la xkey en 1.30, une slim avec le dernier dashboard. J'ai jouer à Darksoul et Tomb Raider sans aucun probléme.

J'ai un hdd wd my passport (en ext3) branché en Y pour palier à l'auto-alimentation faible. J'utilise le MenuDVD.

Quand j'ai appuyer X pour avoir les details c'est d'abord revenu à l'accueil et la seconde fois j'ai accèder à la page de détail.

J'ai eu disque illisible quand j'ai voulu copier dead space 3 sur le hdd de la console.

J'ai pu y jouer sans l'installer pendant un moment puis il a commencé à ramer et a fini par me mettre "disque illisible".

Je suis passer à Bioshock infinite pensant que ça venait peut-être de l'iso mais j'ai eu le même message quand j'ai voulu l'installer.

Je comprend pas pourquoi ça fonctionnait bien hier et ce matin ça veut plus :/

Est ce à cause de la dernière maj firmware xkey, du dernier dashboard ou dvdmenu qui n'aime plus le nouveau dashboard ??

le nouveau xkey firmware qui supporte moins bien le ext3 ?

J'ais essayer en mettant un iso sur une clé usb en ntfs et j'ai pu installer sur le hhd de la console sans pb.

Merci pour vos réponses.

Modifié par dmonus
Lien vers message
Partager sur d'autres sites

c'est ton disque dur qui est fatigué, ou trop fragmenter etc...

lance une verification du disk sous dos, la commande est: chkdsk

si il porte la lettre E: tu tapes: chkdsk e:

selon le résultat integre ou pas, cluster pourrie etc...

pour le réparer tape chkdsk e: /f/r

et laisse faire c'est long.

Lien vers message
Partager sur d'autres sites

Merci pour tes réponses

Mais quand je fais la commande chkdsk ça me marque que cette commande n'est pas disponible pour les lecteurs Raw ???

ça doit être parce qu'il est en ext3 :/

J'ai trouver une solution j'utilise le logiciel minitool partition wizard. Il possede des test de surface etc... :)

Bon toujours pareil. "Disque illisible" quand j'essai d'installer DP3 sur le hdd de la console même à partir d'une clé :/

En fait ça fait comme si la xkey se désactivait et qu'on repasse en mode passthru j'ai l'impression

Comment fait-on pour passer une iso sur abgx et voir s'il est bien fait pour la xkey. Et si besoin comment modifier l'iso ?

J'ai passé l'iso sous abgx et c'est bon ?? bizarre le même iso sur une autre console marche sans passé sous abgx :s

Modifié par dmonus
Lien vers message
Partager sur d'autres sites

je reviens pour encore plus d'infos sur mon bug.

Je voulais savoir est ce que cela pourrais venir de la derniere maj du dashboard ? (que j'ai fait online) car un ami a le meme iso que moi mais il a fait sa maj via un jeux et lui il n'a aucun probleme !

Et-il possible de downgrader le dashboard et de refaire la maj via un jeux après ou c'est trop tard ?

Je demande ça car j'ai refait des test sur une clé et sur un autre disque dur (3.5 non auto alimenté) et pareil disque illisible. L'iso je l'ai passé sous abgx qui me dit que tout est ok

J'ai reformater mon hdd en ntfs et changer mon cable usb. ça a marché une journée puis de nouveau disque illisible. Je remarque qu'à chaque fois c'est comme si ma xkey se désactivait toute seule. Il faut ensuite que je débranche la console et que j'attende quelques minutes avant de la rallumé sinon la xkey ne démarre pas ??

Comment fait-on pour downgrader le firmware de la xkey ? je suis en 1.30 je voudrais repaaser 1.28

Modifié par dmonus
Lien vers message
Partager sur d'autres sites

Je ne veux pas trop espérer mais apparemment depuis que je suis revenu en fw xkey 1.28 je n'ai plus de bug.

Bon au bout de quelques heures de jeux le probleme est revenu :/ Je sais plus quoi faire !

Je vai emmener ma console en réparation chez un poseur de xkey je vois plus que ça a faire et d'ici là ba je peut plus joué :/

Merci quand même pour vos infos.

Modifié par dmonus
Lien vers message
Partager sur d'autres sites
  • 3 weeks later...
  • 3 weeks later...

Pour finir c'était ma carte SD qui était HS. Il a fallu la remplacer. On ne pouvait même plus la restaurer :/

J'espère que ce n'est pas quelque chose que je fais habituellement qui fait ça.

Lien vers message
Partager sur d'autres sites

Bonjour à toutes et tous,

Je suis également "content" de voir que le problème "disque illisible" ne m'est uniquement destiné. C'est bien le seul forum qui en parle aussi bien...

Quoiqu'il en soit, je suis donc aussi touché par ce problème.

Mais tout d'abord, ma config : Xbox slim (fin 2011), xkey v1.30, dashboard 16203. Le disque dur externe est neuf (1 semaine) et a été reconnu de suite par le xkey donc pas de formatage.

Sur mon ancien disque, qui a rendu l'âme, le syndrome du disque illisible devenait récurrent surtout pour les jeux de cette année et de fin d'année dernière (Tomb Raider, ACIII, DeadSpace3, MGRevengeance,...).

J'ai oublié de préciser que ce problème survenait lors de l'instal sur le hdd de la console. J'ai également eu des plantages quand le jeu n'était pas installé

Autre point. Depuis le changement de hdd externe, si certains ont enfin pu être installés, d'autres sont toujours illisibles comme FarCry 3 qui bloque à 11% d'instal, jeu auquel j'ai pu jouer 2 heures sans problèmes. Moi qui croyais que cela était dû au vieux hdd qui était hs...

J'ai vidé le cache de la console, passé les jeux sous abgx 1.06... Réussite de l'instal pour certains. Coïncidence ?

Il y a également quelques problèmes avec abgx. Pour FarCry3 par exemple, la vérification CRC a échoué. Pourquoi ?

Je me pose donc la question : d'où vient le problème ?

J'ai lu dans ce forum qu'un nouveau câble serait nécessaire voire un problème de carte sd. Dans ces cas, quel câble faudrait-il et je suppose devoir passer chez l'installateur de la xkey pour la carte sd ou je peux le faire mo-même ?

Je vous remercie de votre attention en espérant trouver un peu d'aide blush

Bonne continuation à tous et bons jeux

Merci

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant