Pierrinator

Impossible D'aller En Recovery, Bouton Power Étrange.

Messages recommandés

Bonjour,

Après un long moment loin de ma PS3, je voudrais passer 4.30 Rogero, venant d'un 3.55 (Kneaw, je crois)

J'ai une PS3 Fat.

Pour cela, je voudrais passer par le recovery et installer d'abord un 3.55 clean, me souvenant pas trop de tous les checks activés ect..

Le problème : une fois que ma PS3 est allumée, le bouton power ne fonctionne plus. Impossible donc de maintenir le bouton pour passer en recovery. Le seul moment ou le bouton power est fonctionnel est pour le STRICT allumage. La PS3 s'eteint correctement par le XMB, cela dit.

Des idées ? :)

Ce que j'ai essayé :

- Formater le disque dur de la console.

Modifié par Pierrinator

Partager ce message


Lien vers message
Partager sur d'autres sites

heu de memoire y a pas un pkg magique qui fait passer la console en recovery ? ( bon par contre si tu repasse en 3.55 OFW ca sera DTC... perso, et comme breaucoup j'ai fais 3.55 CFW -> 4.30 CFW et aucun soucis )

EDIT : je viens de fouiner un peu le net , et tu ne serais pas le seul a avoir ce bug en kmeaw 3.55... maintenant faut trouver la soluce

EDIT 2 : t'aurais pas installer reactPSN par hazard ?

Hi all ! At last i finally found out what was the problem couldn't go to recovery mode because 3 files vhs.self,vsh.self.cexsp,vsh.self.swp was patched to use reActPSN2.0 . After install Rebug 3.41.3 i could go to recovery mode, update to 0.1 still worked , update 0.2 worked too. But after patched vhs files couln't go to recovery mode anymore.

Modifié par Pink Floyd

Partager ce message


Lien vers message
Partager sur d'autres sites

J'y ai pensé mais j'ai peur que de plus pouvoir repasser en recovery si y'a un probleme et du coup, j'aurais pas l'air malin. :D

Par contre je viens de penser que j'pouvais tenter une restructuration via recovery sans changer de firm et voir ce que ca donne.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vois ca. J'ai fouiné et pas trouvé, t'es meilleur que moi visiblement, merci. :D Mais pas de reActPSN de mémoire. Je vais tenter tout de suite avec Rebug.

EDIT : Pas de mieux avec Rebug 3.55.4

D'ailleurs, dans la suite du message que t'as cité :

That is not why you could not go to recovery mode..

I don't know what you were doing but it was not the firmware.. We have never had any issues with getting into recovery mode under any of the conditions you gave described.

I am going to close this thread as you have fixed your problem and it was not due to using rebug.

Glad you are up and running again.. :)

EDIT 2 : J'avais pas lu jusqu'au bout, le CFW de Rogero a les check désactivés, donc je devrais pour l'installer sans soucis. On verra bien si mon recovery reviens.

EDIT 3 : Le Rogero V2.05 s'est bien installé. Toujours pas de recovery ni de bouton fonctionnel hormis lors de l'allumage.

Modifié par Pierrinator

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant