cyrilloutopia

Led Rouge Apres Mis A Jour Retail Sur Dual Nand

Messages recommandés

Bonjour a tous.

J'ai une Trinity avec 360glitchip v2.2 et 360dna.

Problème:

J'étais en 16197 sur ma nand retail et 16202 sur la nand glitch

J'ai voulu aller sur le live en mode retail.

La console m'a proposé la mis a jour 16202 sur la retail.

J'ai accepter et après la mis a jour, la console ne redémarre plus en retail (led rouge fixe au bout de 10 seconde)

J'ai tenté de revenir en 16197 avec le spy nand mais rien a faire.

Sinon la mand glitch 16202 boot bien.

Comment remettre une nand retail fonctionnel ?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

tente de prendre ta nand glich et de te creer une nand retail 16202 avec auto gg ou autre puis de la flascher avec ton spi

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as ta nand retail 16197 ?

Tu as de quoi dumper ta nand comme un spi/usb ?

Modifié par acide0

Partager ce message


Lien vers message
Partager sur d'autres sites

Non j'ai ma nand retail d'origine 12416 et oui j'ai le mtx spi nand.

Je n'ai pas fais de backup de ma nand lorsque je suis passé en 16197 retail.

Que puis-je faire ?

Partager ce message


Lien vers message
Partager sur d'autres sites

D apres moi c est un probleme de lvd, regarde la valeur lvd sur ta nand d'origine et il faut que cette dernière est montée de 1 a chaque maj officiel que tu as eu.

Dump la nand que tu as présentement sur ton officiel et ouvre le via flash dump tool regarde la valeur lvd, ouvre le fb que tu as fais en 16202 et fais la meme chose. Tu devrais avoir une valeur plus élevé sur ta nand retail si c est pas le cas lève le de 1 et reflash la sur ta nand officiel.

Conseil pour la prochaine fois, commence par mettre ta nand officiel et ensuite ta nand fb comme ça tu auras pas de soucie.

Dans ton cas c est que la valeur lvd a monté de 1 au niveau cpu quand tu as fais ta maj fb. Temps cas elle ta nand officiel ne sait pas que tu as déjà levé de 1 au niveau cpu et lors de la maj cette dernière prend la valeur lvd qui est inscrit dans ton kv.

Partager ce message


Lien vers message
Partager sur d'autres sites

Super !

Merci

Mon LDV de départ était de 1. Par suite j'ai fait 3 mis a jour officiel (la 3ème à planté)

Ce qui veux dire que sur autoGG:

1-j'ouvre ma nand d'origine

2-je sélectionne la nand type retail

3-dash 16202

4-dans l'onglet Datos, je modifie le LDV 1 à LDV3

5-créer image

6-Flash image

7-je refais mon fb avec un LDV3

C'est bien ça ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Verifie les efuse en bootant sur xell via eject

Tu regarde le nbre de f sur fuseset 7

Modifié par gc2r

Partager ce message


Lien vers message
Partager sur d'autres sites

Logiquement ça doit etre 4 mais en premier lieu dump ta nand de la console(pas celle du DNa) et vois ce que ça donne en ouvrant ton dump.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci a tous !

C'étais bien ca !

A présent j'ai un nouveau problème sur une autre Trinity.

J'ai mis en place le une dgx (3 jour dessus et impossible d'avoir un xell...malgré les tutos 70cm...55...)

En augmentent de 5 en 5mm, arrivé à 120cm, led rouge fixe direct au boot et le ventilateur se coupe.

J'ai tous dessoudé, vérifier les soudures et remis la nand d'origine.

Impossible de redémarrer. Led rouge direct.

Code d'erreur 0023.

Une idée ?

Merci à tous

Partager ce message


Lien vers message
Partager sur d'autres sites

bah ecoute moi le dgx et deja cabler d'avance donc je met a nue la carte mere et directement je fait toute les soudure et le cable de 70cm je ne fait pas le tour du ventilo , je le laisse libre .

et sa boot toujours au premier allumage , meme apres quelque minute sans soucis

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci a tous !

C'étais bien ca !

A présent j'ai un nouveau problème sur une autre Trinity.

J'ai mis en place le une dgx (3 jour dessus et impossible d'avoir un xell...malgré les tutos 70cm...55...)

En augmentent de 5 en 5mm, arrivé à 120cm, led rouge fixe direct au boot et le ventilateur se coupe.

J'ai tous dessoudé, vérifier les soudures et remis la nand d'origine.

Impossible de redémarrer. Led rouge direct.

Code d'erreur 0023.

Une idée ?

Merci à tous

perso je penche a une erreur de manip si d origine ta une led rouge un point qui a soté

cms arraché ou hs ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Problème résolu !

C'étais une micro coulure d'étain sur la carte mère...j'ai déjà fait une trentaine de console et c'est la première fois que ca m'est arrivé.

Impossible à voir à l'œil nud. J'ai donc supposé que c'était le cas, pris une brosse à dent à poil dur et frotter la carte mère avec.

Elle a rebooter direct en retail.

Je laisse tombé la DGX en attendant un upgrade de celle-ci...du moins j'espère car sur Trinity :fou: ...

Merci à tous !

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi j ai pas eu de probleme sur 6-7 trinity que j ai fait au premier montage ça a toujours booté, cpu reset fil jaune fournie et post out awg24 multi de 70 cm au tour du ventillo. Si tu entend les ventillo s affoler ou faire tac,tac,tac, tu débranches/rebranche la console et la demarre, tu verras la magie ce faire !

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant