gt-one

Injecter Key Dans Le Lecteur Liteon 74850C

Messages recommandés

Bonjour,

Je possède un lecteur sans clé.

J'ai récupéré ma clé cpu ainsi que la clé dvd via le xell, mais comment dois-je procédé pour l'injecté dans le lecteur.

Je possède le 360 lizzard avec scorpion 2.

Merci pour vos réponses.

Partager ce message


Lien vers message
Partager sur d'autres sites

selon ton lecteur tu prend un firmware et avec jungleflasher tu lui injecte la clef tout simpelment .

mais franchement si ta console n est pas une carte mere xenon tu aurais du continuer et installer le gltich .

Partager ce message


Lien vers message
Partager sur d'autres sites

Elle est glitcher dashboard freestyle mais le lecteur ne lis plus rien a part les dvd.

En fait je ne connais pas les risque mais je ne préfére pas éssayé de me connecté au live en mod glitch.

L'ideal aurai été un mod dual nand et je flashé mon lecteur.

Que me conseillez vous ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Jungle Flasher v0.1.92b !! et tu télécharge le pack des derniers firmwares LT+ de c4eva donc celui qui t'intéresse le LT+ 3.0 Liteon 0251 (google est ton ami pour le trouver)

tu lance l'application, le premier onglet firmware 32 tool

tu clique sur load target firmware

tu charge le LT+ 3.0 Liteon 0251

Tu clique ensuite sur manual spoof

tu ajoute ta belle clé DVD dans la case DVD key

tu sauvegarde le nouveau firmware

Ce firmware-là tu le met sur ta carte SD et tu l'utilise avec ton Lizard 360 pour flasher le lecteur Liteon, ça devrait être si facile que ça si tu as le matériel nécessaire

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci

J'ai suivi la procédure write ok mais,

Quand j'ai allumé la console erreur 64

Dans le pack

dossier: 0800_BenQ and phat Lite-on v3

LT-liteon-0800-v3.bin

dossier: Firmware

LTPlus-0251-v3.0.bin

dossier: Stock firmware:LiteOn_Pre_13141

orig-74850C-1a000

orig-74850C-1b000

orig-74850C-1c000

orig-74850C-1e000

j'ai choisi LTPlus-0251-v3.0.bin et suivi ta procédure, écriture ok via 360 lizard

Je ne sais pas quoi faire.

Modifié par gt-one

Partager ce message


Lien vers message
Partager sur d'autres sites

t'es en quelle version de dashboard actuellement ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut e64 = firmware corrompu ou mauvais flash

Regarde bien au niveau du kernel de la console comme the-Green te dis

< 13599 = firmware 74850c

> 13599 = firmware 02510c

Modifié par Furi3nt59

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour et merci je vais regarder ce soir pour refaire un flash,

Mon kernel est 16202

Partager ce message


Lien vers message
Partager sur d'autres sites

A je suis honteux, j'ai remarqué que le pcb n'était pas en trés bon état au niveau du rs 705 etrs 707 un lecteur qui traîne j'aurais du m'en douté, le lecteur ne s'ejecte même pas.

Pour le flash sa se passe bien mais je me suis aperçu à la verification cheksum fail :)

Par contre dans mon malheur j'ai retrouvé une antiquité un Lecteur model TS-H943 M25 qui m'a l'air en bon état. Le 74850c correspond au LTPlus-0251-v3.0.bin mais à quoi corespond le M25 ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Depuis une mise à jour on peut pas le spoof sur console original

Mais si tu reste en glitch s est bon

Il faut que tu prend le lt+2.01 ms28

Si tu veut aussi donne moi ton adresse en privée et je t envoie en courrier un pcb liteon phat

( j en est 10 qui servent à rien )

Partager ce message


Lien vers message
Partager sur d'autres sites

Ms25 pour ma part en firmware originale

Ensuite je m' y retrouvé mieu dans jungle:

1 - Firmware Tool 32

2 - Open Target firmware

3 - SAM_OFW

4 - Manual Spoofing

5 - j'entre ma clé dvd

6 - Save

On recommence:

1 - Firmware Tool 32

2 - Open source firmware

3 - Open target firmware

4 - LT-sammy-v2.01

5 - Spoof source to target

6 - Save / Sam_CFW.bin

Je ne suis pas au bout de mes péripéties...

Pour flasher je retourne dans 360 Lizard toolbox:

Sur le boitier "MS25 unlock" je flash "verification OK"

Je l'introduit dans la xbox hummm codé erreur en chinois :)

Alors je me dis je vais faire le test en "MS28"

J'installe de nouveau le lecteur est la je rentre le jeu "naruto broken bond" oui je devais le précisé :) le jeu se lance j'avais envie de pleuré.

Je remercie toutes les personnes qui m'on aidé ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bizarre ton cas, pourtant tu es sur une console JTAG

tiens, tu n'as pas de port SATA sur ta carte mère pour essayer le flash sas ton Lizard 360 ??!

Partager ce message


Lien vers message
Partager sur d'autres sites

Si biensur mais je ne vois pas bien ou tu veux en venir ? D'aprés ce que j'ai compris quand j'ai downloadé le ms25 et que je l'ai mis dans jungle, il ma directement affiché en ms28. Alors a ce moment la, c'est normal que cela ai fonctionné. Comme si le ms25 n'existé plus c'est d'office ms28 ???

Pour l'instant je vais attendre Furi3nt59 ma proposé un pcb pour le liteon, je vais le cherché samedi et je ferais les test que tu veux.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Voila j'ai soudé le nouveau pcb que Furi3nt59 ma donné, le flash ainsi que la verififcation (360 lizard) ce passe bien chose qui ne fonctionné pas avant vu que le pcb été endommagé.

Le seul hic c'est que j'ai toujours l'erreur 64, le lecteur ne veu pas s'éjecté avec le xecuter pro, brick ?

Démarage console led qui clignote un moment, puis une led rouge en bas à droite avec message à l'écran erreur 64

pour me rassuré je replace le ms25 et tous fonctionne.

Sa me fatigue je ne sais plus quoi faire ...

Je suis tout ouie

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Voila j'ai soudé le nouveau pcb que Furi3nt59 ma donné, le flash ainsi que la verififcation (360 lizard) ce passe bien chose qui ne fonctionné pas avant vu que le pcb été endommagé.

Le seul hic c'est que j'ai toujours l'erreur 64, le lecteur ne veu pas s'éjecté avec le xecuter pro, brick ?

Démarage console led qui clignote un moment, puis une led rouge en bas à droite avec message à l'écran erreur 64

pour me rassuré je replace le ms25 et tous fonctionne.

Sa me fatigue je ne sais plus quoi faire ...

Je suis tout ouie

Salut Renomme ton firmware en orig.bin que tu met dans la clé USB bootable

reflash le pcb sous dos avec dosflash

Commande dos : dosflash liteon e .... ( les .... Son le port sata ) puis ensuite tu fait un on-off et tu tape dosflash ensuite tu choisi lettre lecteur ,puis write , puis tu inscrit orig.bin

Et test le

Modifié par Furi3nt59

Partager ce message


Lien vers message
Partager sur d'autres sites

Re salut je n'arrive pas à le faire détecté que ce soit sous jungle ou dosflash, j'ai bien installé le portio64, j'ai fait le test ahci en ide via ce tuto http://www.logic-sunrise.com/forums/topic/33028-faire-detecter-vos-lecteurs-sur-jungleflasher-via-esatasata-en-basculant-ahci-en-ide/

rien n'y fait.

Le seul qui le détecte c'est le 360 lizard.

Partager ce message


Lien vers message
Partager sur d'autres sites

Re salut je n'arrive pas à le faire détecté que ce soit sous jungle ou dosflash, j'ai bien installé le portio64, j'ai fait le test ahci en ide via ce tuto http://www.logic-sunrise.com/forums/topic/33028-faire-detecter-vos-lecteurs-sur-jungleflasher-via-esatasata-en-basculant-ahci-en-ide/

rien n'y fait.

Le seul qui le détecte c'est le 360 lizard.

Dosflash 32 ? Non moi je te parle de la clé bootable avec dosflash mais pour sa il faut brancher lecteur direct à l intérieur de ton Pc.

Puis te fait la première commande direct ( la manip pour debricker ) comme je t est dit j ai 10 pcb donc ils se peut qui en a qui son bricker

Modifié par Furi3nt59

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Oui j'ai éssayé cette méthode avec clé bootable il m'indique "no atapi device" je vois mon lecteur dvd et d'autre périphérique mais pas de liteon. Pour m'y retrouvé j'ai tout débranché en laissant le dd et le liteon.

Aprés j'ai testé sur windows avec dosflash64,32 l'un sur seven 64 et l'autre seven 32, changé de port sata de cable mais rien n'y fait.

J'ai testé également avec iprep.

Le problème vien de la détection aprés tous s'enchaîne mais la je ne sais vraiment rien faire.

Merci quand même pour ton aide je vais arrêter sur ce lecteur pour l'instant je perd tout mon weekend pour un bête problème de détection.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Oui j'ai éssayé cette méthode avec clé bootable il m'indique "no atapi device" je vois mon lecteur dvd et d'autre périphérique mais pas de liteon. Pour m'y retrouvé j'ai tout débranché en laissant le dd et le liteon.

Aprés j'ai testé sur windows avec dosflash64,32 l'un sur seven 64 et l'autre seven 32, changé de port sata de cable mais rien n'y fait.

J'ai testé également avec iprep.

Le problème vien de la détection aprés tous s'enchaîne mais la je ne sais vraiment rien faire.

Merci quand même pour ton aide je vais arrêter sur ce lecteur pour l'instant je perd tout mon weekend pour un bête problème de détection.

Sa doit venir de la Carte Pc non compatible

Partager ce message


Lien vers message
Partager sur d'autres sites

son chipset qui n est pas compatible surement

Modifié par ludo1421

Partager ce message


Lien vers message
Partager sur d'autres sites

Suivant ton chipset, allumes ton lecteur seulement quand tu arrive sous le prompt DOS.

Souvent cela permet de le détecter.

;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant