Newserator

Usbloader Gx Rev1208 - Beta

Messages recommandés

Cyan vient de mettre à jour le fameux loader USBLoader GX, qui passe en revision 1208 sur le googlecode officiel.

Il s'agit ici d'une version considérée comme beta, raison pour laquelle elle n'est pas encore disponible en téléchargement officiel mais uniquement proposée sur le sujet des versions beta. Les avancées depuis la dernière version stable (datant du mois de mai 2012) sont telles qu'il est fortement recommandé d'utiliser cette nouvelle version (à titre d'information, j'utilise la version 1207 depuis des semaines sans le moindre souci, et la 1208 depuis aujourd'hui)

usbloadergx.png

Ce nouveau build corrige et améliore le support des jeux Gamecube multi-disques (Dios Mios 2.6 nécessaire), mais encore plus interessant, réactive le support des cIOS waninkoko (rev17 à 21) afin d'améliorer la compatibilité en virtualisation de NAND (certains jeux n'étant toujours pas compatibles avec le cIOS d2x). Il est donc tout à fait possible d'installer un cIOS waninkoko sur un slot libre de la console, et l'utiliser sous USBLoader GX.

À l'occasion de cette sortie, le forwarder a été mis à jour afin de pouvoir fonctionner sur WiiU. Comme d'habitude, chaque plate-forme dispose d'une version qui lui est propre...évitez donc les mélanges.

download.gif USBLoader GX UNEO Forwarder 5.1 (Wii)

SHA1 : a866e346f9209b6d7d58e0826207a10d07c9dfc5

Attention ! À installer UNIQUEMENT sur Wii.

------------------------------------------------------

download.gif USBLoader GX UNEO Forwarder 5.1 (vWii)

SHA1 : ffeda78eea81c7905092766a57b52864719e6d23

Attention ! À installer UNIQUEMENT sur vWii (mode compatibilité Wii de la Wii U).

------------------------------------------------------

download.gif USBLoader GX rev1208 - Beta

homesite.gif  Site officiel : http://code.google.com/p/usbloader-gui/



Lien vers article original : http://wii.gx-mod.com/modules/news/article.php?storyid=3167

Partager ce message


Lien vers message
Partager sur d'autres sites

euh....ça fait depuis un an quasiment que les wiimote+ (dernière génération) sont supportées

la libogc 1.8.9 est sortie en février 2012 (http://devkitpro.org/viewtopic.php?f=13&t=3038'>le 28 pour être exact). Tous les homebrews compilés à partir de cette date SONT compatibles. USBloader GX 3.0 (sorti en mai 2012) est compatible, tout comme l'est cette revision 1208.

Partager ce message


Lien vers message
Partager sur d'autres sites

euh, je crois qu'il voulait parler de l'utilisation de la wiimote avec wiimotion+ pour la vWii non ? (en même temps, je dis ça, mais je n'ai pas de WiiU donc je ne sais pas trop à quelle étape le wiimotion+ ne fonctionne pas :s)

Modifié par jayjayjay

Partager ce message


Lien vers message
Partager sur d'autres sites

j'en doute...puisque la vWii profite aussi des mêmes wiimotes (+ ou non)

le seul et unique bug connu des wiimotes+ dernière génération, c'est la déconnexion de celles-ci quand on les utilise avec des homebrews compilés avant libogc 1.8.9, tout simplement parce que jusqu'à la libogc 1.8.8, les wiimotes n'étaient pas correctement initialisées (mais fonctionnaient quand même...sauf que les nouvelles wiimotes+ ne supportaient pas cette méthode d'itinitialisation, corrigé depuis libogc 1.8.9)

ps : la libogc pour USBLoader GX a été uploadée http://code.google.com/p/usbloader-gui/downloads/detail?name=libogc_r4901_portlibs_devkitPPC_R25.7z&can=2&q='>le 1 mars 2012

C'est bien celle de devkitppc r25, donc libogc 1.8.9 compatible wiimote+ (tous modèles)

Partager ce message


Lien vers message
Partager sur d'autres sites

salut merci pour la news,

question bête peut être mais bon

Usbloader Gx a un rapport avec gueux ?

je suis nouveau dans le monde nintendo :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

Je me suis posé la meme question que la tienne il y a 18 mois !!

Bah, la réponse est non, ça n'a absolument rien à voir avec notre beau forum !

Partager ce message


Lien vers message
Partager sur d'autres sites

salut the-green :sorcerer:

merci pour la réponse au moins je sais quoi maintenant

Partager ce message


Lien vers message
Partager sur d'autres sites

GX fait référence au GPU de la console.

et par un heureux concours de circonstance, c'est aussi le nom de GX-MOD.

la particule GX spécifie normalement un homebrew qui s'appuie sur l'accélération du GPU pour l'affichage (émulateurs notamment)

Partager ce message


Lien vers message
Partager sur d'autres sites

salut Badablek,

merci pour la réponse et les précisons

vive GUEUX

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

Je possede une ancienne version de usbloader et je voudrais savoir comment le mettre à jour proprement avec cette version. Si quelqu'un veut bien me faire un petit résumé, cela m'aiderais bien.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

un petit résumé ?

>> remplacer boot.dol dans apps/usbloader_gx (soit sur la SD, soit le HDD suivant ta configuration) par le nouveau dans l'archive (version 249)

...FIN :ok:

y'a vraiment pas à chercher compliqué. Cela sous-entendant tout de même que tu es au moins en cIOS d2x v8 (passage en v10 fortement recommandé !)

ps : et ça implique aussi que tu n'as pas fait l'enorme erreur d'installer USBLoader GX sous la forme d'une chaîne autonome.

parce que si tel était le cas, tu devrais faire bien plus de manipulations, ainsi que la modification d'un WAD (potentiellement très dangereux)

si c'est le cas, la meilleure chose serait de supprimer la chaîne, d'installer le forwarder avec l'installeur dédié, et de copier le boot.dol dans apps/usbloader_gx/

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant