ewc

Probleme Lecteur Flashé Suite A Mise A Jour Pour Halo 4

Messages recommandés

re...bon une etape un autre probleme j'ai la poisse un port c est ok et maintenant impossible declick dur send mode y a aucune surbrillance sur les touche et au firm y a ecrit 1AA01113 sur l onglet itachiGDR3120 à port properties

Partager ce message


Lien vers message
Partager sur d'autres sites

suivis: en traficant un truc dans le mtkflash je bien le 59 dans firmware dans hitachigdr3120 mais desormais quand je clikcread to source a dump drive ca mouline et mouline (programme ne repond pas ) et pas de proposotion d 'endroit pour sauvegarder mon fichier et j avance plus tu sais pas d ou ca pourrais venir ???

Modifié par ewc

Partager ce message


Lien vers message
Partager sur d'autres sites

bon ben j ai beau suivre le tuto quand j essaye de dumper ou le flash final car j avais le vieux firm original59 que je spouf apres sur le lt+2.0 47 quand quand je fai le lt flash meme resultat il me marque que jungleflash ne repond plus je pense avoir fait le tour meme reinstaller le win32api mais j ai plus de soluce et j ose pas aussi apres le send b mode reclick sur refresh car idem ca bug mais je pense que ca vienne de la car des que je rebranche le lecteur il le detecte desuite ....et aussi je suis obliger de toucher les deux premier carre a coche dans mtk pour que je puisse send b mode le lecteur mon explication et brouillon mais tu devrais comprendre help please ca fait 12h que je bosse dessus je pete un peu un plomb....

Partager ce message


Lien vers message
Partager sur d'autres sites

pourquoi ne suis-tu pas le tuto ...pourquoi aller dans mtk alors que tout se passe dnas l'onglet "hitachi"

ton lecteur s'est bien installé ,tu le vois dans le gestionnaire de peripheriques?

Partager ce message


Lien vers message
Partager sur d'autres sites

Parce que si je vais pas sans Mtk clicker sur non ide port dans hitachi je peux rien pas faire mon sens mode b car je peux appuyer sur rien

Partager ce message


Lien vers message
Partager sur d'autres sites

plutot que poster a la suite , utilises le bouton modifier :ok:

t'aurais pas un autre pc pour tester ,car si des le depart, jf deconne ca risque d'etre compliqué

tu as essayé de redemarrer et de desactiver la verif de la signature des pilotes (f8 au boot) ?

Partager ce message


Lien vers message
Partager sur d'autres sites

oui ca j ai du le faire car j etait bloquer a cause du portio et je n ai pas d autre pc; je ne vois plus quoi faire je desespere serieux j ai meme essaye avec des versions anterieure de jungleflash rien n'y fait !! grrr

NeWs : bon j avais spoofer un vieux firm je pense que c était un v59 d origine avec un lt+2.0 v v47 ( j espère me pas trompe de sens avec les version ^^) et du coup tanté le flash avec toolbox4.8 qui dit qui a marche mais le résultat et le même vieux backup et originaux ok mais pas halo4 .... Doit restore le firm d origine si oui lequel le 59 ou le 47??? ( même avec Toolbox impossible de dumper donc j ai bien un soucis au dump)....

Quelqu un a une idée ????? Svp

Modifié par ewc

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu peux nous faire qq screenshots sur ton soucis, ça va nous aider ?

tu peux nous détailler étape par étape ce que tu fais exactement !!

Jungle flasher sur Windows 64 bits, c'est la galère crois-moi !!

Partager ce message


Lien vers message
Partager sur d'autres sites

En fait je triche en récupérant mes vieux firmware que j avais sauvegarde y a cinq ans parce que si je cherche à dumper ou flasher ça beug j ai essayé en laissant mouliner il me dit erreur. je suis le tuto à la lettre sinon ... C est pour ça que j ai tenté le flash avec toolbox en mettant le firmware flasher et spoofer sinon vu que suis les tuto je vois pas quand je fait des sacrées hit ça serai les mêmes que sur ton tuto .... Je me rappelle avoir pète un plomb la première fois ... Crois tu que je doit faire un restore flash avec toolbox et après recommencer pour refaire un flash avec le firm modifier ?????

Partager ce message


Lien vers message
Partager sur d'autres sites

restore flash est nécessaire si tu as un firmware très ancien type ixtreme 1.5/1.6 ou xtreme

Tu dois mettre tous les firmwares nécessaires dans le dossier Firmware/ mais là ton soucis vient du spoof, tu dois l'enlever et ne laisser que la bonne clé DVD

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui j avais flashes avec un xtrem 1.51 mais mon spoof je vois pas ce que tu veux dire ? Une fois restore si je reflash je suis bien obliger de le faire un spoof vu que mon lecteur et un 47 et mon anciens lecteur un 59 du coup je flash un lt+2.0 v47 spoofer 59 sinon ça marchera pas ?! ! ( au fait je restore un firm v 47 ou 59 ??? )

Ps: t as une idée sur le fait que je puisse pas dumper mon lecteur pour avoir la clé ?

Modifié par ewc

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon nouveau problème le restore ma plante le Pc et maintenant quand j allume la console ça clignote tout le temp et même en essayant le pontage au départ le Pc reconnaît plus le lecteur

Partager ce message


Lien vers message
Partager sur d'autres sites

bye bye :whistling: !!!

C'est ça le grand hic des Hitachi !! ils se brickent facilement et ils restent les lecteurs FAT les plus dur à manipuler !! ils causent autant de problèmes !!

J'espère que tu as gardé la bonne clé DVD car la solution serait maintenant de s'acheter un autre lecteur, de préférence Liteon ou Benq et de le flasher avec un LT+ 3.0 avec ta bonne clé DVD, autrement-dit ton hitachi est irrécupérable.

Partager ce message


Lien vers message
Partager sur d'autres sites

mes couilles !!!! merci de m avoir aider meme si j avais besoin de plus de suivis car marre d'attendre je me lancer a l aveuglette bref merci pur le temp passer avec moi mais finis les forum pour moi toujours pareil faut savoir deja faire pour qu on vous aide c est a dire que ca sert a rien de venir quoi byby xbox super

Partager ce message


Lien vers message
Partager sur d'autres sites

ouais ! mais après tout, rares sont les tutos qui parlent de ce genre de cas, puis rares les tutos qui parlent du flash des lecteurs Hitachi ! puis ton grand problème était le spoof ! une console avec un Hitachi comme lecteur de remplacement c'est la galère crois-moi !

Partager ce message


Lien vers message
Partager sur d'autres sites

plus de suivi ....c'est benevolement que quelqu'un intervient

de plus tu les dis toi-meme t'en a eu marre d'attendre ...tu t'es lancé et ca a pas marché

en tout cas je peux t'assurer que y'a pas mal de membres qui ont été sortis de la mouise ....membres qui par exemple y connaissaient que dalle et qui ont reussis leur modif (glitch par exemple )

Partager ce message


Lien vers message
Partager sur d'autres sites

Il n'existe aucun moyen software pour débricker un lecteur Hitachi !! aucun

La seule solution c'est de dé-souder le chip et le reprogrammer en externe (ça coute une fortune !! vaut mieux s'acheter un liteon fat pour le remplacement) !!

En 2009, il y avait des tentatives d'avoir accès à la mémoire chip des Hitachi brickés via Linux sur xbox-hacker.org !! ce fut un espoir qui fut enterré qq mois après car manque de résultats plus poussés !! à peine on arrivait à reconnaitre le chip via Linux.

Partager ce message


Lien vers message
Partager sur d'autres sites

il y a une puce chilifix je crois pour hitachi , il vaut mieux investir dans un benq ou liteon qui eux sont imbrickable

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour je chercher quelqun qui peux fixé ,a 360 dans la région de sherbrooke mise a jour de halo4 a bloqué ma console

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant