Gilith

Xbox 360 Ni Son Ni Image.

Messages recommandés

Bonjour!

Voilà, j'ai mon Xbox 360 qui s'allume normalement mais je n'ai pas de son ni d'image juste un écran noir, pas de led allumé seulement le bouton vert au milieu, j'ai essayé avec trois câbles différent sur deux télé et aucun changement j'ai lus des sujets sur le faite que ça pourrait être la carte graphique qui à sauté. Mais en ouvrant la xbox voilà ce que j'ai je ne peut pas montré derrière car je n'ai pas de tournevis torx assez petit comme de par hasard je suppose que c'est de ce coté qu'on voit la carte graphique, quelqu'un aurait une idée de comment savoir si c'est bien la carte graphique qui est morte ?

Au revoir

image1

image 2

image3

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

effectivement ça ressemble a un problème de rrod "carte 3d" visuellement sans appareil spécial "rayon X je pense . . ." il n'ai pas possible de le voir si pas de code erreur a l’écran ou led rouge sur le rol,

tu peux toujours essayer de changer la pâte thermique defois ça peut étonner ;)

ta console est une jtag ?

si oui le montage a peut être bouger ou une résistance qui aurait lâcher . . . je dis ça je dis rien car j'y connais rien du tous en jtag a confirmer par les pro.

ps: tu aurai pas essayer de faire une mise a jour ? ? ?

Partager ce message


Lien vers message
Partager sur d'autres sites

change les diode ca arrive que elle lâche et vérifie les câble si il n y a rien de couper si tout est ok du coter la (montage JTAG)

essaye de changer la pâte thermique et éventuellement un petit boulonnage pour voir mais ça ressemble belle et bien a un RROD

ou alors reflash ta nand peut être corrompue fait gaffe a bien mettre un nand Fb

voila sinon si tu vien a avoir un RROD 0001 0002 j ai lâcher un mini tuto sur le forum

bonne chance

Partager ce message


Lien vers message
Partager sur d'autres sites

Doublon

Modifié par mikemk

Partager ce message


Lien vers message
Partager sur d'autres sites

tres simple a depanner , tu demontes le radiateur du gpu , tu fais rebooter ta console sans , jusqu'a avoir un debut d'image , tres court puisque tu passes en rod 2 led , surchauffe

tu repositionnes le radiateur et reboots , tu devrais avoir l'image et le son , apres restera a consolider le depannage , refussion de preference avec boulonnage et amelioration ventilation

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant