Xbuster

Gravure De Backup

Messages recommandés

Bonjour à tous et déjà merci de vôtre aide.

J'ai récupère une Xbox 360 et je me suis décider à flasher le lecteur, n'hétans pas débutants en informatique les tutos étais assez vite assimiler.

J'ai donc flasher mon lecteur Hitachi 78 avec le firmware Lt+ 2.0. Apres j'ai voulus me graver quelque iso et c'est la que les chose se gate. J'utilise image burn "comme conseiller dans les tutos"

Dans la case approprier "write" j'ai rentrer le numéro de secteur "2133520 pour les xgd 3.0 et 1913760 pour les autres" quelque gravure on planter "je les ai jeter" mais la plupart on marcher "comme forza 4 en lt 3.0 ou dbz en lt 2.0"

Mais quant je les mets dans ma console il ne fonctionne pas "forza me manque jouer, sans icone du jeu ni définition, se lance et reviens au dash, et pour dbz il me lance directement comme un DVD vidéo"

J'ai essayer de patcher les jeux et de les vérifier avec abgx360 "le logiciel me trouve un fichier à patcher, le fait, je le re grave, mais toujours pareil" et je doit vous avouez que j'en ai marre de gravez des dvd pour rien "ça fait cher"

Et avec Xbox Backup Creator j'explore mon dvd et je voie bien des fichiers de jeu.

Mes dvd sont de marque nierle "je sais c'est pas le top pour 360 mais les lt 2.0 devrais passez quant même"

Alors je sais pas je pense que c'est peut être mon flash du lecteur qui est mauvaise, et si oui comment le vérifier et quel firmware prendre.

Merci à tous à bientôt.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je pense que tes isos ne sont pas à toi et que tu es donc hors charte. :)

Sinon utilise du verbatim, ça devrait aller mieux. :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Change de dvd et nickel , il faut pas un graveur isha pour lecteur hitachi???

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu mets un original pour commencer et ainsi voir si la console lie le jeu ou te balance le menu video DVD.

Mais bon si tu as l'icône forza c'est qu'il est bien flashé.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, non justement j'ai pas d'icone juste lancer le jeu "sans aucune info" puis reboot, justement comme si la console n’étais pas flash, mais pas bête je vais tester le firmware d'origine, merci pour l'astuce ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Je te conseil d'arrêter les gravures c'est ce qui a l'air de te convenir.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour, non justement j'ai pas d'icone juste lancer le jeu "sans aucune info" puis reboot, justement comme si la console n'étais pas flash, mais pas bête je vais tester le firmware d'origine, merci pour l'astuce ^^

Tu sais pas lire ?

J'ai dit un jeu original, pas le firmware. :)

Partager ce message


Lien vers message
Partager sur d'autres sites

@shakin c'est pas simpa ta réponse .....

Sinon jkilvan j'ai essayer avec un original et ça marche bien, par contre j'ai acheter un Samsung qui étais spoofer en benQ j'ai donc remis le firmware d'origine et je l'ai flash en lt2.01+ mais il ne veut plus lire aucun jeux "même original", j'ai bien fait attention à gardez la même clés, et j'ai aussi vérifier que la lentille étais bien calibrer. Avez vous des idées sur le flash à effectuer "j'ai bien suivis le tuto à la lettre tous c’est bien passez mais ça ne marche pas, le vendeur pas m'avais pas dit qu'il n'avais pas le firmware d'origine :( "

Merci à bientôt

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as acheter le Samsung pour rien car il ne supporte pas l ap25(tout xgd3) et ton hitachi oui. Il te faut donc un liteon ou benq flashé en lt3.0, il ne faut pas oublier de prendre un graveur ihas flashé burnermax et la tu pourras sans problème passer tes copies de TES ORIGINAUX.

Partager ce message


Lien vers message
Partager sur d'autres sites

Quand je dis que ce n'est pas pour toi je parle par rapport à tes désirs et non pas par rapport à tes compétences. Pas d'attaques personnelles à l'horizon.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, juste un petit up pour vous tenir informer, j'ai finalement réussi à flasher mon Hitachi "bien-sur les xdg3 ne passe pas" et pour mon Samsung y'a du avoir un problème avec le firmware car il ne lit plus rien et impossible de le détecteur sur mon pc.

En tous cas merci de vos réponse j'ai apprit plein de chose.

Bonne journée à vous tous et vive Gueux !!

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok, merci pour ton retour d'expérience.

Pour le Samsung vérifie bien que la clé soit bonne et que le spoof soit bien fait.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le truc c'est que je peut pas vérifier car pas moyen de booter mon pc avec "crash" donc je pence go poubelle :(

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant