emixama

Erreur 21 En Vga Et Ok En Yuv? Help Please

Messages recommandés

salut à tous,

Voila deux ou trois semaines que je galere avec mon cable vga.

j'ai sofmode avec xcalibur de JP33.

j'ai bien suivi les infos, j ai mis en ntsc, je suis en hd, j ai desactive l eprom virtuelle, je suis en progressive.

J'ai un montage avec synchro lm1881 bien soudé, vérifié trois fois ok.

en yuv pas de probleme, j ai bien l image en hd, j eteint la console, la ralume, je suis en erreur 21 avec le cable vga, j arrive à lire le texte mais la console bloque dessus. j eteint, je ralume en yuv, elle fonctionne tres bien?????

j'ai fait le test sur une 1.4 et une 1.6 avec les chipsets focus et xcalibur, exactement la même chose.

aidez moi svp, je ne comprends plus rien, je n en peux plus et c est pour integrer dans une mini borne arcade que je fabrique, mon projet est bloque à cause de ça.

le truc le plus space c est que mon cable à déja fonctionné en PAL sur ma 1.6, il n a fonctionné parfaitement, dans le dash et dans les jeux, deux fois sur 30 essais, mais quand c etait la, ça restait stable, malheureusement au redemarrage de la console ecran noir. Ce qui est impossible si j ai bien compris avec une 1.6??????

Merci d'avance

Maxime

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu utilises un boîtier vga dédié ou tu as créé ton câble vga?

Car j'ai 2 xbox une pucer et l autre softmoder via un boîtier vga dédier j'ai jamais eu de problème.

As tu essayé le soft énigma?

Partager ce message


Lien vers message
Partager sur d'autres sites

Si mais xcalibur le fait automatiquement ta juste a choisir ta région (si t'es softmodé)

Partager ce message


Lien vers message
Partager sur d'autres sites
Si mais xcalibur le fait automatiquement ta juste a choisir ta région (si t'es softmodé)

slt

je desesperais d avoir une reponse lol.

C'est un câble que j ai fait avec un lm1881 et je suis sur de mon montage.

bon alors, le probleme c est justement enigma, quand je remet en pal , j ai une image en noir et blanc mais plus l erreur 21.

J'ai essaye une save ntsc, la l image xbox est en couleur mais ecran noir ensuite.

le plus bizare c est que par deux fois j ai eu une image et j ai pu jouer sur une 1.6 avec chipset xcalibur???? mais le plus souvent ecran noir.

Max

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant