CrashMidnick

Affichage Corrompu Partition G

Messages recommandés

Salut,

J'ai remplacé mon DD par un 500gb avec xcalibur3.4 de notre JP33 national. En créant les partitions, xcalibur m'a fait une partition G de 340 GB environ. Jusque là pas de souci (enfin j'espère).

Par contre sous UnleashX, là où l'on peut voir la capacité des différentes partitions (généralement en bas à droite du skin), les valeurs de la partitions sont buguées : pour 340GB, il indique 34$GB (le $ étant une sorte de carré vide). Lorsque je bouge dans les menus, les valeurs se remettent en place 1/10ième de seconde puis rebug. Lorsque je vais dans certtains menus, par transparence je peux voir que les valeurs sont bien affichées et dès que je quitte le menu : rebug.

Lorsque je vai dans paramètres--->stockage pour voir mes partitions, là où il devrait y avoir marqué l'espace restant sous G: il y marqué "...orange" (en fait ça doit être le texte du choix de la couleur des led qui se retrouve là par je ne sais quel mystère).

Bref, est-ce que G: est trop grande et il faudrait la repasser en dessous de 256gb ? Ou est-ce tout simplement un bug d'unleash avec les grosses partitions ? Les clusters ?

Merci pour votre aide.

Modifié par CrashMidnick

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Afin de permettre une meilleure lisibilité ainsi qu'une recherche facilitée pour les membres de ce forum, merci de bien vouloir rendre le titre de votre sujet explicite sur le problème rencontré. Pour cela, il vous suffit de cliquer sur le bouton "Editer" de votre message, puis "Edition complète".

Merci de faire le nécessaire.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens de mettre les clusters sur 32 à la partition G. Toujours pareil.

Ça doit être un bug d'unleash, je vivrai avec ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
Posté(e) (modifié)

Je constate que 6 ans après ce problème persiste

Aucune solution trouvé, ni aucun sujet, sur le sujet dommage

La seul solution sur DD 500 Go à 1To faire qu'une partition, une partition F suffit

Par-contre sur DD 2To on peut rien faire du tous, enfin a ce que j'ai pu lire sur le sujet

Ce bug a aussi un effet sur les vidéos dans le menu jeux en survolant les jeux, normalement une vidéo ce lance pour présenté le jeu et sur chaque autre jeu c'est ainsi mais là le bug reboot la vidéo au bout de 2s pour redémarrer au début

Après moult recherche j'abandonne mais, ne désespéré pas

C'est peut être aussi coté bios qu'il faudrait cherché ..... wait and see

Modifié par Artaifix

Partager ce message


Lien vers message
Partager sur d'autres sites

https://dragoncity17.wordpress.com/2014/07/11/xbox-1-changer-le-disque-dur-ide-avec-xcalibur/

 

Partager ce message


Lien vers message
Partager sur d'autres sites

Mets le iND Bios si ta console n'est pas une 1.6 pour voir, mais je ne pense pas que cela changera beaucoup.

Je pense plus que tu devrais essayer une nappe IDE 40 pins.

Partager ce message


Lien vers message
Partager sur d'autres sites
Le 01/09/2018 à 15:42, Lefendeur a dit :

Merci pour le lien, je connait déjà je préfère nettement passer par XboxHDM 2.3 USB plus besoin d'un vieux PC et tout le toutime, déjà posé la question à dragoncity17, il n'a pas de réponse

Pour moi ça serai plutôt ce lien https://dragoncity17.wordpress.com/2017/04/24/microsoft-xbox-1-changer-le-disque-dur-ide-avec-xboxhdm-2-3-usb-beta-2/ , pour disque dur SATA

Il y a 20 heures, Shakin a dit :

Mets le iND Bios si ta console n'est pas une 1.6 pour voir, mais je ne pense pas que cela changera beaucoup.

Je pense plus que tu devrais essayer une nappe IDE 40 pins.

Ah ça c'est de la piste non exploité pour le moment, je vais regardé ça de plus prêt, étant en 1.1 je peux test t'es 2 solutions

J'utilise une nappe 80 pins justement conseillé pour les adaptateur SATA, c'est vrai que je n'avais pas précisé la connectique de mon disque dur

Donc tu pense que la nappe 40 pins pourrai fonctionné sur DD 2To avec adaptateur SATA

Quand tu parle de nappe 40, tu parle bien de la nappe d'origine de la console ?

En tous cas merci a vous 2 d'avoir prit le temps de répondre

@+

NB : Encore une petite précision, quand je vais dans Paramètre/Configuration/Stockage

Là ou par exemple F affiche ceci

Drive F                             234 596,05 MB / 81531,19 MB

G m’affiche ceci

Drive G                             ng Orange / 234 004,00 MB

 

Modifié par Artaifix

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah ouai étrange le résultat. 

Prends bien. Un bios xxxx.67 qui prends en charge les partitions très grosses et tu n'est pas obligé de faire une partition G si mes souvenirs sont bons. 

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok donc avec ce bios, F peut recevoir direct 2 To, cela peut ce faire via le cd SlaYer's ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui tu peux le faire avec. Il y a aussi un formatter qui existe mais je ne me souviens plus de son nom.

Partager ce message


Lien vers message
Partager sur d'autres sites

Non c'est autre chose encore. Je vais fouiller sur mon HDD, je dois avoir ça et je te l'upload d'ici ce soir. 

Partager ce message


Lien vers message
Partager sur d'autres sites
Le 05/09/2018 à 11:44, Shakin a dit :

Non c'est autre chose encore. Je vais fouiller sur mon HDD, je dois avoir ça et je te l'upload d'ici ce soir. 

 

Le 05/09/2018 à 11:48, lirycm a dit :

XBPartitioner  ?

Vraiment sympa de vouloir aider

Je repasse ce soir

 

Edit : Hormis XBpartionner il y a t'il un autre bon homebrew de ce type ?

Modifié par Artaifix

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant