the-green

Jailbreak De L'ios 5.1.1 Arrive Dans Qq Jours !

Messages recommandés

Bonjour les gueux ^^

image_reasonably_small.jpg

Travaillant depuis longtemps sur la scène hack des iPhone/iPod et iPad, le fameux développeur Pod2g nous informe via son Twitter que le Jailbreak untethered de la version iOS 5.1.1 présente sur les iPhone 4S, iPhone 4, 3GS mais aussi le nouvel iPad est dans ses phases finales de tests !!

Il dit qu'ils sont prêts pour la release et que c'est juste une question de quelques jours !!

Voici la liste des périphériques qui sont testés et dites compatibles avec:

  • iPhone 3Gs
  • iPhone 4
  • iPhone 4 CDMA
  • iPhone 4S
  • iPad 1
  • iPad 2 Wifi
  • iPad 2 GSM
  • iPad 2 CDMA
  • iPad 3 Wifi
  • iPad 3 CDMA
  • iPod 3G
  • iPod 4G

Pod2g tient à remercier deux bonhommes qu'il dit avoir grandement participé à l'avancement de ses travaux !!

Citation:

Thanks to awesome work of @planetbeing and @pimskeks, we're near ready for a release. Now it's a matter of days.

Source:

https://twitter.com/#!/pod2g

Site officiel:

http://pod2g-ios.blogspot.com/

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour l'info The-green :)

Sinon question:

L'ios 5.1 n'a jamais vu de jailbreak untethered ?

++

Partager ce message


Lien vers message
Partager sur d'autres sites

oui il est disponible

Partager ce message


Lien vers message
Partager sur d'autres sites

Je dirais meme le 2.0.1 est sorti ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai jailbreaké un 4S sans problème.

Par contre, j'ai toujours une erreur qui rend impossible le jailbreak d'un 3GS (5.1.1 9B206). Apparemment je suis pas le seul, j'attends de voir si un fix va être releasé

Partager ce message


Lien vers message
Partager sur d'autres sites

soit-disant que pour les iphones désimlocké non officiellement il faut faire un .ipsw customs pour le jailbreak en 5.1. pour ne pas toucher à la baseband car ultrasnow ne serai pas compatible , avez-vous des infos claires à ce sujet ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui il faut faire un custom firmware avec snowbreeze pour ne pas maj ton baseband sinon tu ne pourras plus le desimlock via ultrasnow.

Sinon y'avais une nouvelle méthode de desimlock sorti ya pas longtemps SAM je crois.

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc, le desimlocakage des iPhones, est-il possible de façon full software après Jailbreak de l'engin ??!!

Version 2.0.2 disponible les gars

Changlog:

Version 2.0.2

~~~~~~~~~~~~~

- added support for iPhone 4 (GSM) 5.1.1b build 9B208

Version 2.0.1

~~~~~~~~~~~~~

- fixed a possible hang that could occur in certain situations

Version 2.0

~~~~~~~~~~~

- first public release

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant