spectro2

Backup Ko Suite à Mise à Jour Lt+3.0 Et Dash 14719

Messages recommandés

Salut à tous !

Voici mon problème :

Avant que j'y touche ma console (PHAT) avait le dash en 2.0.8507.0, le lecteur est un Liteon avec l'Ixtrem 1.6 et Batman Arkham Asylum fonctionnait.

Aujourd'hui j'ai flashé le lecteur avec le LT+3.0 et j'ai fait la mise à jour par usb du dash en 2.0.14719.0 (dernière en date) et mon jeu ne fonctionne plus, à l'écran j'ai "OUVRIR DISQUE" ...

J'ai cru comprendre qu'il fallait repasser tous ses anciens jeux (avant xgd2 et ap25 ...) par ABGX pour les patcher puis les regraver, est-ce vrai ou je me trompe ?

Merci les copains !

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as le même problème avec un jeu original ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut à tous !

Voici mon problème :

Avant que j'y touche ma console (PHAT) avait le dash en 2.0.8507.0, le lecteur est un Liteon avec l'Ixtrem 1.6 et Batman Arkham Asylum fonctionnait.

Aujourd'hui j'ai flashé le lecteur avec le LT+3.0 et j'ai fait la mise à jour par usb du dash en 2.0.14719.0 (dernière en date) et mon jeu ne fonctionne plus, à l'écran j'ai "OUVRIR DISQUE" ...

J'ai cru comprendre qu'il fallait repasser tous ses anciens jeux (avant xgd2 et ap25 ...) par ABGX pour les patcher puis les regraver, est-ce vrai ou je me trompe ?

Merci les copains !

Salut,

Déjà, t'as fait la manip à l'envers: faut déjà faire la mise à jour usb AVANT de flasher même en LT+ v3.

Et ce n'est pas moi qui le dit mais Ubergeek de la TX, je cite: "YOU SHOULD ALWAYS REVERT TO STOCK FW BEFORE ANY MAJOR UPDATE - ALWAYS, ALWAYS, ALWAYS !! "

Et pour répondre à ta question, oui, du moment que tu a flashé en LT+ v3, il te faut contrôler tous tes ISO avec ABGX360 (v1.06).

Mais ce n'est pas tout, il te faudra ensuite, tous les patcher avec XBC (v2.9.0.350) avec les profils "X360.Topology.Data.2011-12-25".

Pour le reste, nos tutos et Google seront tes meilleurs amis.

@++

B)

Modifié par Télémaque

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est simple,

si ce problème est généralisé et se rencontre avec tous les jeux backups ou originaux, c'est un problème connu depuis longtemps, certains liteons 74850c et bizarrement donnent l'erreur ouvrir le lecteur après re-flash en firmware supérieur genre LT plus 2.0/3.0 !!

C'est la lentille qui commence à lâcher, essaye l'astuce CD auido/DVD vidéo

Met un CD audio dans le lecteur

une fois tu vois le message lire

retire le disque et met un DVD vidéo, dès que tu commence à voir le message lecture appuis rapidement plusieurs fois sur la touche Y de la manette pour éjecter le tiroir

Met par la suite un jeu original XBOX 360, s'il passe, met ton backup

Après cela, que ça marche ou non, s'impose le netoyage avec coton-tige alcoolisé puis la recalibration de la lentille.

Batman arkham asylum n'a ni protection AP25 ni autre protection dedans donc ça n'a pas de relation avec la MAJ système

Salut,

Déjà, t'as fait la manip à l'envers: faut déjà faire la mise à jour usb AVANT de flasher même en LT+ v3.

Et ce n'est pas moi qui le dit mais Ubergeek de la TX, je cite: "YOU SHOULD ALWAYS REVERT TO STOCK FW BEFORE ANY MAJOR UPDATE - ALWAYS, ALWAYS, ALWAYS !! "

Et pour répondre à ta question, oui, du moment que tu a flashé en LT+ v3, il te faut contrôler tous tes ISO avec ABGX360 (v1.06).

Mais ce n'est pas tout, il te faudra ensuite, tous les patcher avec XBC (v2.9.0.350) avec les profils "X360.Topology.Data.2011-12-25".

Pour le reste, nos tutos et Google seront tes meilleurs amis.

@++

B)

Bonjour l'ami

bah, ce n'est pas vraiment vrai, moi je flash toujours le lecteur avant de faire la MAJ système, comme ça j'assure la récupération de la clé DVD et la détection d'un éventuel spoof afin d'éviter les problèmes par la suite.

Puis si la MAJ système 13599 et supérieurs détectent que le lecteur a un firmware XGD3 (ce qui est le cas pour le LT plus 3.0) elle va tout simplement ne pas le re-flasher !! (valable pour les liteons FAT et les Benq FAT, les autres lecteurs non)

Puis en parlant des patchs des backups, là Batman arkham asylum est un ancien jeu XGD2 datant de 2010, c'est un jeu wave 7 qui n'a ni protection AP25 ni autre chose dedans, donc pas besoin d'abgx dans ce cas !!

Abgx sera utile pour les jeux AP25 et tous les XGD3 puis pour peaufiner les backups de ses originaux de façon générale.

Si le problème venait du backup,on auraient vu l'erreur disque illisible...chiffon doux...bla bla bla.

Là c'est un problème connu qui survient presque exclusivement sur les liteons 74850c après passage en firmware supérieur, bien sur, ça n'arrive qu'aux mal chanceux !! je l'ai déjà eu une fois :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello The-Green,

Bien vu, j'étais passé à côté du message. ^^

Perso, j'utilise systématiquement ABGX des fois qu'il reste des couac sur mes isos et hélas, ça arrive...

Pour les XGD2, oui bien sûr, de tête je dirais il n'y a que 3 titres qui ont besoin d'être patchés avec les typology data de C4EVA pour passer et rien concernant Arkham Asylum je crois.

Mais pour en revenir à la citation de Ubergeek, pourquoi prendre des risques inutilement ? :o

Ok, il faut dumper l'OFW avant mais il me semble et pas qu'à moi d'ailleurs, qu'il faut remettre en OFW avant toute mise à jour ça évite les piti-piti ennuis sur le Live.

Enfin, je dis ça mais se faire bannir ça fait aussi des candidats au RGH donc rien n'est perdu non plus.

3.gif

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai du nouveau :

Je me suis rendu compte que la console était bannie, sans doute par ma faute si j'ai d'abord flashé le lecteur avant la MAJ du dash ...

Si non j'ai testé avec un cd audio, puis video puis original => toujours message OUVRIR LECTEUR

Je ne sais plsu quoi faire ...

En tous cas merci pour votre aide !

Bonjour l'ami

bah, ce n'est pas vraiment vrai, moi je flash toujours le lecteur avant de faire la MAJ système, comme ça j'assure la récupération de la clé DVD et la détection d'un éventuel spoof afin d'éviter les problèmes par la suite.

Puis si la MAJ système 13599 et supérieurs détectent que le lecteur a un firmware XGD3 (ce qui est le cas pour le LT plus 3.0) elle va tout simplement ne pas le re-flasher !! (valable pour les liteons FAT et les Benq FAT, les autres lecteurs non)

Puis en parlant des patchs des backups, là Batman arkham asylum est un ancien jeu XGD2 datant de 2010, c'est un jeu wave 7 qui n'a ni protection AP25 ni autre chose dedans, donc pas besoin d'abgx dans ce cas !!

Abgx sera utile pour les jeux AP25 et tous les XGD3 puis pour peaufiner les backups de ses originaux de façon générale.

Si le problème venait du backup,on auraient vu l'erreur disque illisible...chiffon doux...bla bla bla.

Là c'est un problème connu qui survient presque exclusivement sur les liteons 74850c après passage en firmware supérieur, bien sur, ça n'arrive qu'aux mal chanceux !! je l'ai déjà eu une fois :D

Et pour les malchanceux comme moi que leur reste il ? le re-flash ? J'ai toujours l'ancien firmware ixtrem 1.6 patché avec ma cle DVD.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu charges ton ixtreme 1.6 dans le dernier jungleflasher et tu upgrades en LT 3.0. Si ca ne fonctionne pas, on peut penser que ta lentille est HS

Partager ce message


Lien vers message
Partager sur d'autres sites

Lentille hors service voilà !

sinon essaye le recalibration et le nettoyage de la lentille, tu peux le faire même sans multimètre !! cherche un peu

t'es essayé d'autres disques originaux et backups ou non ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon et bien en essayant de reflasher sous dos il a du se passer quelque chose car lorsque je demarre la console j'ai l'erreur E64 ...

Et d'après ce que j'ai vu mon lecteur est mort ...

Une idée ? Si le lecteur est vraiment mort, quelle est la solution la moins chère pour relancer les backups ? (acheter un nouveau lecteur, passer par une puce sachant que j'ai déjà un disque dur ...)

Partager ce message


Lien vers message
Partager sur d'autres sites

oui tu peux passer par le Xk3y ou un autre ODDE et lancer les backups de tes originaux sur DD

ou passer au hack reset glitch qui t'offre énormément de possibilités tant que tu n'as plus accès au live

tu peux aussi acheter un autre liteon FAT "fonctionnel" et le mettre à la place de le tien

sinon, une erreur E64 est une erreur de firmware du lecteur

essaye un erase du lecteur puis re-flash le en LT plus 3.0 liteon 0251 avec ta bonne clé DVD et essaye d'autres backups

donne nous le comportement exact de ton lecteur quand tu met un jeu dedans !

est ce qu'il t'affiche directement l'erreur ouvrir lecteur ?

est ce qu'il essaye de lire le disque (lecture en cours)

est ce que tu entends des bruits de souffrances venant du bloc optique lors de ses tentatives de lecteur ?

Partager ce message


Lien vers message
Partager sur d'autres sites

En fait je me suis emballé, le lecteur était juste brické, bon je l'ai récupéré et j'ai continué les tests.

Voici ce que j'ai fait :

Je lance jungleFlasher 0.1.92b

Open Source Firmware

Je selectionne le firmware que j'avais dumpé (dummy.bin)

2.png

Je clique sur Oui

3.png

Je clique sur Non

Je decide de sélectionner manuellement le firmware LT+3.0

Open Target Firmware

Je selectionne le firmware LT+3.0

Et je clique sur Spoof Source to Target

Puis Save to File => je me crée un lt3.bin

4.png

imag0266.jpg

imag0267.jpg

imag0268.jpg

imag0269.jpg

Je remonte dans la console et au démarrage j'ai l'erreur E64 systematiquement.

Si dans jungleflasher je pars du dernier firmware que j'avais flashé et qui fonctionnait (ixtrem 1.5), et bien j'accède au dash, je mets un original et le lecteur faire un tour de lecture 1 à 2 secondes puis s'arrête et m'affiche "OUVRIR LE LECTEUR", le lecteur ne fait pas de bruit mévanique suspect, il se comporte comme s'il y avait un disque vierge dedans

Je ne sais pas quoi faire ... Avez vous une idée ?

La clé est la bonne, le dummy j'ai un doute et j'ai l'ancien firmware ixtrem 1.5 que j'avais flashé à la dernière fois et qui marchait.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu essaye de faire un spoof, je pense que ça vient peut etre de là.

Partager ce message


Lien vers message
Partager sur d'autres sites
Tu essaye de faire un spoof, je pense que ça vient peut etre de là.

Ce qui est fort c'est que lorsque je dump mon lecteur après l'avoir flashé avec le LT+3.0 spoofé et bien je récupère bien ma clé, donc ça veut dire que le spoof est ok

Qu'est ce qu'il me reste ?

Vous pensez que le changement du lecteur ou de la lentille règlera le pb ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir,

Comme j'ai un XKEY, j'ai fait cadeau de mes backups à un pote à qui j'avais flashé la console en ixtreme 1.6 : aucun ne fonctionnait !

Normal me direz-vous car fait suite à l'achat de jeux récents et mises à jour qui vont avec...

Je récupère donc la console et sans trop chercher je fais un update du firmware en 3.0 tout comme toi.

Là je me retrouve dans la même situation avec les originaux qui ne fonctionnent plus non plus (Lecteur Liteon 74850c) :

- Fonction Eject OK,

- Affichage de 'lecture' dans le dash mais le disque ne tourne pas...

- les backups réclament un chiffon doux...

Bref je vais suivre le topic de près et je tâcherai demain de regarder la version du dash histoire d'être au clair.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut a tous !

Comme convenu je vous donne des nouvelles.

Le pb est regle, ca venait du lecteur, plus precisement la lentille.

Je l'ai changee et tout fonctionne bien.

J'espere que ca pourra aider la communaute Geux !

Merci pour votre aide !!!!

PS : desole pour les accents, j'ecris avecun clavier japonais ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant