linox59

Pas De Video Ni Son Sur Dreamcast

Messages recommandés

Bonjour a tous!,

Voila je me suis decider a ressortir ma vieille dreamcast de son cercueil il y as qq jours....n'ayant plus le cable video je me suis dis que c'etais la bonne occasion (excuse :rolleyes: )de faire l aquisition d'une VGA box

Mais apres branchement ..pas de son pas d image premier essai avec VGA sur le télé puis RCA

J'ai donc fais un petit nettoyage de printemps a l'interieur ... il n y avais quasi pas de poussière les contact etais bon..

Puis j ai de nouveau rebrancher en connectant directement le VGA sur mon ecran de pc et meme resultat

J ai remarquer que le cd se lancer par ac-coup (maintenant il ne tourne plus du tout )

J ai essayer sans menette ,sans modem (sans chemissse sans pantalonnnn :P ) mais meme resultat au finale

J'ai remarquer que le ventilo tourne assez fort (meme dés la premiere seconde de sa premiere mise sous tension) je ne me rapelle plus si c'est normale..

Est ce que une decharge complete de l accu pourrait provoquer ce symptome ?? Ou tu simplement la CM est décéder???

Merci d'avance pour vos reponse !

Modifié par linox59

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai déjà vu ce phénomène en remettant en service la mienne - aucune idée de pourquoi et ça n'arrive pas systématiquement. Généralement, pour résoudre ce problème, il suffit de laisser la console sous tension (allumée, sans jeu) une petite heure par exemple, puis lui accorder un peu de repos. Après ça, elle devrait s'allumer direct.

Partager ce message


Lien vers message
Partager sur d'autres sites

Effectivement j'ai vu des cas ou la console reparté toute seul ...mais la mienne refuse encore a ce jour

Tampis une nouvelle DC arrive pour un prix tres modeste ,celle la servira de banque de piece :(

Merci en tout cas ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

il y a un condo HS sur la CM ou l'alim qui délivre pas la bonne tension

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, je réponds avec pas mal de retard mais j'ai eu le même problème avec une VGA box...

Elle disposait d'un interrupteur 3 positions et aussi d'une sortie son mais rien ne marchait...

Pour le son je n'ai jamais compris car après avoir démonté, le pcb allait direct de la dreamcast à la sortie jack (a amplifier...)

Pour la vidéo, il fallait en fait débrancher la console (voir la VGA box de la console) avant de changer la position de l'interrupteur puis tout redébrancher et rallumer le tout.

Bref testé avec 3 dreamcast dont une jap et c'est reparti !

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant