tekalix

Falcon Qui Freeze

Messages recommandés

salut les gueux,

voila je viens de glitcher une falcon en 14699

dump de la nand ok pas de BB

création et flash du ecc ok

flash de la puce et pose ok "coolrunner rev b"

boot sur le xell récupération de la clé cpu ok " boot généralement en 5 sec"

création de la nand hacker avec la clé cpu et flash via rawflash 4 ok

install de fsd 2.2 et dash launch 2.32 ok

ventillo sur 65%

donc la console ce mets a freeze en plein jeu au bout de 5/10/15 voir 30 min de jeu voir de temps en temps aussi sur l'interface, que pourriez vous me conseillez dans l'ordre des choses a regarder.

changer le hdd par le mien par exemple pour tester ?

refaire un clear data et default setting dans fsd ?

vider le dossier cache depuis fsd et faire la maintenance du hdd depuis le dash ms ?

revoir mon mon montage ou mes soudures ?

voici deux photo de mon montages recto et verso

d'avance un grand merci

Partager ce message


Lien vers message
Partager sur d'autres sites

juste en précision j'ai utiliser j-runner du début a la fin,

les freezes arrive aussi si on joue depuis le lecteur ainsi que le hdd.

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Lance à nouveau dashlunch et modifie les paramètres concernant la gestion des freeze : freeze on fatal error: NO, enable exception handler: Yes, Reboot on fatal error: Yes

Ensuite si ça ne fonctionne toujours pas, suprime fsd avec fsd installer en cochant supprimer fsd déjà installé.

Essaie aussi sans installer fsd de lancer tes jeux depuis le dashboard en god ou xexmenu pour voir si ça freeze.

Ton montage est très propre

Modifié par sangoku_dragon

Partager ce message


Lien vers message
Partager sur d'autres sites

salut sangoku_dragon,

merci pour tes précisons je vais regarder a ça :)

ici je lui est déposer mon hdd pour qui puisse test pour pouvoir déjà cibler un peu plus le problème,

espérons que ça soit pas le montage j'aime pas trop y retoucher ces assez fragile les pastilles sur 360 :)

mon montage semble correcte qu'en pense tu ?

Partager ce message


Lien vers message
Partager sur d'autres sites

uè , en plus t'evite les zones de freeze c bon

le hdd n'ai pas en cause si avec un jeux dvd sa freeze

au pire des cas tu isole les cables avec une gaine et voila , les jasper recalcitrante son nombreuse lol

Partager ce message


Lien vers message
Partager sur d'autres sites

oui je comprends pas trop j’espère que le problème ne vienne pas du montage :)

le hdd contient fsd qui est comme un system d'exploitation qui fait tourner tes backups même sur dvd . . . donc je "pense" que ça peut freeze aussi.

tu parle de quel type de gaine ?

ces une falcon l'ami lis bien ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

salut tekalix

je te conseil aussi de tenter d'isoler tes fils avec du tape électric , pour ne plus voir les fils sous la carte mère , si sa fonctionne toujours pas , tente de bouger le fils jaune en dessous de ta carte mere , il semble pouvoir jouer un role assez important pour les temps de boot et freeze, j'ai un probleme avec une Falcon comme sa aussi ,

voila essaye sa et laisse nous savoir si cela a régler ton probleme

Partager ce message


Lien vers message
Partager sur d'autres sites

salut thebobinc,

merci pour les astuces je test ça des que possible, je ferai un retour pas problèmes.

ps: voila mon ami ma dit quel freeze toujours :( demain je vais regarder pour bouger et isoler les fils sous la carte mère en espérant que . . . :)

Modifié par tekalix

Partager ce message


Lien vers message
Partager sur d'autres sites

ma jasper 256 mo me fait le même elle freeze soit quand je doit choisir le gamertag ou en fsd. je la redémarre elle le fait plus.

Partager ce message


Lien vers message
Partager sur d'autres sites

me revoilà :)

j'ai récupérer la falcon retirer le hdd pour partir sur de bonne base, boot sur le dash ms j'ai mis un backup de black ops la console a freeze en moins de 30 min.

donc ni le hdd et fsd sont en compte par contre dash launch lui laisse une trace sur la nand ?

j'ai démonter la console jeter un coup d’œil au soudure elle semble correcte même si ya toujours mieux

comme la conseillez thebobinc enfin presque :marteau:

j'ai retirer le tape sur les 3 fils sous la cm la je les ai bouger pour que ça ressemble encore plus au photo donner par la tx " ça ces jouer a 1 cm + ou - "

remis un peu de tape pour fixer les 3 fils ensuite je les ai recouvert carrément on ne vois plus 1 mm de fis :)

j'ai laisser tourner la console " sans coque" 2 heures sur black ops sans hdd pas de freeze :)

ici deuxième test j'ai remonter la console complète mais toujours sur black ops sans hdd pas de freeze depuis 30 min :) je vais laisser tourner pendant 2 heures en en espérant que ça aille.

franchement si le faite d'avoir bouger les fils d’à peine 1 cm et de les avoir isoler au tape totalement règle mon problème,

et bien parfait et encore merci a thebobinc pour l'astuce.

ps : bryan800 tu as activer le control parental ?

Modifié par tekalix

Partager ce message


Lien vers message
Partager sur d'autres sites

Si elle freeze toujours apres tout ça il faut pas oublier quand meme que c est une falcon donc possibilité de rod.

Le test le plus simple et sur a 100% tu remets la nand d origine et tu fais le test, console fermée bien sur.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut acide0,

non ne me fait pas peur . . . en plus j'y ai penser mais d'origine il a jouer comme un acharner a ça console il a presque 100 000 point g lool ça serai vraiment le coup de pas de bol mais bon avec ms je ne serai plus surpris de rien :)

hier elle a terminer le deuxième test avec succès 2 heures remonter sur black ops

après j'ai remis le hdd elle a tourner 30 min puis suis parti au dodo il était tard.

ici dernier test j’espère que . . . console remonter complète avec le hdd sur black ops ces parti pour 2 heures.

Partager ce message


Lien vers message
Partager sur d'autres sites

tu a quel température quand elle freeze defois en changent la pate thermique ses tou ok apres perso je la change a chaque fois que je demonte et pour les mienne tout les an

sinon

sinon ton fil jaune passe en zone de freeze il faut le faire passé au moin a 1/2cm apres le composent noir qui et a la droite du fil pour le moment

Partager ce message


Lien vers message
Partager sur d'autres sites
Si elle freeze toujours apres tout ça il faut pas oublier quand meme que c est une falcon donc possibilité de rod.

Le test le plus simple et sur a 100% tu remets la nand d origine et tu fais le test, console fermée bien sur.

La sienne ne peut pas ROD c'est une falcon V2 ( chips mémoire sur le dessus uniquement )

C'est un problème d'interférence !

Partager ce message


Lien vers message
Partager sur d'autres sites

voila après son dernier test de 3 heures la console ne freeze plus dutout :):):)

j'en suis encore étonner que le faite d'avoir bouger les fils de 1 cm et de les avoir isoler on régler le problème.

salut aurelien07,

les températures correcte les ventillos son a 65% cpu 50 / gpu 55 / mem 60 / case 25,

mais la pâte n'a pas été changer c’était pas la mienne et il me la pas demander . . . . après quand je veux trop bien faire m'arrive des tuiles :whistling:

tu parle de quel composant le plus petit ou le plus grand ?

pas pour te contredire mais pourtant le fil jaune est encore plus près cette fois . . . mais bon ça tourne nickel ces le principale.

par contre deux questions encore les amis,

dash launch laisse bien une trace dans la nand même même hdd retirer ?

je suis déjà retomber sur un autre fofo sur une image de phat avec les zones de freeze en rouge et bleu a eviter mais plis moyen de retomber dessus quelqu'un aurait ça dans ça boite a outils ?

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

salut Tekalix

esse que tu parle de cela : phat_bottom_wires_alt.jpg

Partager ce message


Lien vers message
Partager sur d'autres sites

re thebobinc,

malheureusement non ces une photo sans les fils avec des cadres rouge et bleu pour montrer les zones de freeze mais merci

sinon j'ai suivi ce plan de montage comme toujours a part la boucle du fil vert que je fais pas comme ça je laisse le trop de fil sur le dessus de la cm

a ce niveau la personne aurai un montage sur et plus propre que ceux poster par la tx ? car niveau finition ces pas le top . . .

ya bien celui de KaISeR SoZEi mais la ces du domaine de l'art ça va me prendre trop de temps :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

679066307579787045Photo0163.jpg

salut ses cel la que j'avais fes il y a un moment je supose tout les composent bleu sont a eviter de au moin 1/2cm et les zone rouge a eviter au plus

Partager ce message


Lien vers message
Partager sur d'autres sites
La sienne ne peut pas ROD c'est une falcon V2 ( chips mémoire sur le dessus uniquement )

C'est un problème d'interférence !

Arrête tu me fais bien rire la dessu c est vrai qu elle font moin de rod mais bon a dire qu elle n en fera jamais c est pas une Jasper. J en ai déjà eu une dizaine de ce type en rod pour réparation. La finesse de gravure et l amperage sont les mêmes que sur une falcon v1, le fait qu elle rod moin c est qu il a moin de chaleur causé par les rams du dessou donc moin de déformation du bga.

Partager ce message


Lien vers message
Partager sur d'autres sites

meme les jasper sa rod j'en et un une 10 ene a rebillé j'atend de resevoir les piece pour reparais ma machine

tout peux rodé meme les slim j'en est une le gas doit fummé comme un pompier et pas que la clope le dissipateur et complètement encrassé

mes bon dans se cas sa empeche d'etudié d'autre piste avant

Partager ce message


Lien vers message
Partager sur d'autres sites
meme les jasper sa rod j'en et un une 10 ene a rebillé j'atend de resevoir les piece pour reparais ma machine

tout peux rodé meme les slim j'en est une le gas doit fummé comme un pompier et pas que la clope le dissipateur et complètement encrassé

mes bon dans se cas sa empeche d'etudié d'autre piste avant

Tu pourrais quand même t'appliquer un peux sur ton français, merci.

Modifié par speedfire93

Partager ce message


Lien vers message
Partager sur d'autres sites

merci aurelien07 tes un chef ces bien cette image que je cherchais ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour

Bah la mienne freeze et c'est une jasper glitchée . Je cherche une soluce car au départ 1 fois de temps en temps . Rien d'inquiétant (compte tenu qu'on les modifies tout de même hihihi ) maintenant elle le fait au moins une fois par utilisation Soit au bout de 20 min soit plusieurs heures que ce soit avec un jeu XBLA ou un jeu installer sur un disque externe . Lancé à partir de Xexmenu ou FSD . Donc je creuse

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

tu peux essayer d'isoler les 3 fils sous la cm au tape électrique complétement faut plus voir 1 mm de fils ;)

tu peux aussi regarder l'image poster par aurelien pour voir si tes fils ne passe pas en zone de freeze connue

ça ce joue a pas grand chose parfois moins de 1 cm

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant