the-green

Flash Du Liteon Phat Sous Ms-Dos Avec Dosflash 2.0

Messages recommandés

non le probe est la solution la plus simple et la plus efficace de nos jours ! fini les beaux (mauvais) jours du hack MRA !

Partager ce message


Lien vers message
Partager sur d'autres sites

Premièrement merci de votre réponses

est ce que un Probe Fabriquer maison et la console pour alimenter... fera la faire???? :blink:

Partager ce message


Lien vers message
Partager sur d'autres sites

bah, c'est extrêmement risqué !! extrêmement !! tu risque de facilement griller le south-bridge de la carte mère et donc rendre ta console inutilisable, car le dump/flash du liteon FAT nécessite 3 cycles OFF/ON ce qui est infaisable avec la console source d'alimentation.

achète le couple CK3 + probe V3 ou va flasher ta console chez un PRO

Si au moins t'avais ta belle clé DVD ou un ancien dump dummy, tu pourra passer par dosflash et flasher ton liteon facilement sans CK

Partager ce message


Lien vers message
Partager sur d'autres sites

pour les 0251 le cycle on/off ou couper le 3.3v de la pin 6, c'est la même chose

pareille pour l'erase

Partager ce message


Lien vers message
Partager sur d'autres sites

Non Dosflash ne permet pas le dump des liteons 0251 avec le hack PMT/ARY, il faudrait passer par Jungle Flasher v0.1.92b

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut the-green

Pour le problème des images je pense que le mieux serait que tu les mettre avec le lien image.

Je veux dire par la que dans ton post tu prend insérer une image et non insérer un lien.

Ou sinon test ça, car moi je peux pas le faire car je suis pas rédacteur ;

Voici un exemple il te reste plus cas mettre url= au début et /img][/url a la fin. Rajoute [ devant url=, /img][/url et ferme avec ]

http:///x360.gx-mod.com/tutoriaux/images/flash_liteon_fat_sous_ms-dos_avec_dosflash_2.0/Big_pic%2001.png]http://x360.gx-mod.com/tutoriaux/images/flash_liteon_fat_sous_ms-dos_avec_dosflash_2.0//pic%2001.png

Modifié par boss5922

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci l'ami, au départ ils étaient corrects, c'est le changement radical du forum qui a tout boulversé !

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour

J'ai le même problème, mais le lien MediaFire pour les fichiers de boot ms-dos est mort.

SVP reuploiad

Merci !

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est bon, problème réglé

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant