Skoq

Mise à Jour « Metro Dashboard » (v. 14699) Sur Xbox Glitch

Messages recommandés

Bonjour,

Je ne sais pas si je suis dans la bon Section, Concernant les Mise à jour. Je vous explique mon Problème :

Xbox 360S 4 Go Glitch acheter chez Foxchip, Son Kernel est 13604 & Dashlunch installé.

En surfant sur internet je suis tombé sur Tuto4You concernant la Mise à jour « Metro Dashboard » (v. 14699) sur xbox Glitch.

J'ai suivi le Tutoriel étape par étape.

Arrivé quand je lancé le Xell avec La Nand Fraichement Prêt & Rawflash sur la Clé USB, ici pas de souci; le flash se lance automatiquement.

Après j'ai reboot histoire de voir comment va la bêbête, après j'ai remarqué un message d'erreur de Microsoft concernant un message d'erreur E 77 ( un truc du genre, je me souviens vaguement ) avec le Voyant ROUGE ( Centrale ou 3 Leds, je m'en souviens plus ).

Paniqué ! ! ! J'ai de suite mise en place la nand que j'ai dumper via Xell avec Flash360.

Pour ensuite la mettre dans la clé USB & RAwflash mais hélas ça ne se passe pas comme prévu,

J'ai cette phrase : Block 0x3d seens bad, status 0x00000210 ainsi que dans plusieur block avec la status 0x00000218.

imag0282o.jpg

Maintenant la Console ne boot plus, mais le Xell se lance néanmoins.

Quelqu'un est passé par la quand il fait ça mise à jour ?

La Console Glitch peut elle est réparable à cette niveau ?

Merci, Cordialement Skoq

Modifié par Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

Je ne sais pas si je suis dans la bon Section, Concernant les Mise à jour. Je vous explique mon Problème :

Xbox 360S 4 Go Glitch acheter chez Foxchip, Son Kernel est 13604 & Dashlunch installé.

En surfant sur internet je suis tombé sur Tuto4You concernant la Mise à jour « Metro Dashboard » (v. 14699) sur xbox Glitch.

J'ai suivi le Tutoriel étape par étape.

Arrivé quand je lancé le Xell avec La Nand Fraichement Prêt & Rawflash sur la Clé USB, ici pas de souci; le flash se lance automatiquement.

Après j'ai reboot histoire de voir comment va la bêbête, après j'ai remarqué un message d'erreur de Microsoft concernant un message d'erreur E 77 ( un truc du genre, je me souviens vaguement ) avec le Voyant ROUGE ( Centrale ou 3 Leds, je m'en souviens plus ).

Paniqué ! ! ! J'ai de suite mise en place la nand que j'ai dumper via Xell avec Flash360.

Pour ensuite la mettre dans la clé USB & RAwflash mais hélas ça ne se passe pas comme prévu,

J'ai cette phrase : Block 0x3d seens bad, status 0x00000210 ainsi que dans plusieur block avec la status 0x00000218.

imag0282o.jpg

Maintenant la Console ne boot plus, mais le Xell se lance néanmoins.

Quelqu'un est passé par la quand il fait ça mise à jour ?

La Console Glitch peut elle est réparable à cette niveau ?

Merci, Cordialement Skoq

Laisse moi deviner... ils t'ont pas donné ta nand d'origine?

Partager ce message


Lien vers message
Partager sur d'autres sites

Regarde ta nand dumpé avec 360 flash tools pour voir si tu as des badblock réellement.

Ton e71 a eu lui car tu a démarré ta xbox avec ta clef usb de branchée.

Modifié par acide0

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour vos réponses,

@bad-eyes : Je leur ai demandé, ils m'ont dit que je pouvait le dumper via Xell avec Flash360.

@acid0 : - Concernant le message d'erreur, même si tu me dit que la cause c'était avec la clé usb branché. Je pense que c'est trop tard, vu les circonstances.

- J'ai pu vérifier la nand que j'ai dumper et comme je ne suis pas un expert avec ce logiciel, j'aimerai avoir ton avis.

sanstitretx.jpg

Pensez-vous que je peux toujours la remettre comme avant ?

Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites

Ta nand dumpé n'a pas de badblock et celle que tu as fais avec multi-builder te donne la meme chose ?

Tu peux tenter un autre flash avec rawflash v4, oublie pas il faut debrancher la console entre chaque tentative pour que la nand ce reset.

Partager ce message


Lien vers message
Partager sur d'autres sites

D'accord, Merci beaucoup acide0. Non j'utilise pas multi-builder mais avec XeBuild GUI pour préparer la mise à jour.

La première fois le voyant était rouge dont tu m'a dit que la cause était avec la clé usb branché.

ensuite avec la nand que j'ai dumper j'ai flashé avec rawflash & à ce moment précis que la console ne boot plus & des Bad Block.

voici le tutoriel que j'ai suivi ( je sais pas si j'ai le droit de poster le lien mais je la file quand même ) : http://tuto4you.fr/installer-mise-a-jour-m...tag-xebuildgui/

Tu me conseil de reflashé avec la nand que j'ai dumper ou de refaire carrément la mise à jour 14699 ?

Edit : J'ai refait la mise à jour ensuite j'ai lancé avec RawflashV4 ça me donne encore plus de badblock, tu pense que la nand est mal généré ?

Skoq

Modifié par Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites

salut. j ai eu le meme soucis que toi avec rawflash v3 et v4 et pareil en lpt

si tu as un module usb flash avec , moi ca na marché que de cette facon, jsuis passé par toute les erreurs E70 E71 E79 et logo figé

nand clean sous windows aucun bad block et rawflash m en trouvais toujours plusieur

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Merci pour ta réponse, la seule solution que tu me conseille c'est de souder un module USB afin de dumper la nand ?

Ce matin j'ai essayé avec un ami qui lui a une nand clean & a injecté mes infos ( clé cpu, etc )

et je peux vous dire que les badblock entasse.

La nand dumper via au module, cette nand n'est pas clean je présume ?

Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, tu as dumpé ta nand avec quoi ? Si tu l'as dumpé avec nand360flash via xexmenu, tu devrais avoir une nand clean (il gère les BB). Tu reprends cette nand, tu refais la procédure pour la mettre à jour, et tu la reflash avec rawflash 4.0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut deadcos,

je l'ai dumper avec Flash360, je ne sais pas si on parle du même soft mais quand c'est fait, j'ai refait le procédure ça me met toujours des badblock.

J'ai commencé avec 8badblock & jusqu'a maintenant ils sont monté à 18 badblock.

Franchement, je comprend plus rien.

Foxchip me propose la remise en état pour 50€ & de la ou je vis les Fdp ne sont pas cadeaux.

Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut deadcos,

je l'ai dumper avec Flash360, je ne sais pas si on parle du même soft mais quand c'est fait, j'ai refait le procédure ça me met toujours des badblock.

J'ai commencé avec 8badblock & jusqu'a maintenant ils sont monté à 18 badblock.

Franchement, je comprend plus rien.

Foxchip me propose la remise en état pour 50€ & de la ou je vis les Fdp ne sont pas cadeaux.

Skoq

Bon envoi moi ta nand, post la sur megaupload et donne moi le lien, je vais voir ce qui est faisable, donne la clé cpu en mp et tu re-essayeras avec celle que je te ferai, il est primordial que s'en soit une d'avant tes manip hein ;) le 0022 que tu as c'est du à un problème nand, je suis quasi certain que foxchip, utilisera ta nand d'origine pour remettre en état ... probablement un erase de la nand avant, mais ça se fait en hardware et pas en software par contre ...

demande leur toujours de te fournir ta nand d'origine elle pourrait servir :)

Partager ce message


Lien vers message
Partager sur d'autres sites
Bon envoi moi ta nand, post la sur megaupload et donne moi le lien, je vais voir ce qui est faisable, donne la clé cpu en mp et tu re-essayeras avec celle que je te ferai, il est primordial que s'en soit une d'avant tes manip hein ;) le 0022 que tu as c'est du à un problème nand, je suis quasi certain que foxchip, utilisera ta nand d'origine pour remettre en état ... probablement un erase de la nand avant, mais ça se fait en hardware et pas en software par contre ...

demande leur toujours de te fournir ta nand d'origine elle pourrait servir :)

Ah ah ah Foxchip / Assentek tu peux toujours courir pour avoir ta nand d'origine, et c'est pour ce genre de petites mésaventures qu'ils la gardent pour eux. 50 euros... et prépare la vaseline... Heureusement pour moi ça ne m'arrivera pas... j'ai failli acheter chez eux ( assentek ) avant qu'une âme ne me les déconseille.

Partager ce message


Lien vers message
Partager sur d'autres sites

Voila deadcos mp send !

Non mais bad-eyes maintenant que je sais je vais plus acheter dans les magasins.

Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites

as tu un module usb pour reflasher ta nand , pas avec rawflash , ou meme en lpt ca pourais le faire

Partager ce message


Lien vers message
Partager sur d'autres sites

oui, oui t'inquiete marou :) voila ce que je pense je vais installé un module usb pour faire un erase et ensuite flasher. Vu que j'ai tout les informations en mains.

Je vous tiens au courant !

Skoq

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant