Dump, Flash De La Nand Et Création Ecc


Messages recommandés

justement !!!tu n'as pas specifié que c'etait que pour usb , meme si tu explique l'installe d'un module et le gars qui se pointe avec une connexion lpt <_< tout le monde d'utilise pas de module usb , excuse derniere intervention

Réellement plusieurs personnes m'on demandés de l'aide en mp et on eux dés réponses plus que positives je répond a toutes les questions.

Mais maintenant si des personnes veulent tenter un dump 2 fois dessuite pour une 256 ou 512 en complet et en lpt elles vont tirer la tronche et je ne parle meme pas des erreurs de lecture.

Donc si comme tu le cite "je test tout se qui passe sur le forum et rien de plus, pourquoi , pour eviter que le jour ou les gueux se reveillent et se lance dans se hack ils se retrouvent comme souvent , perdu et depourvu de reponse".

Si tu teste tous tu dois donc comprendre que le lpt n'a plus sa place maintenant car c avec lui qu'ils vont avoir des problemes lors des dumps

Modifié par witabix
Lien vers message
Partager sur d'autres sites
  • Réponses 98
  • Created
  • Dernière réponse

Top Posters In This Topic

justement !!!tu n'as pas specifié que c'etait que pour usb , meme si tu explique l'installe d'un module et le gars qui se pointe avec une connexion lpt <_< tout le monde d'utilise pas de module usb , excuse derniere intervention

heu buggess, son module est en USB non ? donc qui aurait l'idée que l'on parle a un moment donné de LPT ?

Lien vers message
Partager sur d'autres sites

Salut à tous,

Voici mes soucis...

Je viens de réaliser le montage sur ma xbox fat 16mo. J'ai utilisé du fil de câble réseau.

Je fait le dump de la nand et j'ai des erreurs du début à la fin mais j'ai un dump complet de la nand. J'ai aussi utilisé Gx nand pour vérifier et ça me mets que ma nand n'est pas détectée.

Gx_Nand v1.7 by maxgwen for usb-spi module

01/10/2011 13:05:08:578 Looking for Usb-Spi Module

01/10/2011 13:05:08:578 Usb-Spi Module found ok

01/10/2011 13:05:08:578 open usb

01/10/2011 13:05:09:250 Flash Config: 0x00000400

01/10/2011 13:05:09:250 Nand Unknow Can not continue.

Le GND je dois le souder sur le point 6 de J1D2 ou sur le point 12 de J2B1.

Merci pour votre aide.

Lien vers message
Partager sur d'autres sites
Tu as une idée pour mon dump de nand?

Mauvaises soudures ou le module ou longeur des fils?

Merci.

Je pense a une mauvaise soudure j'ai deja vu ca sur des consoles de clients qui avait eux meme soudé.

Montre nous ton montage

Merci

Modifié par witabix
Lien vers message
Partager sur d'autres sites

Vu tes photos tes points on l'air plus que bon.

Pour voir si les fils ne sont pas coupés teste avec un multimetre

Apres il ne reste plus que le module a tester mais la seul toi peut le faire

Lien vers message
Partager sur d'autres sites

Voila je viens de vérifier mes fils tout a l'air bon.

Je vais refaire mon montage demain et raccourcir mes fils on ne sait jamais.

Merci pour tout.

ps: si quelqu'un d'autre a une idée je suis preneur.

Lien vers message
Partager sur d'autres sites
une question car je n'est pas trop compris un truc une fois tout cela fait comment on lance les jeux ?

Pour le moment avec le Glitch il est impossible de lancer des jeux seulement des emulateurs

Lien vers message
Partager sur d'autres sites

Re à tous...

Voila ca fonctionne maintenant :)

J'ai donc refais mon montage j'ai utilisé du fil plus fin et raccourci les longueurs.

J'ai pu faire plusieurs dump et aucune erreurs.

Me reste plus qu'a commander une puce de Soulheaven.

Merci à Witabix pour son aide. :ok:

Lien vers message
Partager sur d'autres sites

Bonjour à tous!

Petite question surement stupide et qui à surement été déjà expliqué mais qu'est ce qui empêche de trouver les clés dvd et cpu dans n'importe quel dump de nand?

Je fait un peu de flash de lecteur et avec le nouveau RGH je commence a regarder le JTAG pour avoir une idée concrète mais il y a encore 2 ou 3 choses qui m'échappent.

PS: Tut très sympa je vais peut être voir avec witabix pour un module

Modifié par Sk3pticalkiller
Lien vers message
Partager sur d'autres sites

Tout simplement car il faut lancer le xell pour récuperer la clé CPU est ensuite décrypter la nand grace à cette meme clé, chose qui est possible sur une console JTAG et aussi maintenant possible grace au glitch.

Sinon Witabix, j'ai bien reçu ton usb spi, reçu 24h apres paiement, donc au top, merci pour ta rapidité et ton sérieux.

Par contre, est-ce que ça fonctionne sous W7 64bits ? J'ai pas réussi à installer de pilotes, dans gestionnaire de péripheriques, j'ai pilotes non installés.

J'ai bien essayé d'installer les pilotes en indiquant le dossier nandpro que tu as donné, mais il ne trouve rien, d'ailleurs je ne vois aucun fichier .CAT dedans, il manquerait des fichiers dans ton packages ?

;)

Modifié par alex793
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces