Glich Hack Info (demande Conseil Choix Puce)


Messages recommandés

J'ai fait 8 jasper avec des glitch360key en les posant toujours au même endroit avec les fils à quelque millimètres prêt de la mêle longueur donc, kynar aw30 et gros câble mono brin genre 1mm2 pour masse et vcc, la moitié à des temps de boot entre 40s et 2min et l'autre boot en moins de 10s donc pas convaincu que le type de câble joue beaucoup.

Lien vers message
Partager sur d'autres sites
  • Réponses 285
  • Created
  • Dernière réponse

Top Posters In This Topic

salut,

j'ai refait ma nand avec Easy_ggBuild_v0.4 Final (qui n’intègre pas dashlaunch) et flashé avec rawflash comme on me l'a conseillé sur un autre forum et pour l'instant elle tourne depuis 1h30 sans freeze...

Perso j'ai monté ma puce avec du kynar sauf la masse (prise sur la prise video) et le 3.3V j'ai utilisé du multibrins de cable RJ45 (doublé pour la masse). Les boot sont trés rapide genre 10s et jamais eu plus de 30 seconde d'attente.

Lien vers message
Partager sur d'autres sites

Mes freeze était du a mon transfo de la xbox. En changemant de tv, j'ai débranché ma xbox (car pour les tests avec la puce elle était sur un chaise XD). J'ai remplacé la tv, et rebranché ma xbox mais remis dans mon meuble tv, et la depuis j'ai plus de freeze :D

Donc sa vien bien de mon bloc mal branché ;)

Lien vers message
Partager sur d'autres sites

Salut!

J'ai une question pratique et idiote à la fois.

Voilà, je commence à faire un tour complet des tutos dispo sur la toile car je dois recevoir mon matos demain, à savoir fer 12w, panne 0.12, kynar et spiflasher (sauf grève de la poste...).

Actuellement j'ai déjà la x360glitchip, et comme j'ai une xenon avec un rrod, je fais le point technique (peu de différence avec ma falcon).

Mais voilà, une fois la glitchip soudée, où la placée?

D'après les tutos, c'est sous le lecteur, à ras la connection sata de la CM, mais il y a une puce là non? C'est pas gênant de caler un bout de double face + la glitchip dessus?

Merci d'avance.

Edit : Même question avec le spiflasher, si je désire le laisser à l'intérieur, où le placer?

Modifié par bon scott
Lien vers message
Partager sur d'autres sites

Salut,

Pour la Glitchip oui tu peux la mettre avec du double face sur le chip ou certain la mette sur le blindage de la prise video. Dans le doute j'ai isolé la connections pour le câble jtag avec du scotch. Moi je n'ai pas de spiflasher mais un NZB (ils sont pareil je pensse) je l'ai fixé deriere la cage en metal a coté de la prise du dd comme ici : usbspinbz_encastre.jpg

comme ça en cas mise a jour pas besoin de tout démonté je branche directement la xbox au pc.

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...
Mes freeze était du a mon transfo de la xbox. En changemant de tv, j'ai débranché ma xbox (car pour les tests avec la puce elle était sur un chaise XD). J'ai remplacé la tv, et rebranché ma xbox mais remis dans mon meuble tv, et la depuis j'ai plus de freeze :D

Donc sa vien bien de mon bloc mal branché ;)

Ma xbox fonctionnée niquelle chez moi elle fesais plus les freeze et joué beaucoup avec, j'ai prété ma xbox a un pote il était tous content, il a joué comme un malade, il ma raporté pas mal de freeze.

Il ma dit qu'il pouvais pas joué plus 1h d'affilé si c'est pas moin, donc je décide de passé voire ma xbox. Et la on a joué 3 a 4h d'affilé sans freeze, mon pote dégouté.

Je crois que la xbox elle veux que de moi XD

Lien vers message
Partager sur d'autres sites

Elle a était contente de me revoir, je lui manqué. Donc elle a fait sa belle parceque j'était la. Je lui ai parlé au coin du lecteur pour lui dire d'arrété c'est caprisse et qu'elle allé bientot revenir a la maison ^^

Lien vers message
Partager sur d'autres sites

Je viens de recevoir un mp de Youthasia qui lui aussi a une jasper qui freeze, il l'a donc remis d'origine vue que cela n'arretais pas. Il a quand meme continué les recherche et il m'a dit que :

en lisant un des post ou quelqu'un indique que sa box freezée puis ne le faisait plus quand il avait changé son emplacement puis freezée a nouveau chez l'un de ses amis je me suis souvenu que la prise sur laquelle est branchée cette xbox chez moi à des interférences (mauvaise isolation de la terre surement) , je le sais car j'avais mon caisson du homeciné branché dessus et j'avais des infra quasi en permanences dés que le caisson était alimenté , quelqu'un sur un forum spécialisé ma dit de tester le sens de la prise (je ne savais pas qu'une prise avait un sens utile) enfin bref aprés plusieurs test il a fallu que je change de prise murale pour ne plus avoir aucuns soucis sur mon caisson , du coup je me demande si les freezes sur les box pourrai venir de là , une interférence sur l'alim qui ré-alimenterai momentanément la puce mais sans couper totalement la console.

Il faudrait donc essayé cette soluce pour ceux qui ont des xbox qui freeze.

Lien vers message
Partager sur d'autres sites

Ce qui peuvent tester leur console qui freeze sur une autre prise secteur pour voir le résultat celà pourrai enlever un doute ou bien ouvrir une piste car il est vrai que dans mon cas j'ai toujours testé ma jasper qui freezée sur cette prise murale qui crée des perturbations sur mon caisson de basse , remise en origine elle fonctionne parfaitement malgré qu'elle soit toujours sur la même prise mais vu que le principe de la puce est d'envoyer des impulsions au démarrage , peut-etres qu'en ayant des interférences sur l'alim celà provoque une "contrariété" sur la puce , ce n'est qu'une idée que j'ai eu en voyant le message de popiéte 62.

Dans mon cas je sais grace à mon caisson quel prise est ok ou pas mais pour le moment je ne peux plus faire de test sur cette console ,donc il faudrai faire plusieurs test sur plusieures prises différentes même si les résultats ne sont pas bon.

Lien vers message
Partager sur d'autres sites

il a peux etre moyen que sa vien de la. Car en y pensent ma xbox était branché sur une multi prise avec ma tv cathodique. Depuis que j'ai changé de tv par un led, j'ai plus de freeze (ou j'en ai eu qu'un seul) cher moi.

Chez mon pote, il a une falcon chez lui et ma console c'est une falcon aussi. Donc je lui ai passé seulement la consoles, il a jamais eu de freeze avec une origine. Mais avec la mienne, il me parle de freeze avec la mienne.

Le hack glitch fonctionne, mais on a encore beaucoups de truc a aprendre dessus. Le fait que plus en plus de monde, on des probléme peux etre que les dévelopeur se poseront plus sur le sujet.

Modifié par popiete62
Lien vers message
Partager sur d'autres sites

Bonjour, après avoir aussi longtemps perdu mon temps a essayer de faire booter 3 jasper 16MO en moins de 30 secondes

j'ai enfin trouvé la méthode qui permet de le faire en moins de 10s !

Méthode qui reprend ce qui a été lu sur tous les sites mais je résume le tout en modifiant un peu la méthode.

Il y a 5 points a respecter

- 1) de la patience

- 2) savoir souder propre

- 3) choisir le bon condensateur qui devra être relié à la sortie de la résistance de 22K qui va vers CPU_PLL_BYPASS

- 4) Bien choisir le type de fil a utiliser en fonction du point a souder.

- 5) Bien placer ses fils

(1) + (2) => c'est OK pour tout le monde !

reste (3),(4),(5) ....

Pour le (3)

moi je n'utilise pas de 680pf mais une 100nf.

Il n'y a pas photo avant en 680pf je bootais (quand ca voulait bien)

en environs 30s au mieux sur une console

2 fois a froid puis plus jamais sur deux autres consoles.

Avec la 100nf soit ca marche au 1er reset soit eu deuxieme (10s maxi)

Pour le (4)

- Mais la valeur de la capa ne suffit pas pour obtenir un boot parfait !

Il faut utiliser du multi-brins la ou c'est possible et éviter le kynar au maximum !

- Partout du multi-brins sauf la ou c'est trop dur a souder

c'est a dire uniquement pour CPU_PLL_BYPASS, le point en dessous de R7R17 (face arrière)

- Pour STBY_CLK (C3B2) j'utilise le point alternatif qui se trouve en face arrière et qui est facile a souder,

ce qui permet d'utiliser du multi-brins sans problème.

Pour le (5)

La capa et le multibrins c'est bien mais c'est encore mieux si vous placez vos fils la ou ils seront le moins parasité !

j'ai trois fils en face arrière qui remontent ensuite au CPLD et tous les autres sur la face avant.

donc on regarde les photos et ont fait pareille.

Attention le faite de rajouter trop de silicone ça va modifier le comportement du glitch donc ne pas trop en abuser.

ci joint les photos du montage:

http://img43.imageshack.us/img43/7762/img0301km.jpg

http://img838.imageshack.us/img838/9890/img0238c.jpg

http://img856.imageshack.us/img856/5743/img0240mox.jpg

http://img828.imageshack.us/img828/7228/img0302l.jpg

J'ai testé ce montage sur 2 types de CPLD, le Cool Runner II C-MOD de Digilent et le Cool Runner II version chinoise de ngzhang.

Pour moi tous les CPLD sont identiques si ce n'est les valeurs des capas et resistances qui gravitent autour.

Mais en faisant les ponts qui vont bien nous devons tous arriver au même schema vu que le fpga est le même.

La réussite est dans la manière de

- placer ses fils

- quel type de fils il faut prendre

- quelle capa choisir

Modifié par xvassor
Lien vers message
Partager sur d'autres sites

Même combat pour la slim:

Allez hop voici un 2eme retour d’expérience:

donc effectivement comme sur jasper tout est dans la qualité des fils et de la capa qui est reliée a la masse:

Donc prendre du multi-brins et non kynar30. sur slim tout peut se faire sans kynar30.

Plus la peine de mesurer la longueur du fils qui est reliée a FT4R2, il faut juste le faire passer par le petit trou qui est juste a côté et de faire le tour du ventillo dans le sens inverse des aiguilles d'une montre (sens trigo)

donc tous les fils au plus court, pour cela placer le cpld a cote du radiateur (voir photo)

Pour C3B10 comme sur Jasper j'utilise toujours le point alternatif qui est situé sous la carte mère plus facile a souder et moins sensible aux bruits (je pense que oui)

Pour répondre à certains point alternatif=même chose que point original (resistance de 0 ohm si vous voulez contrôler a l'ohmetre)

Capa de 270pf au lieu de la 220pf initiale.

version 50v (plus précise que la 500v ou 1000v pour répondre à certains)

ci joint mes photos du montage:

http://img841.images...6/img0251ko.jpg

http://img835.images...8/img0252hu.jpg

http://img694.images...8/img0256rd.jpg

Ca boot en moins de 20s 90% du temps !

Lien vers message
Partager sur d'autres sites

Un petit retour d"'expérience pour ma part également.

Sur Slim :

J'avais fait un montage standart, avec une x360glitchip et du monobrin. Et j'avais un fils qui faisait bien 32cm sur le point A (j'avais lu que A ou F... pareil). Après de long test j'ai dut me résigner : aucun boot possible.

J'ai ensuite parcourus les forums et modifié mon montage.

J'ai rallonger le fil F pour avoir les 32 cm, et fait au plus court avec le A (que j'ai remplacé par du multibrin mieux isolé).

N'ayant pas de condensateur, j'ai malgré tout mis un condo 220 ohm sur le point A.

Bilan : boot de 1sec à 30 sec dans plus de 95% des cas (plus pres des 10sec que des 30sec...).

Photo :

http://imageshack.us/photo/my-images/12/im...1211162523.jpg/

http://imageshack.us/photo/my-images/403/i...1211162535.jpg/

http://imageshack.us/photo/my-images/24/im...1211162606.jpg/

Sur phat :

Je n'ai pas refait mon montage (je me suis concentré sur la slim), mais je n'ai pas réussi à la faire booter. Je referai quelques tests ce weekend (resistance, condo, etc...).

Voici qq photos quand même :

http://imageshack.us/photo/my-images/811/i...1211140903.jpg/

http://imageshack.us/photo/my-images/703/i...1211141019.jpg/

http://imageshack.us/photo/my-images/836/i...1211141029.jpg/

PS : Dsl pour la qualité des photos.

Lien vers message
Partager sur d'autres sites

un condo de 220 ohm, tu veux dire une résistance de 220 ohm ?

Certaines personnes parle du point A et du point F, en faite ils parlent tous du même point mais font référence a leur carte respective.

Sur la X360Glitchip de Librasoft (carte FR) c'est le point F et sur la Matrix Glitcher 360 (carte US) c'est le point A

Signal CPU_RST: J8C1.2 sur PHAT et FT4R2 sur Slim

Sinon le condo sur Slim et Phat c'est primordial !

Pour la Phat si tu la cable comme sur mes photos avec le CPLD que tu veux ça ne peut que marcher !

Courage ...

Lien vers message
Partager sur d'autres sites

Sur ma falcon, elle boots en 6sec,allé 10sec grand max. Mais j'ai des freeze aléatoire, c'est chiant quand meme :S Si je fait le montage avec les condos, sa va retiré les freezes ? Car moi je men fou de rendre la xbox qui boot plus rapidement car elle boot deja hyper rapidement. Mais juste la rendre plus fiable, car les boot :@

Lien vers message
Partager sur d'autres sites
un condo de 220 ohm, tu veux dire une résistance de 220 ohm ?

Certaines personnes parle du point A et du point F, en faite ils parlent tous du même point mais font référence a leur carte respective.

Sur la X360Glitchip de Librasoft (carte FR) c'est le point F et sur la Matrix Glitcher 360 (carte US) c'est le point A

Signal CPU_RST: J8C1.2 sur PHAT et FT4R2 sur Slim

Sinon le condo sur Slim et Phat c'est primordial !

Pour la Phat si tu la cable comme sur mes photos avec le CPLD que tu veux ça ne peut que marcher !

Courage ...

Oui, une resistance bien sur :-)

Je comprends mieux pour les points alors.

Je vais tester comme tu as fait pendant le weekend, j'ai pas abandonné, c'est juste une question de temps :D

Le condo, c'est pas "si" primordial que ca, puisque ca passe bien sans sur la slim. mais je vais aller faire quelques courses demain soir....

Lien vers message
Partager sur d'autres sites

pour répondre OUI les condensateurs céramique servent ici de filtrage , ils vont donc améliorer la qualité/la forme du signale en virant les impulsions parasites.

Pour ceux qui ne le savent pas un Glitch c'est une impulsion parasite qui vient déformer un signal en s'y rajoutant.

Du coup il peut y avoir un risque de désynchronisation/mal fonctionnement du système harware au niveau des fronts montant/descendant

car il va prendre le glitch (l'intrus) pour quelque chose qu'il attendait alors que c'est faux. Bref si c'est une synchro qu'il attendait alors ca sera une mauvaise synchro

qu'il ferra a cause du glitch car il la ferra trop tôt.

Le condo sert a realiser

un filtre passe-bas (RC)

Lorsque la fréquence augmente, une plus grande partie de l'énergie est dirigée vers la masse et la tension de sortie diminue progressivement.

Le filtre laisse passer les fréquences basses et atténue les fréquences hautes.

c'est le rôle de ce filtre ...

Modifié par xvassor
Lien vers message
Partager sur d'autres sites

sinon les freezes c'est au démarrage ou c'est durant un jeux ou a un lancement d'un nouveau jeux ?

Je dis ca car j'avais la console qui plantait au lancement d'un 2eme jeux.

Le probleme a ete corrigé en updatant daslaunch,

je pense que ca venait de l'incompatibilité du format des patchs JTAG/RGL chose qui a été changé sur les dernières versions ...

Modifié par xvassor
Lien vers message
Partager sur d'autres sites

Mes freeze sont aléatoir. Des moment c'est au bout de 5 min dans un seul jeux, ou au bout de 3h a 4h aprés avoir joué a 5 ou 6 jeux. c'est vraiment aléatoire, il a pas de choses précis pour faire freezer la consoles.

:S Donc avec le montage avec condo sa va réglé le probléme ?

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces