Newserator

Firmwares iXtreme Burner MAX

Messages recommandés

J'ai voulu reflasher pour faire la méthode MediaCodeSpeedEdit et maintenant je me tape un "error writing FLASH to drive!" Je précise que le premier flash avais bien fonctionner.

Il nous font acheter des graveurs d'un certain model puis des dvd d'un certain constructeur et même d'un certain pays, nous dise de gravé comme sa avec ses options la et au final RIEN NE FONCTIONNE ! J'ai vraiment l'impression d'avoir ete pris pour un jambon !

EDIT : résolu en branchant mon graveur sur ma VIA VT6421

Dommage pour toi mais chez moi et un ami ça fonctionne tres bien a tout les coups donc avant de dire que ça fonctionne pas il faut isoler le probleme et parfois il ce trouve entre la chaise et le clavier, bonne journée !

Partager ce message


Lien vers message
Partager sur d'autres sites
dis nous, tu l'avais brancher où avant ?

Sur ma carte mere chipset intel ich9 en mode raid

Dommage pour toi mais chez moi et un ami ça fonctionne tres bien a tout les coups donc avant de dire que ça fonctionne pas il faut isoler le probleme et parfois il ce trouve entre la chaise et le clavier, bonne journée !

Ton argument est vraiment infondé. Je te dit que j'ai tout mis pareille à ce que la team xecuter préconise et j'ai fais pas mal d'essais différents avec pas mal de config différent. Ce que tu comprend pas c'est que c'est complétement aléatoire la qualité des graveurs liteon.

Modifié par majordrake

Partager ce message


Lien vers message
Partager sur d'autres sites

D'après l'admin du forum ImgBurn, le problème viendrait en fait... du firmware de c4eva blush

http://forum.imgburn.com/index.php?showtop...mp;#entry136270

Il explique que le firmware LiteOn contient une stratégie d'écriture pour chaque media et que c4eva a renommé les MKM-003 en MKM-0a3, en faisant ça, il a foutu en l'air la stratégie d'écriture :

Les MKM-003 ne sont plus reconnus par le graveur.

Du coup, le graveur Lite-On essaye de s'en sortir avec la fonction smart-burn qui est faite pour les medias inconnus ( comme les MKM-003 du fait de leur renommage par c4eva ).

Il donne solution ( pas testé ) : renommer MKM-0a3 en MKM-003 avec MediaCodeSpeedEdit + activer Force HyperTuning et Online HyperTuning avec eeprom utility pour retrouver une gravure au top !

J'essaierai ce soir.

Partager ce message


Lien vers message
Partager sur d'autres sites

j'y crois pas une seconde, les mkm003 india ne fonctionnent pas chez moi, ou pas bien, j'en ai eu 2 réussit sur plus d'une dizaine

les mkm003 de singapour fonctionnent parfaitement ... et c'est le meme media code, mais pas les memes dvd

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai pas mal lu les reponses au poste et j apporte une pierre a mon édifice,car j'ai l impression que ceux qui ont des soucis ne lisent pas tout !!!!

en effet j ai eu aussi des soucis a 50 pourcent,aussi eu des soucis a la verif avec verbatim singapour ou autres media,des plantage dans je jeux avec lecteur lite on 124 flashe ou pas,puis je me souviens d un poste qui disait branche le lecteur ne externe ce que j'ai fait avec mon executeur 360 usb pro,et depuis,nickel sur verbatim 003 aucun soucis,je vais pousser le vice a tester sur un autre support et vous rapporte mon experience.

PS sur ketta les verbatim sont de singapoure 43667

Tek

Modifié par techsound

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est vrai que les personnes qui on des pb peuve tenter avec l'usbpro, car certain arrive pas à le flasher sauf avec l'usbpro donc peut être que pour les gravure le fait de paser par usbpro peut améliorer les chose, a voir

Partager ce message


Lien vers message
Partager sur d'autres sites
j'y crois pas une seconde, les mkm003 india ne fonctionnent pas chez moi, ou pas bien, j'en ai eu 2 réussit sur plus d'une dizaine

les mkm003 de singapour fonctionnent parfaitement ... et c'est le meme media code, mais pas les memes dvd

La question n'est pas d'y croire ou pas, essaie sa méthode et peut-être que tes India passeront.

Sur le forum ImgBurn, ils ont les mêmes problèmes avec les MKM-003 alors que les MKM-001 passent très bien.

Il s'agit quand même de l'analyse et de la conclusion de l'admin de notre logiciel de gravure ImgBurn, il doit toucher sa bille non ? :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites

india et singapour sont tous des mkm003, ce que tu modifies pour l'un le sera pour l'autre

le fait est que ça passe sur les singapour, pas sur les india, si tu fais une modif pour "améliorer" les india (qui restent indéniablement moins bons) les singapour risquent de ne plus passer ...

de toute facon, avec OPC le graveur calibre en fonction des résultat du disque au leadin, donc que tu changes le mediacode ou pas ...

Partager ce message


Lien vers message
Partager sur d'autres sites
Je doute fort ... hihihi

Et pourtant !! je joue en live avec ma bécane depuis plus de ans et encore aujourdhui !!

Je n'ai aucun problème de gravure ou d'installation sur DD.

Ciao.

Partager ce message


Lien vers message
Partager sur d'autres sites
india et singapour sont tous des mkm003, ce que tu modifies pour l'un le sera pour l'autre

le fait est que ça passe sur les singapour, pas sur les india, si tu fais une modif pour "améliorer" les india (qui restent indéniablement moins bons) les singapour risquent de ne plus passer ...

Non, l'OPC ou SmartBurn ne compensent pas, ils tentent de trouver la meilleure façon de graver, cela ne vaut pas la stratégie d'écriture intégrée aux firmwares.

L'admin ImgBurn a testé la partie overburné qui pose problème, en rétablissant le bon code + les 2 HyperTuning, l'overburn est correctement gravé :

" You can fix that by using MCSE to rename the MKM-0a3-00 back to MKM-003-00... but then you need to manually enable 'Force HyperTuning' and 'Online HyperTuning' in the eeprom settings (Tools -> Drive -> Change Advanced Settings...) to actually get the thing to burn nicely into the 'overburn' area at the outer edge of the disc (I tried a few tests in Discovery mode with the appropriate number of sectors and kept getting verify errors at LBA 2112480 without them on).

Perso je grave sur des Verbatim Singapore ou des Intenso RICOH-JPN-D01-67 à 15€49 les 25 et ça passe. "

Pour ceux qui ont des indias en stock, ça vaut le coup d'essayer.

Ce n'est pas une burne l'admin d'ImgBurn(e) lol, si il dit que ça peut se graver comme cela correctement, il sait de quoi il parle, c'est lui qui fait le logiciel de gravure :whistling:

Modifié par KevinNash

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est bizarre tous vos problèmes, j'ai gravé 10 jeux avec des MKM-003 en 2,4x, avec un iHAS624B.

Tous les jeux s'installent sur le DD et j'ai jamais eu aucune erreur, ça pourrait peut être venir du pc, carte mère ou port sata ...

Ou la façon de gérer les sata par la carte mère, chez moi c'est en AHCI.

Partager ce message


Lien vers message
Partager sur d'autres sites

si tes mkm003 sont de singapour, normal que tu n'ai pas de problemes, ils passent à tous les coups

Partager ce message


Lien vers message
Partager sur d'autres sites
si tes mkm003 sont de singapour, normal que tu n'ai pas de problemes, ils passent à tous les coups

Les MKM003 c'est inde et MKM001 c'est singapour ...

A moins qu'il en reste encore de singapour mais ça fait longtemps qu'ils ont délocalisé il me semble.

Modifié par Liquid

Partager ce message


Lien vers message
Partager sur d'autres sites
Les MKM003 c'est inde et MKM001 c'est singapour ...

A moins qu'il en reste encore de singapour mais ça fait longtemps qu'ils ont délocalisé il me semble.

Non, non pas du tout : on trouve encore plein de MKM003 favriqués à Singapour (Nierle et autres spécialistes des médias)

Partager ce message


Lien vers message
Partager sur d'autres sites

Petit retour pour ma part.

Liteon iHAS124B reçu en AL0R mis à jour en AL0S.

Flashé par la suite avec le firmware iXtreme Burner sans soucis (avec un X360USB Pro)

Testé en 4X avec OPC sur Verbatim MKM003 = RAS

Testé en 4X avec OPC sur Philips Ritek S04-66 = NO OK à la vérif (je vais tester sur console)

Lecture sur Xbox 360 Slim LT+2.0 avec Liteon 0225.

Je vais tester sur Xbox 360 FAT

Je vous tiens au courant.

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour tes philips change le mediacode pour le graver en 2x sans opc et ca passe

Car j'ai les memes ritek et ca passait pas en 4x mais en changeant le mediacode le 2x prends et passe

Partager ce message


Lien vers message
Partager sur d'autres sites

@sonyleader2011 : Tu as un petit lien pour cette procédure ? ;)

Merci !

Edit : J'ai trouvé pour la modification du Mediacode.

Par contre, c'est 2.4X certifié et non pas 2X.

Je lance quand même en 2x ou bien en 2.4X ? ;)

Modifié par Yo$h€e

Partager ce message


Lien vers message
Partager sur d'autres sites

salut les amis.jai reçu mn 124b cet aprem.flashé en mem pa 5min.tout est ok.

Je coche comme le tuto pour imagburn.je lance mn dvd verbatim mk003.je lance la gravure.mais j'avai oublié d regler la vitesse a *4 ou 2.4.dnc il etait en max.boulette d ma part.

Resultat

gravure ok

verif bloqué a 12%

sur console disque ilisible.jpense que c'est normal il gravé en max.

Jai lancer 2eme gravure en reglant la vitesse sur 4 .je reviens quand sa sera fini

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour vous alors , quel es votre meilleur réglage ?

car la perso je suis perdu

je viens de flasher mon graveur , j'ai laisser tous d'origine sur le flash et dans img burn aussi.

Je ne peux pas tester

Partager ce message


Lien vers message
Partager sur d'autres sites

alor moi jai rien regler pour flasher suivi a la lettre.et dans imagbur.jai activer comme le tuto opc+verif.et jgrave en 4.

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour jai reçu mon Asus DRW-24B3LT crossflash en 624B branche avec un adaptateur sata>usb 2.0 mode non ahci mais quand je grave en 4x avec OPC jai des erreurs des le début quand je grave en 2.4 ou 4 sans OPC sa grave que le leadin puis sa reste bloquer si vous avez des solution je suis preneur

Partager ce message


Lien vers message
Partager sur d'autres sites

Bjr voila j ai comander mon ihas124 sur surcouf en attente de recevoir mais j ai une question le graveur faut le metre a jour ou pas avant de flasher et dans l archive y a firmware et ensuite ihas124b alos c est le ixtreme? Si il y as une mis a jour avant a faire ou la trouver merci bcp

Partager ce message


Lien vers message
Partager sur d'autres sites
bonjour jai reçu mon Asus DRW-24B3LT crossflash en 624B branche avec un adaptateur sata>usb 2.0 mode non ahci mais quand je grave en 4x avec OPC jai des erreurs des le début quand je grave en 2.4 ou 4 sans OPC sa grave que le leadin puis sa reste bloquer si vous avez des solution je suis preneur

Cherche pas plus loin que le convertisseur....

J'ai aussi eu des probleme avec ce convertisseur sata usb, puis j'ai branché mon x360usb et ca fonctionne nickel depuis, même sur des noname.

Pour fanmoule, cherche un minimum, on ne va pas macher le travail à tous, surtout quand ca été dit 100 fois.LIS le tutoriel qui est contenu dans l'archive.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci sonyleader, ça fonctionne très bien.

J'ai changé le mediacode dans le firmware du iXtreme.

Du coup, j'ai gravé mon Philips Ritek S04-66 avec le nouveau mediacode en 2.4X sans OPC et c'est impeccable.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant