Pc Qui Ne Démarre Plus


Messages recommandés

Salut les gueux,

J'aurais besoin de votre aide car mon PC s'est éteint sans raison et ne veux plus se rallumer depuis. J'ai pensé qu'il s'agissait de l'alim (qui à déjà grillée pour info) mais quand j'ai ouvert mon PC j'ai pu voir qu'une diode verte sur la carte mère était allumée.

Voulant être sur que mon problème venait bien de l'alim je suis aller dans un magasin d'informatique pour demander conseil et la il m'a dit que ça pouvait venir de n'importe quel composants, aussi bien de la CM que du CPU ou de l'alim et que je pouvais lui laisser le PC pour un diagnostique (59Euros).

J'ai donc rembarqué mon PC et vient vous demander votre aide pour diagnostiquer ma panne SVP.

Donc mon PC s'est éteint tout seul sans raison, quand on appuie sur le bouton d'alim il ne se passe rien du tout et j'ai une diode verte allumé sur la carte mère. Pour faire mes tests je dispose d'un multimètre (pas de support pour diagnostique de carte mère ou autre)

Par avance merci de votre aide et vive la communauté des gueux

Lien vers message
Partager sur d'autres sites

T'enlève tout, sauf CPU et 1 DIMM.

Et quand je dis tout c'est tout, carte additionnelle, Lecteur Optique, disque dur etc.. Et tu regarde si tu as de l'image.

Puis tu test en faisant tourner les DIMM, si après ca c'est idem tu change CPU + Carte mère + Alim, sinon tu met les composants un par un jussqu'a trouver celui qui provoque ça.

Lien vers message
Partager sur d'autres sites

salut,

la diode verte ne veut absolument pas dire que l'alim est OK. Il faudrait déjà commencer par le commencement : shunter le fil vert (pin 14) sur une masse quelconque (fil noir) du connecteur ATX et vérifier que d'une, elle s'allume effectivement (ventilo), et de deux qu'elle crache bien les tensions conventionnelles (au moins tester +5V, +3.3V, +12V)

cette diode ne te dit qu'une chose : la partie de l'alimentation qui reste active pour pouvoir démarrer le PC, alimentation ATX oblige, fonctionne. Autrement dit, ça ne t'avance à rien et ne permet en aucun cas d'affirmer qu'elle est opérationnelle. Si un condo est flingué, ça n'empêchera en rien cette diode d'être illuminée.

tu peux aussi faire un checkup rapide des condos de la CM. Dans bien des cas, ce sont eux les responsables de tous nos maux. Si certains ont un aspect bombé ou que tu vois une flaque sèche marron autour, ils sont flingués et bons à changer ! (Un condo electrolytique de mauvaise qualité, ça tient environ 2 ans avant de commencer à flancher, voir cramer...)

Lien vers message
Partager sur d'autres sites

Merci trash30 pour ta technique, je vais me tenter ça en rentrant chez moi. Mais dit moi tu bosserais pas pour un magasin de pièces informatiques par hasard(je blague :P ) parce que changer CM+CPU+alim si il redémarre pas ça fais un peu chero pour à mon avis juste un des 3 qui à un souci.

Quoi qu'il en soit je test dès que je rentre.

Lien vers message
Partager sur d'autres sites

slt,

salut,

la diode verte ne veut absolument pas dire que l'alim est OK. Il faudrait déjà commencer par le commencement : shunter le fil vert (pin 14) sur une masse quelconque (fil noir) du connecteur ATX et vérifier que d'une, elle s'allume effectivement (ventilo), et de deux qu'elle crache bien les tensions conventionnelles (au moins tester +5V, +3.3V, +12V)

cette diode ne te dit qu'une chose : la partie de l'alimentation qui reste active pour pouvoir démarrer le PC, alimentation ATX oblige, fonctionne. Autrement dit, ça ne t'avance à rien et ne permet en aucun cas d'affirmer qu'elle est opérationnelle. Si un condo est flingué, ça n'empêchera en rien cette diode d'être illuminée.

tu peux aussi faire un checkup rapide des condos de la CM. Dans bien des cas, ce sont eux les responsables de tous nos maux. Si certains ont un aspect bombé ou que tu vois une flaque sèche marron autour, ils sont flingués et bons à changer ! (Un condo électrolytique de mauvaise qualité, ça tient environ 2 ans avant de commencer à flancher, voir cramer...)

Un collègue technicien ?

Sinon gros +1

Lien vers message
Partager sur d'autres sites
slt,

Un collègue technicien ?

Sinon gros +1

hello,

tout à fait chinese

(je ne compte plus le nombre de fois que j'ai vu des alim cramées à cause de condos de mer*e...et des condos de CM aussi, un changement rapide et c'est reparti pour 5 ans; avec de bons condos ^__^)

Lien vers message
Partager sur d'autres sites

Je viens de réparer un ordi ou c’était le bouton power,

débrancher la prise qui vient de la façade sur la carte mère

repérer les 2 fil du bouton power, pour trouver les pin correspondant sur la CM

Et je les schintait avec 2 fil cossé au bout

ou avec un cavalier, mais vérifie déjà ton alim

Sinon après c'est un composant

Lien vers message
Partager sur d'autres sites

Salut!

J'ai deja eu ce souci a 2 reprise!

La premiere , c'etait ma ram , j'en ai enlever et il redemarer

La deuxieme , port usb en cours circuit , je l'ai debrancher

Lien vers message
Partager sur d'autres sites

Salut à tous, merci beaucoup de votre aide à tous, malheureusement weekend surchargé je n'ai pas eu le temps de m'en occupé, je vais essayer de m'en occuper ce soir

Lien vers message
Partager sur d'autres sites

Alors encore un grand merci de votre aide à tous,

J'ai fais les divers tests que vous m'avez conseillé, j'ai tout débranché et toujours rien à faire.

J'ai donc démonter mon alim, je l'ai ouverte, et la jolie surprise avec une partie du PCB noir juste à coté de 2 condos, je vais donc continuer de suivre vos conseils et me prendre une alim plus puissante et éviter les advance... qui d'ailleurs était la marque de mon alim actuelle.

Encore un grand merci à tous pour votre aide et vos divers conseils. Vive les Gueux

Lien vers message
Partager sur d'autres sites
  • 5 months later...

Salut,

donc tu as changer ton alim et ça fonctionne ? Si ça fontionne pas , debranche tous sur ta CM sauf ton alim enleve tous sauf ton CPU. Allume ton PC et si ta pas de bips penche pour ta CM..

Lien vers message
Partager sur d'autres sites
  • 1 month later...
  • 3 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant