Enzo...

Mettre à Jour Une Xbox Phat Ou Slim Pour Flash Lt 2.0 Ou Lt 3.0

Messages recommandés

Je prend le LTPlus-0251-v3.0.bin.

J'injecte le clef DVD avec JungleFlasher v0.1.91 Beta (300)

Ensuite je fait un low erase sur le liteon (lecteur d'origineetait un LITEON, mais je suis passé en 2009 par un SAMSUNG et maintenant retour au LITEON), puis un DosFlash pour injecter mon firm. il écrit correctement, ERASE,BANK1,2...

Voila donc pour le firm je suis normalement en LT3+

Pour la mise a jour de le console, je dois passer en 13599 à priori. Celle de KOFXIII.

Celle de NFS je doute car il tente la mise a jour depuis KOF et pas NHS

Partager ce message


Lien vers message
Partager sur d'autres sites
Tu es sur de cela?

C etait pas la mise a jour du dash en beta qui bloque l installation du Glitch ?

J aimerai bien une confirmation sur ce point car j ai lu sur un autre post que cela ne bloquer pas si mise a jour officiel .

Je pose cette question car je doit justement faire une fat lundi qui a était passer en dash 14699 mais off .

Y a-t-il une différence entre la beta et la MAJ officielle ? bah alors je ne sais pas attends d'autres retours

Sinon, pour la 360 slim, il n y a aucun problème

Partager ce message


Lien vers message
Partager sur d'autres sites

Effectivement c'est la béta du dash métro qui bloquait le RGH, mais pas la version finale qu'on utilise aujourd'hui.

Partager ce message


Lien vers message
Partager sur d'autres sites

1 ere etape franchie.

J'ai reussi a updater le firm (tiroir90 % ouvert)+13599.

La console fonctionne a nouveau.

J'ai mis le firm LITEON LT3+

Mais la console ne lit plus mes DVD gravés. il met lire le DVD et si je me ok. Plus rien ecran 360 vide.

Donc a priori c'est une histoire de firm LITEON classic now.

J'espere que la MAJ n'a pas introduit de M*** pour le LT.

Merci en tout cas pour votre aide.

C'est desormais un prob de firm liteon. Je vais re-mettre en LT3+

Partager ce message


Lien vers message
Partager sur d'autres sites

Si tu met le LT plus 3.0, il faut passer au dashboard 14699, c’est comme ça que les backups XGD3 vont passer (bien sur après patch avec les topology data et une bonne gravure dans de bonnes conditions)

Partager ce message


Lien vers message
Partager sur d'autres sites
Effectivement c'est la béta du dash métro qui bloquait le RGH, mais pas la version finale qu'on utilise aujourd'hui.

OK, merci je prends note :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonne années a vous !!

bonne-annee-2012.jpg

Effectivement, ca marche. J'ai fait le boulet la dessus, inserer la clef DVD avec jungle flasher SANS sauver le firm modifié... Rala. Du coup mon frim LT3+ était toujours en Clef DVD FFFFFFFFFFFFFFFFFFF.

Merci pour vote aide pour le Upgrade de Firm. Effectivement, le 13599, le firm de KOFXIII, etait le bon firm qu'il a fini par accepter. En USB.

Pour ceux qui aurait aussi des soucis; je l'ai trouve sur GOOGLE (modération). Bonne années a vous !!

Je suis en 13599 et je passerai en 14xxx ou plus lorsque j'en aurait l'occasion...

Modifié par Enzo...

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonne Année à toi aussi, j'ai moderé ton post, si il n'y a pas les cfw sur gx-mod, c'est pas pour vous faire chier a chercher mais par ce que la charte du site l'interdit. tu comprends donc que si tu post un lien direct vers des cfw tu es hors charte et tu mérite d'etre sauvagement fouetté mais bon ^^ passons....

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir,

Question de débutant au sujet du cfw LT3.

J'ai une phat dashboard 13604 avec cfw LT2 et je ne joue pas sur le live.

Tout fonctionne nickel pour moi, jeux XGD3 y compris.

Quel est l'avantage du LT3 par rapport au LT2? A part qu'il fonctionne avec le daschboard 14699?

Modifié par cheribibi

Partager ce message


Lien vers message
Partager sur d'autres sites

aucune différence sauf a patcher les jeux en lt3

De toute façon , tu sera obliger de faire la dernière mise a jour donc de flasher en 3.0

Partager ce message


Lien vers message
Partager sur d'autres sites
De toute façon , tu sera obliger de faire la dernière mise a jour donc de flasher en 3.0

Quand serais je obligé de mettre à jour??? Pour le moment, rien ne m'y oblige puisque tout fonctionne...

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut Cheribibi

Le Lt+v3 est capable de passer les nouvelles protections, Profil DATA, avec les fichiers topologique, le changement de media ID par le réseau XBL, l'ap25-uf etc....

Alors forcement ces nouvelles protections sont apparues sur la 13604 juste avant le passage en 14699 dashMétro.

Pour toi comme t'es en 13604 et pas totalement à jour, tu n'es pas concerné pour le moment, tu n'as pas ces nouvelles protections et le LT+v2 te suffit.

Seulement un simple maj d'un futur jeu pourra rajouter la protection a ton interface 13604 sans même la passer en 14699 et tes jeux ne se lanceront plus avec le lt+v2 (on appelle ça une maj silencieuse)

Le prochain gros titre xbox entrainera le passage en dash metro obligé pour ceux qui n'ont pas fait la maj, donc si tu dois flasher aujourd'hui, flash en lt+v3

Partager ce message


Lien vers message
Partager sur d'autres sites

:ok: Merci pour la clarté de ton explication Enzo.

Si je posais la question, c'est que j'ai fait reflasher mon lecteur il y a 1 mois et demi, et ça me fait c*°6r de devoir bientôt être obligé de le refaire... Bon,le gars ne me prend que 20€ car j'ai déjà la clé du lecteur, mais le plus embêtant, c'est d'être obligé de patcher les jeux XGD3 et de les regraver... à moins qu'un futur LT puisse un jour lire les jeux XGD3 sans avoir à patcher. Sinon, ça va commençer à revenir cher si il faut s'attendre à flasher tous les 4 matins...

Modifié par cheribibi

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

j'ai une fat avec un lite-on 78 et quelques en cfw 1.6 je crois, j'ai une Xkey aussi depuis hier, je voudrais mettre à jour mon dash actuel (12146), suis je obligé de reflasher mon lecteur avant de mettre à jour en ofw ? ou puis-je le faire par clé usb ? (j'aimerais éviter, je n'ai plus que des portables ici, pas terrible pour le flash, et aucun flasheur dans le pays (singapour)

Je ne vais jamais sur le live/ :P

Merci

Snorg

Partager ce message


Lien vers message
Partager sur d'autres sites

Aucun !!

Mais le jour ou tu sera obligé de passer au dash 14699 (lorsque ce dernier sera intégré aux futurs jeux) il te sera obligatoire de passer ton lecteur en LT plus 3.0 + patcher puis re-graver tes backups XGD3 afin de pouvoir y jouer en 14699.

En qq sorte, tôt ou tard tu sera obligé de passer en 14699 et donc en LT plus 3.0

termine tes jeux XGD3 actuels sur le 13604 afin de ne pas avoir besoin de les re-graver afin d y jouer sur le 14699

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

j'ai une fat avec un lite-on 78 et quelques en cfw 1.6 je crois, j'ai une Xkey aussi depuis hier, je voudrais mettre à jour mon dash actuel (12146), suis je obligé de reflasher mon lecteur avant de mettre à jour en ofw ? ou puis-je le faire par clé usb ? (j'aimerais éviter, je n'ai plus que des portables ici, pas terrible pour le flash, et aucun flasheur dans le pays (singapour)

Je ne vais jamais sur le live/ :P

Merci

Snorg

si tu garde un de tes anciens firmwares contenant la bonne clé DVD, ça doit suffire normalement pour créer un bon dummy.bin 0251 avec jungle flasher

la MAJ faites-là via USB et ton lecteur se retrouvera flashé avec un firmware officiel 0251

Une fois sur le 14699, installe ton Xk3y

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as de la chance d'avoir une console PHAT, car l'astuce que te donne The Green, ne fonctionne pas pour les lecteur dvd des xbox slim ou le dump du lecteur en xgd3 est obligatoire pour faire fonctionner l'xk3y

je dis ça pour ceux qui voudraient tenter l’expérience sur une slim = marche pas. ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour une tite question je suis en 13599 xbox 360 et console banni si je mais la maj 14699 par cle usb est ce que je dois reflasher la console je suis en lt+2.0

Partager ce message


Lien vers message
Partager sur d'autres sites

non c'est pas une obligation mais les jeux xgd3 ne fonctionneront pas. :)

Partager ce message


Lien vers message
Partager sur d'autres sites
non c'est pas une obligation mais les jeux xgd3 ne fonctionneront pas. :)

ok merci de ta reponse

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Je fais appelle à votre expérience car je suis un peu perdu...

J'ai une Phat avec un dash 13604, flashée en LT2.

Jusqu'à présent, je gravais mes jeux avec CloneCD et me contentais d'aller chercher les fichiers TU que je mettais sur une clé avec Horizon suite à la mise à jour silencieuse (Assassin Creed Revelation est le dernier backup que j'ai gravé).

Depuis je suis déconnecté du Live.

Je veux graver un Backup de Mass Effect pour LT3.

Je suis un tuto pour patcher pour LT2 avec xbc et le patch lt3 vers lt2, je grave avec clonecd ... Mais rien à faire !

J'ajoute les fichiers TU sur ma clé usb... toujours rien à faire !

Auriez-vous une idée de la cause du problème ?

Merci beaucoup !

Partager ce message


Lien vers message
Partager sur d'autres sites

Le plus simple,je pense,serait de passer en lt+3.0,de plus le dash 14699 devrait pas trop tarder à etre dans les nouveaux jeux.

Partager ce message


Lien vers message
Partager sur d'autres sites

J'avoue que ça m'embête un peu de reflasher, j'ai stressé à mort pour le mettre en LT2... et comme je ne me connecte pas au live, si je pouvais éviter un nouveau flash ça m'arrangerait beaucoup...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant