Newserator

Iso2God 1.3.6

Messages recommandés

Bonjour,

Je déterre le sujet car j'ai un problème avec iso2god 1.3.6 sur mon PC sous windows 7 : xextool plante ("Xextool a cessé de fonctionner") et je ne peux donc utiliser iso2god.

Il n'y avait pas de problème sur mon précédent PC sous windows XP.

Quelqu'un a un idée ?

EDIT 1 : le même iso2god marche sur mon ordi portable, lui aussi sous windows 7...

EDIT 2 : J'ai farfouillé et j'ai désactivé la prévention d'exécution des données sur iso2god et là ça marche... toujours pas. En fait, xextool semble fonctionner, le jeu est bien reconnu dans la fenêtre iso2god (avec le titre et tout) et je peux l'ajouter à la liste de conversion, mais lorsque je fais "convertir", la barre verte de conversion se remplit en 1 seconde et j'ai "error" qui s'affiche à droite de la barre verte.

J'ai comparé mes deux ordis et celui sur lequel iso2god ne marche pas est davantage à jour (16 màj à faire) que celui sur lequel il marche (38 màj à faire) -- est-ce qu'une des dernières màj de windows bloquerait xextool / iso2god ?

Salut,

Une piste donc pas de certitude mais au point ou tu en es: les versions de XeXtool progressent sans cesse donc remplace celle qui est dans le répertoire de Iso2God par sa dernière version, je crois qu'on en est à la v6 il me semble.

@++

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Une piste donc pas de certitude mais au point ou tu en es: les versions de XeXtool progressent sans cesse donc remplace celle qui est dans le répertoire de Iso2God par sa dernière version, je crois qu'on en est à la v6 il me semble.

@++

J'ai testé hier avec la version 6.3 : ça marche pas, j'ai toujours le message "error" lorsque je fais "convertir".

Je vois pas d'où ça peut venir...

Modifié par tchinski

Partager ce message


Lien vers message
Partager sur d'autres sites
J'ai testé hier avec la version 6.3 : ça marche pas, j'ai toujours le message "error" lorsque je fais "convertir".

Je vois pas d'où ça peut venir...

Tu as vérifié que tu avais bien réglé toutes les options du genre le bon répertoire temporaire, etc...?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Bon, ben je m'y mets à mon tour.

Iso2GOD fait crasher totalement mon Seven Ultimate sur une belle BSOD. crying

Je l'utilisais avant sans problème puis plantages massifs et brutaux du jour au lendemain, on dirait un pilote qui passe pas.

J'utilise de l'AMD sur une ASUS M5A97 si ça peux orienter le débat.

@++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Bon, ben je m'y mets à mon tour.

Iso2GOD fait crasher totalement mon Seven Ultimate sur une belle BSOD. crying

Je l'utilisais avant sans problème puis plantages massifs et brutaux du jour au lendemain, on dirait un pilote qui passe pas.

J'utilise de l'AMD sur une ASUS M5A97 si ça peux orienter le débat.

@++

c'est pas l'os en tout cas, idem et a marche...

Partager ce message


Lien vers message
Partager sur d'autres sites

M'ouais, j'ai le sentiment que c'est purement logiciel et surement un driver à la c...

Je refais le test ce soir sur une VM sous XP pro sp3, pour voir.

Merci et @++

:ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

heu .. une VM sous Windows 7 Ultimate propre serais plus interessante nan ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Arf,

Tout à fait, je me suis emmêlé les pinceaux: une VM xp Pro sp3 sous Seven ultimate ggne

ça marche du tonnerre pour tous mes petits problèmes de drivers en 32 bits qui ne tournent plus sous seven ;)

Du coup, je fais même mes Kamikazes sur VM et ça marche, pas un lecteur de loupé :ok:

@++ et Bon WE

Partager ce message


Lien vers message
Partager sur d'autres sites

salut télémaque

j'imagine que tu as tenter de l'installer en mettant la signature de pilot a OFF avec F8 au démarrage de windows ?

p-e ton hdd principal qui commence a être fatigue aussi ?

Partager ce message


Lien vers message
Partager sur d'autres sites

salut télémaque

j'imagine que tu as tenter de l'installer en mettant la signature de pilot a OFF avec F8 au démarrage de windows ?

p-e ton hdd principal qui commence a être fatigue aussi ?

Salut Thebobinc,

Même pas installé, utilisé tel quel depuis son répertoire décompressé et sans aucun pilote.

D'ailleurs, je ne suis pas chaud pour la désactivation de la signature des pilotes sous seven et je n'ai pas tous mes pilotes en 64 bit (module dump nbz par exemple).

De tout façon, je viens de trouver mon problème: compatibilité avec Seven.

J'ai donc réglé le problème: Compatibilité XP sp3 + mode couleur 256 + désactivation des thèmes (tout utilisateurs).

C'est reparti =^__^=

Merci pour tes conseils !

Partager ce message


Lien vers message
Partager sur d'autres sites

marrant ca car mon iso to god perso je le lance a l'arrache sans compatibilité ni meme acces admin

Partager ce message


Lien vers message
Partager sur d'autres sites

marrant ca car mon iso to god perso je le lance a l'arrache sans compatibilité ni meme acces admin

Oui,

C'est curieux ça...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant