Glitch360key : Détails Et Prix + Glitch360 Prog


Messages recommandés

bjr,j aimerai quon me reponde assez vite SVP car je veux faire ca aujourd hui et aussi acheter ce qui faut.je m explique.

on ma donner une xbox 360 sans lecteur donc sans clef dvd.donc je veux recuperer la clef cpu pour moi la remettre sur un dvd.que ca!je veux pas de glitch etc...

donc j aimerai quon me renseigne du comment il faut faire le plus simple possible,car il y a des tuto de toute sorte et je suis perdu!.je suis vraiment mais vraiment super novice sur ce domaine la!!.je sais qui faire extraire la nand je crois,et je veux le faire avec le montage lpt.d apres ce que j ai lu,ca serai plus long mais plus simple.voila juste un bon tuto facile,et un peux de renseignement et la puce qui va avec .je repete que je veux juste recuperer la clef c est tout.le glitch j en veux pas!!!et je revendrai ma puce.merci j attend vos reponse.

Lien vers message
Partager sur d'autres sites
  • Réponses 1,1k
  • Created
  • Dernière réponse

Top Posters In This Topic

bah tu va etre obliger de passer par le glitch pour recup ta clef dvd

ps : pourquoi tu ne veux pas de glitch ?

oui je c est que je devrais passer par la.donc j aimerai un bon petit tuto facile pour la nand que j aimerai faire en lpt et apres savoir recuperer la clef c est tout!.non pas de glitch car c est une console que je vais offert et il partira sur le live avec donc voila.aller un bon tuto SVP!! lol

Lien vers message
Partager sur d'autres sites
J'ai testé et c'est pareil... Deplus c'est le même que celui que j'avais récupéré sur le site....

J'ai vu qu'on pouvait flasher avec un .svf ... Est-ce que ça pourrait résoudre le pb??

Au fait je confirme ce que dit mouflo avec ou sans puce le ventillo se relance toutes les 3-4 secondes...

Est-il envisageable de te renvoyer prog + puce pour vérifier le bon fonctionnement?

Donc même avec cette version cela te dis terminer avec succès ? Même si la puce n'est pas branché ?? vérifie car c'est super important car cette version contrôle la présence de la puce

Modifié par zackwarrior
Lien vers message
Partager sur d'autres sites
Donc même avec cette version cela te dis terminer avec succès ? Même si la puce n'est pas branché ?? vérifie car c'est super important car cette version contrôle la présence de la puce

J'ai re testé sur un autre PC (sous seven 32bits celui ci, le premier était sous XP) il me me demande bien de brancher le prog a la glitch lors d'un flash.

J'ai donc reflashé ma puce mais toujours pas de boot sur Xell. J'utilise bien mon dump original afin de générer mon .ecc (j'ai testé: 360Multibuilder Rogero v0.4, Xnand Helaer 0.71, Eccglitch generator 1.1,...) et la console reste verte clignotante avec bruit de ventillo toutes les 3-4sec...

Lien vers message
Partager sur d'autres sites
J'ai re testé sur un autre PC (sous seven 32bits celui ci, le premier était sous XP) il me me demande bien de brancher le prog a la glitch lors d'un flash.

J'ai donc reflashé ma puce mais toujours pas de boot sur Xell. J'utilise bien mon dump original afin de générer mon .ecc (j'ai testé: 360Multibuilder Rogero v0.4, Xnand Helaer 0.71, Eccglitch generator 1.1,...) et la console reste verte clignotante avec bruit de ventillo toutes les 3-4sec...

voici une photo de mon montage au cas où: http://imgbin.org/index.php?page=image&id=5926

Lien vers message
Partager sur d'autres sites
Allez je te donne un conseil :) : utilise un fil d'environ 20cm pour le P30 ;)

Merci!!!! ça boot sur xell!!! et en moins de 15sec!!

Après différentes tentative de flash (avec nandpro 2.0E, EccNandFlasher,...) de l'image nand modifiée grâce à la cpu key j'ai utilisé RAWFLASH v3 et elle boot bien sur le dashboard glitché!!!

youhou!!! merci en tout cas à tous!! pour les nommés, Zack, Seb, Afterdie....

Lien vers message
Partager sur d'autres sites

Oui et non j'avais quand même un problème pour programmer la puce... mais bon now c'est good!!! un grand merci à vous en tout cas!

Par contre petit question de noob, une fois que j'ai booté sur l'image incorporant les patch dashlaucnh (via le soft de Rogero) vous préconisez quoi comme tuto à suivre pour avoir le FSD 2.2 ?

EDIT:

C'est bon j'ai réussi!!!

Pour info mon temps de boot est d'environs 15sec!!!!

Modifié par Marlboro12
Lien vers message
Partager sur d'autres sites

Bonjour à tous ,

J'ai fait l'acquisition du pack puce+module spi + programateur(Pack Glitch360Key + Glitch360Prog + Glitch360Spi ). J'ai programmé la puce via USB et tout s'est passé correctement. En suivant le tuto , j'ai soudé le module spi , 6fils + gnd . J'ai relié le tout au pc comme indiqué et j'ai eu le "souci" avec le driver . J'ai suivi à la lettre la façon de faire pour faire reconnaitre le driver. Mais problème , j'ai l'impression qu'il y a un problème avec mon module spi. En effet , avant quand je le branchais , j'entendais le bruit comme quoi je branchais un périphérique usb , mais là plus rien. On dirait qu'il est mort de chez mort. Je m'en suis rendu compte en voulant dumper la nand via le programme indiqué. J'ai essayé sur d'autres ports usb , avec d'autres cable et sur deux autres pc mais rien de rien...

J'ai donc soudé le reste des fils pour essayer via l'usb de la console et là c'est pareil , rien. J'ai revérifié mes soudures à la loupe , elles me paraissent bien faites et propres , vous avez une idée?

Merci !

Désolé d'avoir remis cela ici mais je pense que je me suis trompé la première fois , si un modo pouvait effacer ma première réponse? Merci !

Modifié par trunk70
Lien vers message
Partager sur d'autres sites
P30 au plus court sans croisé P40, et P40 entre 32 et 38cm ;)

il est bien monté le P40, entre 32 et 38 cm le salop... ok je sais c est nul :P

sinon ya une nouvel version de prévu ou pas de votre puce glitch?

seb le dongle xkey wifi tu le proposera en vente bientot ou pas sur ton site? je desire me le procuré mais tant cas faire autant le prendre chez quelqu un du forum mais sur ta boutique en ligne il n y ai pas encore.

Lien vers message
Partager sur d'autres sites
Salut

As tu vérifier ton spi dans le gestionnaire de périphérique voir s il es t bien détecté !j ai eu un souci sous win 7 64 !Peut etre un pb de pilote ,sais t on jamais !

Ben il était détecté au tout début , mais puis plus rien , quand on le branche en usb même sur un autre pc , il n'y a pas le bruit comme quoi on a branché quelque chose en usb. Je pense qu'il est hs. Je vais le retourner dès lundi.

Lien vers message
Partager sur d'autres sites

Slim ou fat?

Peux tu nous montrer des photos de ton montage stp. Pour dumper la nand si tu utilise l'usb de ta console il faut brancher l'alimentation de la console.

Si tu utilise le montage pour dump via la console il ne faut pas brancher l'alimentation car c'est l'usb qui fait tout.

Lien vers message
Partager sur d'autres sites
Slim ou fat?

Peux tu nous montrer des photos de ton montage stp. Pour dumper la nand si tu utilise l'usb de ta console il faut brancher l'alimentation de la console.

Si tu utilise le montage pour dump via la console il ne faut pas brancher l'alimentation car c'est l'usb qui fait tout.

Merci pour la réponse mais quoi que je fasse , ça ne marche pas . De toute façon si l'on branche le module tout seul en usb directement sur le pc , il doit être déjà détecté non ? Ensuite c'est pour la save Nand qu'il faut souder et utiliser la méthode 7 ou 11 fils suivant l'usb que l'on veut choisir (module ou console), ou j'ai rien compris ?

Ma Xbox360 est une fat falcon . Pour la photo je ne saurai pas , pas d'appareil numérique disponible , mais je peux assurer que j'ai suivi le tuto à la lettre et que tout est bien propre .

Lien vers message
Partager sur d'autres sites

Il y a un soucis quelque part vu qu'au début ça fonctionnait vu que le périphérique été détecté... Sans photo de ton montage cela va être dur de savoir d’où viens le problème

Tu dis que tu as eu le "soucis" des drivers, c'est à dire ? de quel soucis tu parle ??

Lien vers message
Partager sur d'autres sites
Il y a un soucis quelque part vu qu'au début ça fonctionnait vu que le périphérique été détecté... Sans photo de ton montage cela va être dur de savoir d’où viens le problème

Tu dis que tu as eu le "soucis" des drivers, c'est à dire ? de quel soucis tu parle ??

Je suis tout à fait conscient qu'il y a un souci quelque part , mais même sans souder quoi que ce soit , si on branche le module spi en usb directement , on doit déjà pouvoir l'installer sur le pc via le driver non ? Pour le souci du drivers c'est simplement qu'il n'est pas bien reconnu par windows 7 64 bits puisque non signé , c'est simplement ça et j'ai simplement suivi le tuto pour l'installer , aucun problème à ce niveau là en fait. Le module n'a plus l'air du tout reconnu , il n'est plus alimenté via l'usb , peut être un court circuit ?

Lien vers message
Partager sur d'autres sites

Il est forcement reconnu par ton pc si tu as pu installer les drivers du périphérique, au pire envoi moi un mp et je te donnerai l'adresse pour que tu nous le renvoi mais je ne pense pas que ce soit le module sinon il n'aurait pas été détecté et tu n'aurai pas pu installer les drivers du périphérique...

Lien vers message
Partager sur d'autres sites
Il est forcement reconnu par ton pc si tu as pu installer les drivers du périphérique, au pire envoi moi un mp et je te donnerai l'adresse pour que tu nous le renvoi mais je ne pense pas que ce soit le module sinon il n'aurait pas été détecté et tu n'aurai pas pu installer les drivers du périphérique...

C'est super sympa mais j'ai déjà eu l'adresse pour le renvoyer j'ai déjà envoyé un mail et il est déjà dans l'enveloppe pour le départ ^^ J'ai surement du mal m'exprimer mais le module n'a été reconnu qu'à peine quelques instants , j'ai à peine eu le temps d'installer le driver puis plus rien. J'ai beau essayer de le rebrancher , essayer de le mettre sur un autre pc , que ce soit sous 7 ou sous xp , avec d'autres cables usb , rien de rien . Le peu de temps qu'il a fonctionné , il faisait bien le même bruit qu'un périphérique usb branché mais là absolument plus rien quel que soit le pc utilisé . Il m'a l'air complètement hs malheureusement .

Lien vers message
Partager sur d'autres sites
Invité
This topic is now closed to further replies.

Annonces