the-green

[Obsolète]Dumper Et Flasher Son Liteon Fat 0251 En Lt 2.0

Messages recommandés

bloc optique liteon DG 16D2S tout simplement

Chez quel marchand aucune idée, désolé

reste à connaitre qu'il se peut que le changement de bloc optique ne règle pas le problème donc faites attention

Modifié par the-green

Partager ce message


Lien vers message
Partager sur d'autres sites

Au vu de la différence de prix entre un bloc optique neuf et un lecteur neuf, ne serait il pas plus simple d'acheter un tout nouveau lecteur ? Dois-je obligatoirement le remplacer par un lite-on ?

Partager ce message


Lien vers message
Partager sur d'autres sites

bon raisonnement et mauvais raisonnement à la fois !

bon car tu as raison sur le prix

mauvais car changer lecteur va te poser des soucis avec les MAJ du système XBOX360

faire la MAJ 13146/13599 est impossible avec un lecteur spoofé

donc soit tu prends un lecteur identique à le tien (liteon 74850c)

soit que tu prends un autre

tu fais la MAJ 13599 avec ton lecteur actuel et tu fais ensuite le spoof avec celui du remplacement

il faut toujours garder son lecteur original pour appliquer les MAJ

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok ok ;) super ;) ben je compte acheter un lite-on neuf... Pour 34€ c'est raisonnable... Je vous tien au courant...

Partager ce message


Lien vers message
Partager sur d'autres sites

pour 34 Euros, c'est un excellent prix :ok:^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Voilà voilà... J'ai acheté un lite on neuf en version 74850... Quand je le recevrai, que dois-je faire ? Merci :P

Partager ce message


Lien vers message
Partager sur d'autres sites

Mettre ta clé et flasher en 1.9

Partager ce message


Lien vers message
Partager sur d'autres sites
:ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

rien ne change, tu met ton firmware dumpé actuel dans la case source firmware

le fw lt plus 0251 dans la case target firmware

spoof source to target et hop puis tu flash avec ce dernier

Partager ce message


Lien vers message
Partager sur d'autres sites

hey

après flash de 2 lecteur liteon 0251 avec montage CK + aiguile , tout fonctionne du premiers coup .

Jungleflasher , carte via sous win 7 64.

montage homemade.

tres bon tuto ... ++

Partager ce message


Lien vers message
Partager sur d'autres sites

merci pour se petit tuto , j'ai pu récupérer une console falcon avec lecteur liteon 0251 cramer et hdd de 60 go , pour 60$

j'ai pas penser a prendre des photos avant de nettoyer le board du lecteur pour pouvoir récupérer la clé , un vrai massacre board couper a 10 place , le tout relier avec des bout de fils coller a la colle chaude , woot

domage que j'y ai pas penser , un fou rire garantis :P

Partager ce message


Lien vers message
Partager sur d'autres sites

Voila, j'ai reçu le nouveau lecteur ce matin... seulement, je dois spoofer la clé de ce nouveau lecteur ou bien y insérer la clé de l'ancien lecteur ?

pffff !!! j'y comprends plus rien lol

Partager ce message


Lien vers message
Partager sur d'autres sites

TOUS SE FAIT AVEC JUNGLE FLASHER

Partager ce message


Lien vers message
Partager sur d'autres sites

tu doit mettre la cle de ton ancien lecteur original (celui qui etait sur ta box) dans le nouveau lecteur, pour qu'il fonctionne

Partager ce message


Lien vers message
Partager sur d'autres sites
110616020832501729.png

Suffit de suivre les instructions de JF, c'est à dire, éloigner le probe(dans mon cas c'est l'aiguille)

Éteindre le CK

Attendre 5 secondes puis allumer de nouveau et confirmer par OK.

Si tout se passe bien, JF va vous proposer de sauvegarder les données dumpés (key, inquiry, identify, serial et dummy.bin respectivement au dossier de votre choix) donc faites-le

salut

sur lecteur reparé , j'arrive bien au statut 52 et a l'annotation "extract complete!" ,'eteind 5s , je rallume + ok et la je me retrouve a chaque fois avec message d'erreur , un peu d'aide ferait la bien venu

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir tous le monde,

Bah

Si tu parles du message extract failed, c'est souvent du à un mauvais positionnement de votre probe, il faut le placer de façon perpendiculaire à la base du point MPX01 (pas au sommet de ce dernier car souvent ça marche pas), tu peux aussi tenter de faire des OFF/ON rapides avec l'interrupteur 3.3V

Quand on dit OFF, 5s puis ON et OK, on parle du CK lui-même et non pas de l'interrupteur 3.3V(qui doit rester en position ON à ce moment-là!!!), tu fais bien ça bugess ??

Partager ce message


Lien vers message
Partager sur d'autres sites
Quand on dit OFF, 5s puis ON et OK, on parle du CK lui-même et non pas de l'interrupteur 3.3V(qui doit rester en position ON à ce moment-là!!!), tu fais bien ça bugess ??

exact , comme pour changement status ancien lecteur , par contre les 5s c'est precis ou juste un temps de remise a zero qui doit au moins etre supperieur a ces 5s ??

bon ma reparation provisoire a pas tenue , je refais du solide et je reteste

Partager ce message


Lien vers message
Partager sur d'autres sites

non ce n'est pas précis, je l'ai fait à 5s, 6s 10s et même moins de 4s et ça marche

oui ça peut venir de ta réparation, je sais qu'on vous ramène des fois des PCB catastrophiques hihihi

aller, good luck

Partager ce message


Lien vers message
Partager sur d'autres sites

ok , c'est cela un temps de decharge merci d'avoir confirmé :oki:

pour info a ceux que n'arrive plus a acceder a leur lecteur apres 1 premiere manip avec un probe , soit la resistance 0ohm qui fait office de tampon et fusible dans le circuit d'alimentation du regulateur 1.8v , se qui rend impossible l'ouverture du tiroir et bien entendu le dump, se controle par mesure de sortie sur l'unique regulateur 5v > 1.8v

second cas , on manipule mal ou on fait un court circuit en utilisant le probe , on peut deteriorer la minuscule piste du pcb reliant le MPXout1 au PWMout du MT1319 qui passe par le point MXP01 et dans cette config , meme probleme :wacko: plus d'ouverture de lecteur et plus de reconnaisance du lecteur par JF :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc ? :wacko:

Partager ce message


Lien vers message
Partager sur d'autres sites

oui j'ai oublié la conclusion , il faut restaurer la piste , refaire une liaison filaire , je posterai une photo apres reparation du pcb

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci

mais sinon, est ce que c'est le dump avec cette méthode qui aurait pu causer ça ou un défaut préalable sur telle ou telle PCB !! car moi je n'ai aucun échec pour le moment avec cette méthode PMT/ARY et aucun dégât

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant