the-green

[Obsolète]Dumper Et Flasher Son Liteon Fat 0251 En Lt 2.0

Messages recommandés

merci l'ami ça fais vraiment plaisir d'avoir réussi, mais tu es sur . . . car moi j'ai travailler l’interrupteur sur le fil 6 et l'aiguille sur le fil 5.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui, le 6 c'est le 3.3V et le 5 c'est une source de masse GND donc ça devrait aller, ne tkt pas .

Partager ce message


Lien vers message
Partager sur d'autres sites

mode parano off,

merci je teste ça dès que j'ai régler mon nouveau problème . . . ma clé usb bootable sous dos vient de lâcher a l'instant :encolere12: et je me rappelle que j'avais bien galérer pour la faire ces reparti :)

Partager ce message


Lien vers message
Partager sur d'autres sites

le dump avec le montage PMT se fait sur Jungle Flasher pas sur MS-DOS

Partager ce message


Lien vers message
Partager sur d'autres sites

oui je me doutais que tu allé me dire ça :) en faite j'ai pris un liteon 74850c que j'avais en stock flasher avec un firmware 0251 officiel ainsi je pouvais tester mon montage d'ary sans risque car ces un lecteur de test on va dire . . .

tous ce passe bien j'arrive a me refaire une clé usb bootable sous ms dos, je flash en 0251 officiel, la je coupe le pc monte le montage d'ary a mon ck3 car pour le flash j'avais laisser le probe v1 officiel, je lance jungleflasher 0184 le lecteur n'est pas détecter et la fonction éjecté du ck3 ne fonctionne plus, j'ai tenter d'appuyer sur le bouton du montage d'ary en croyant peut être sur off et relancer jungle ça change rien :(, j'ai relancer jungle avec mon probe v1 officiel et la il est bien détecter mais impossible a récupérer puisque en 0251.

conclusion j'ai du foirer mon montage d'ary peut être le fais que j'utilise un câble de lecteur x360 et non celui du ck3 . . ., soudure mal faite ou mauvaise étain, fil de mauvaise qualité (nappe ide) . . . , interrupteur du montage d'ary défectueux ou connexion mal faite car 3 branchement mais 2 fils . . . bref la je suis perdu, j’étais si fier de me dire que j’allai utiliser mon probe made in home :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

la la grande question est ? pourquoi n'est il pas détecté et à quel moment ??

Partager ce message


Lien vers message
Partager sur d'autres sites

le problème je sais pas pourquoi il est pas détecter . . . maintenant le moment, comme dit dans ton tuto j'allume le lecteur lance jungle et la il n'est pas détecter directement même en cherchant manuellement le port, etc . . . mais mon montage doit avoir un problème car le ck3 ne sait plus éjecter le lecteur.

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

t'es sur la position ON avec l'interrupteur 3.3V ????

Partager ce message


Lien vers message
Partager sur d'autres sites

j"ai tester les 2 positions même chose pas détecter ni ouverture via le ck3.

Partager ce message


Lien vers message
Partager sur d'autres sites

et avec le CK seul ??? ça marche n'est ce pas ??

donc essayes de ramener la source de la masse GND d'une autre source comme depuis le PC ou avec un câble USB qui en contient 2

Modifié par the-green

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,voilà mon feedback.

J'ai finalement pu bidouiller quelques trucs sur les précieux conseils de the-green .Rien n'à cramé^^.

J'ai récupéré la clé et aussi flashé sous Jungle.

Maintenant mes backups refonctionnent et je peux reprendre ma partie que j'ai laissé y'à 2 semaines.

Je remercie une fois de plus aux gens qui se consacrent à créer des bons tutos et aux autres qui essaient aussi de nous répondre.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Bravo ^^ ^^

content que mon tuto a pu vous aider un peu.

y a pas de quoi maggie ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

me revoilà en pleine forme mais avec du retard y a eu le doudou en Belgique :)

donc mon problème étais très simple . . . mon interrupteur avec 3 positions et comme un gros boulet j'ai juste tester 2 positions et comme par hasard c'était la 3 le on, voila pourquoi mon lecteur n’étais pas reconnu ni même éjectable l’interrupteur étais toujours sur off on va dire :P

maintenant ça fonctionne correctement tester plusieurs fois sur différents liteon, encore un grand merci a toi pour ton tutos et l'aide fournis par mp, the-green the best.

ps: je confirme le flash sous dosflash 1.8 reste le même qu'auparavant.

Partager ce message


Lien vers message
Partager sur d'autres sites

ah t'as réussi !! bravo :oki:

mais si au moins tu m'avais parlé de ton interrupteur à 3 positions le 1er jours, j'aurais pu te répondre ^^ moi aussi j'ai eu ce petit problème le premier jour, bon ce n'est pas grave l'essentiel que t'as réussi

pas de quoi l'ami, on est là pour apprendre de nos erreurs et surtout pour le partage des petites expériences :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous !

Voilà, je viens à vous le visage couvert de larmes... :marteau:

En effet je me suis enfin décidé à flasher ma console, seulement voilà, par manque d'infos j'ai commandé un CK3 Lite et un CK3 Probe (v1) pensant que je pourrais flasher mon lecteur lite-on v74580c...

Évidement, je ne savais pas que celui-ci avait été changé en 0251 suite à une mise à jour du dashboard!

Résultat ? impossible de flasher mon lecteur. Je me décide donc à le remettre dans ma Bobox et là impossible de lire DVD de jeux (originaux) ou DVD de films.

Désespéré, je tombe sur ce super forum et tente le flash du 0251 qui bien sûr ne marche pas...

Mon lecteur est-il naze ?

À quel endroit dois-je mettre l’interrupteur sachant que je possède un CK3 Lite et un CK3 Probe (v1) ?

D'avance, merci pour vos réponses... Je suis totalement désespéré !!! (bon j'exagère, mais quand même... ;)

Walred

Partager ce message


Lien vers message
Partager sur d'autres sites

As tu tenter un dump?

Si oui, comment?

Ton lecteur réagit comme un lecteur n'ayant pas la bonne clé....Quoi que il devrait quand même lire les dvd vidéo....

Décris nous un peu plus les manips que tu as fait, on pourra peut être t'aider + facilement ;).

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour ta rapidité mellika...

J'ai tenté un premier dump avec la méthode décrite sur xboxgen pour flasher

les lite-on 74850c... Je n'ai pas réussis à aller plus loin que la connexion des câbles

puisque mon lecteur est en 0251 (donc pas réussis le dump).

J'ai ensuite remonté mon lecteur dans la console (sans remettre les coques de celle-ci)

et c'est en voulant mettre un jeu dedans que j'ai compris qu'il ne fonctionnait plus...

Je m'explique, j'ai beau mettre n'importe quel support dedans, il met pendant quelques secondes

"lecture" et puis me remet "ouvrir tiroir" comme si aucun disque n'était présent.

Il a cependant réussis à lire le jeu un court instant mais la console m'a affiché un message d'erreur lors

de la lecture (disque illisible).

Désespéré, j'ai ensuite tenté la méthode de votre forum en utilisant un CK3 lite et un probe v1 sans couper de fils ce qui ma bien sûr donné le joli message "phat key extract failed!".

J'ai essayé la manip au moins 20 fois en vain.

En espérant avoir été plus clair...

Partager ce message


Lien vers message
Partager sur d'autres sites

t'as fait des coupures/soudures sur la PCB de ton liteon 74 !!!

cette erreur est souvent due à un mauvais état de la PCB suite au hack MRA ou BOXXDR !! il se peut aussi que le câble SATA ne tient pas bien sa place sur la 360, vérifies-le.

t'as fait quoi exactement sur la PCB ??

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai pas bougé au pcb... Aucunes soudures ou coupures... Juste la prise femelle Sata du lecteur qui a du jeu, mais j'ai testé les connections au multimètre et pas de problèmes ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

vérifies les 3 nappes qui relient la PCB aux autres composants du lecteur DVD

Autre point, bizarrement il arrive que la lentille du liteon 74 lâche suite à un flash et donne cette belle erreur ouvrir lecteur

mais ceci arrive suite à un flash et toi tu dis que tu ne l'as pas flashé !!

essayes ça:

Salut pour régler le problème ouvrir lecteur qui survient après re-flash d’un lecteur en firmware LT plus on utilise cette astuce

L'astuce du CD audio/ DVD vidéo a marché pour moi, je m’explique:

donc si ça peut aider quelqu'un d'autre qu'on a une erreur ouvrir lecteur après avoir re-flashé son liteon...cette erreur apparait pour tous les disques CD et DVD jeux original ou pas...

On commence par nettoyer la lentille avec un coton-tige imbibé d'alcool

On laisse sécher à l'air libre pendant une demi-heure

on retire tt disque du lecteur on éteint la console

on allume la bobox

on met un cd audio original et une fois on voit lecture sur le dashboard

on clique sur la touche eject de la manette (le bouton X le bleu) plusieurs fois afin d’éjecter le CD

puis on met un DVD vidéo original et la il va se lancer sans problèmes

on sort vers le dash on eject puis on met un jeu original et ça se lance. Et puis un backup et Hop it's working now

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci the-Green... Je vais tenter ta solution ;)

Sinon, j'ai essayé de Dumper mon lecteur en ayant mis un interrupteur unipolaire sur le fil brun de mon probe v1 en mais en vain... J'ai vraiment pas de bol!!! <<

Modifié par Walred

Partager ce message


Lien vers message
Partager sur d'autres sites

mais il faut aussi l'aiguille avec une source de masse GND, tu trouves ça soit dans un des fils du câble d'alimentation soit sur le CK

l'interrupteur est à mettre sur le pin 6, tu fais bien warled ??

te voici cette photo elle peut te guider un peu !!

tu vois le pin 6 ??

Tu peux utiliser le 11 comme source de masse GND

rad5FF83.png

Modifié par the-green

Partager ce message


Lien vers message
Partager sur d'autres sites

Ben en clair j'ai juste mis un interrupteur sur la ligne 3.3v (donc le 6) et pour la masse GDN elle est déjà pontée de l'alim puisque mon CK3 probe est branché sur CK3 lite...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant