Installer Le Cfw 6.39 Me5 Pour Psp 1000/2000


Messages recommandés

  • Réponses 59
  • Created
  • Dernière réponse

Top Posters In This Topic

Salut !

J'ai une PSP fat version 1004 acheté le 1er septembre 2005 le jour de la sorti de la PSP le firmware que j'ai dessus est en 3.90 M33, ca fait un moment que j'ai pas joué ! J'hésite à revendre ma PSP, mais je me suis dit je passe à côté de pas mal d'occaze sur PSP, j'aimerai bien y rejouer, j'aimerai bien la passer en 6.39 ME5, c'est le dernier firmware sorti ?

Ca fait un moment que je ne suis plus la scène PSP, est ce que je peux installer directement le 6.39ME5 pour remplacer le 3.90 M33 que j'ai sur ma PSP? Si je pourrais avoir plus d'explication ?

Merci

Modifié par cooldams
Lien vers message
Partager sur d'autres sites

le dernier CFW est le ME6 6.39 ou le PRO-B7 6.39 au choix, les deux sont permanents et supers

pour ta PSP, il faut passer en premier lieu vers le CFW GEN D3 5.50

il se peut que t'aura besoin de passer en M33 4.XX, trouves-le

ensuite suivre ce tuto pour passer au ME2 6.38

http://gueux-forum.net/index.php?showtopic=255381

a la fin je te guide pour passer au ME6 6.39

Lien vers message
Partager sur d'autres sites

Bonjour à tous,

Cela fait maintenant un bon moment que je n'ai plus utilisé la PSP 1004 (modèle SC1418665).

Mon fils est revenu vers moi afin que je lui remette quelques jeux.

Le firmware installé pour l'instant et la version 5.50 GEN D2 .

Pourriez-vous m'indiquer quel nouveau firmware je peux installer (muni de son tuto) permettant de lancer les jeux sans problème?

Pour info, j'ai récupéré la version 0.639 du firmware se trouvant en première page dans le tuto, et lorsque je veux upgrader , un message m'indique que ma version est la 9.90 et que aucune mise à jour n'est nécessaire..?

Merci d'avance pour votre aide.

Modifié par danboy
Lien vers message
Partager sur d'autres sites

c'est un problème courant cette erreur 9.90 pou résoudre ça, je te conseille de suivre ce tuto pour passer au ME3 6.38 ensuite je te guide pour passer au ME6 6.39

il y a tous ce que t'il faut dedans:

http://gueux-forum.net/index.php?showtopic=255381

Modifié par the-green
Lien vers message
Partager sur d'autres sites
  • 3 weeks later...
c'est un problème courant cette erreur 9.90 pou résoudre ça, je te conseille de suivre ce tuto pour passer au ME3 6.38 ensuite je te guide pour passer au ME6 6.39

il y a tous ce que t'il faut dedans:

http://gueux-forum.net/index.php?showtopic=255381

Salut the green,

Petite parenthèse sur le 5.50gen d3 avant ma requete: jai utilisé ta méthode du tuto avec le 5.50genfinal(sa ressemble a sa le nom) et repasser en ofw 5.50 pour remonter ensuite en 6.39 ME5.Mais jai vu sur un site que l'on pouvait simplement modifier le fichier version.txt en remplaçant direct ce 9.90 par 5.50 et la l'upgrade est possible.C'est vraiment viable cette méthode?

Bon sa c'est dit.Voila maintenant ma question: je vois que tu proposes le ME6 comme pour moi mai jai vu sur pspgen que le 6.39 ME 8 est là.lequel est mieux?quelle diffèrence?

Autre point: comment passer de 6.39 ME5 a 6.39 ME6/8?Je trouve pas comment.Faut-il repasser en ME2 comme je lai fait pour mon ME5?HELP!

MERCI.

Lien vers message
Partager sur d'autres sites
je vois que tu proposes le ME6 comme pour moi mai jai vu sur pspgen que le 6.39 ME 8 est là.lequel est mieux?quelle diffèrence?

Bah entre la dernière réponse et aujourd'hui il y a 20 jours donc effectivement prend la version 8, c'est souvent synonyme d'une meilleure stabilité/nouvelles fonctionnalités.

Lien vers message
Partager sur d'autres sites
Bah entre la dernière réponse et aujourd'hui il y a 20 jours donc effectivement prend la version 8, c'est souvent synonyme d'une meilleure stabilité/nouvelles fonctionnalités.

Merci de ton intervention ashura mais comment passer de me5 a me8?ya un retour forcé en ofw ou un autre cfw ME?Ou alors je peux faire l'upgrade en ME8 directement du ME5?c'est la que je sèche...

Merci d'avance

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

Bonjour a tous

alors moi je souhaiterais flasher la psp de mon neveux mais je ne sais vraiment quel CFW choisir si quelqu un serais m aiguiller ca serais sympa

alors ma psp et une psp-2004 8C avec 6.30 officiel

si quelqu un sais m aider je le remerci d avance de son aide

Tchussss Mik

Lien vers message
Partager sur d'autres sites
  • 4 weeks later...

Salut tout le monde je vais faire mon gros lourd, j'ai une PSP 1004 qui n'a jamais vu le loup (je suis en ofw 6.60, jamais flashé etc.) je peux passer en cfw sans problème ? j'ai pas de batterie Pandora, pas trop d'expérience dans le flashage de PSP, j'aurai besoin de conseil.

Merci d'avance :)

Lien vers message
Partager sur d'autres sites

Ok

suffit de prendre le CFW PRO-B9 6.60 de Virtious Flame et la team PRO, tu le trouves ici:

http://gueux-forum.net/index.php?showtopic...p;#entry1944834

tu suis ce tuto, c'est presque la même chose mais pour le CFW PRO-B9 6.60:

http://gueux-forum.net/index.php?showtopic=257634

Lien vers message
Partager sur d'autres sites

slt the-green d'abord un grand merci pour tous ceux que tu fais pour le forum franchement je te lève mon :maitrecapello:

je souhaite réaliser ton tuto sur une psp slim modèle 2004 8a en ofw 6.31 est il bien réalisable pour le model que je possède ? normalement oui.

maintenant si je souhaite passer au cfw 6.60 fraichement sorti comment je dois m'y prendre une fois ton tuto appliquer ? et esse bien le 6.60 le dernier cfw en date pour ma psp ? normalement oui.

d'avance merci

ps: je suis entrain de lire pour me remettre a jour, au cas ou ici je possède une pandora batterie et une ms custom avec cfw 4.xx

Lien vers message
Partager sur d'autres sites

bah OK,

une PSP 2004 avec date code 8A est compatible pandora = compatible avec les custom IPL !!

t'as deux options qui commencent les deux par passer au dernier firmware officiel 6.60

ensuite soi tu prends le CFW PRO-B9 6.60 avec son patch permanent

soit tu prends le CFW ME 1.2 6.60 permanent (dans ce cas tu va utiliser le nouveau OFW installer :

http://www.sendspace.com/file/wj1sno

En cas de question/soucis, je suis là ^^

Lien vers message
Partager sur d'autres sites

ok ok donc d’après toi je passe en ofw 6.60 puis je passerai en cfw pro-b9 6.60 mais pour l'installation je me base de ton tuto mais a la place de mettre le 6.39 je mets le 6.60 ?

merci

Lien vers message
Partager sur d'autres sites

Non pas celui-là, prends ça:

http://gueux-forum.net/index.php?showtopic=257634

c'est pour le PRO-B7 6.39 permanent ou non mais c'est absolument le même principe pour le CFW PRO-B9 6.60 permanent !! tu trouves ce dernier ici:

http://gueux-forum.net/index.php?showtopic=258929 (CFW PRO-B9 6.60 fix)

Lien vers message
Partager sur d'autres sites

ok merci je vais voir et je te tiens au jus :maitrecapello: merci

Modifié par tekalix
Lien vers message
Partager sur d'autres sites
  • 3 months later...

Bonjour donc voila j'ai acheté hier une psp et quand j'esaie de la flasher avec se tuto cela ne fonctionne pas quand j'essaie ca me marque : le logiciel de votre systeme PSP est la version 6.60, aucune misa a jour nécessaire. voila si quelqu'un peut m'aider merci par avance.

Lien vers message
Partager sur d'autres sites

elle est en quel firmware ta PSP FAT ??

Paramètres puis info système

si elle est en version 6.60, ce tuto ne te conviens pas

prends celui-là

http://gueux-forum.net/index.php?showtopic=257634

c'est pour le PRO-B7 6.39 mais toi tu va utiliser le PRO-B10 6.60 (la démarche est absolument la même, installe le patch permanent custom IPL)

le voici le bon CFW ici:

http://gueux-forum.net/index.php?showtopic=261436

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces