n1x

Pannes Sur 3 Xbox

Messages recommandés

Lo les gueux

J'ai été dernièrement bluffé a la rapidité auquel chuis passé du stade "bof, c'est qu'un p'tit problème de rien du tout" à celui de "punaise y a plus rien qui marche M*****DE!!!". Je m'explique:

A nous tous ici, nous avons 3 Xbox. De ces 3, il n'y a qu'une demie qui fonctionne (oui, oui). Petit detail: elles sont toutes JTAGé. Alors donc, la première (la mienne) une JASPER 512MB s'allume puis plus rien: les venitlos tournent, mais pas d'images ni d'erreur à l'ecran ou cercle lumineux. La deuxième (belle-soeur), aussi Jasper 512MB. Symptomes: les mêmes. La troisième (ma bien-aimée) une falcon (16MB pour les intimes) qui démarre une fois sur 3-4. Symptome: erreur 79 ou 72 j'sais pu et le cercle lumineux montre une lumiere rouge clignotante en bas a droite. En redemarrant parfois ca marche. Je dois juste reconfigurer la console comme si je venais juste de l'acheter et tout roule. A chaque papanne, je dois refaire le tuto de bienvenue... un peu saoulant mais pas dramatique.

Comme vous pouvez le remarquer, j'ai pas qu'un problème. Donc, question d'etre productif, je pose mes questions une a une.

1. J'ai raté un truc ou les bobox jtag jasper tombent en panne quand ca leur chante &%!*$£??? Fait ch**r que je doive me taper 2 jours et demi de flashage via cette salo***rie de port LPT pour pouvoir jouer!!! (Faut lire: "Je suis au courant que les xbox avec mémoire intégré comme les jaspers, peuvent se trouver avec une NAND corrompu si on touche au données de la mémoire interne (saves, profiles etc). Dans mon cas, je suis certains de n'y avoir pas touché mais bon, ca n'a rien changé... faut reflasher. En plus par prévention, j'ai aussi fait la maj vers 12xxx, en vain. N'y a t'il pas moyen d'eviter ce problème de corrumption? Merci.")

2. C'est gonflant à mort d'essayer d'allumer la bobox de ma meuf, raz le c** d'essayer 20 fois pour allumer cette %&$£ de console de ... (Faut lire: "Le problème avec la console de l'amour de ma vie n'est absolument pas grave, j'arrive à jouer c'est l'important. Toutefois, puisque je vais de toute facon me mettre à bricoller sur les xbox mortes, je pourrais au passage améliorer cette dernière. Vous avez deja entendu parler d'un tel problème sur les falcon? C'est lié au jtag? Merci beaucoup chers et chères gueux (oyé oyé :) )")

3. Pouvez tous vous faire.... (Faut lire: "Merci énormément d'avance pour votre aide précieuse et généreuse. Je vous souhaites à tous un bon weekend")

Grrr :angry:

PS: Hey les modos, vous savez ce que je pense de vous??? (Faut lire: "Chers modérateurs que je respecte par dessus tout, vu que mes problèmes ne sont pas forcement dû au jtag, j'ai pensé que la section générale serait la plus approprié. Si toutefois ce n'est pas la bonne catégorie, n'hésitez pas à déplacer le tout dans une partie plus appropriée. Mes meilleurs voeux!!!!")

Humour inside ;)

a+++

Modifié par n1x

Partager ce message


Lien vers message
Partager sur d'autres sites

pour les 2 premieres :whistling: meme pas de leds lors du boot ??

pour la derniere , la c'est un probleme de boot jtag lié a un probleme de connexion , il faut verifier ou refaire les soudures

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu avais surment Dashlaunch d'installé sur les 2 Jasper. Pourquoi prendre 2 jour a reflasher ?

Flash ton xell en lpt(au nombre de jtag que tu as un module usb serait de mise) qui fait que 2mo, passe le en xellous via usb et flash en FB via xellous aussi en usb. L'opération devrait prendre maximum une demi-heure lol !

Partager ce message


Lien vers message
Partager sur d'autres sites
pour les 2 premieres :whistling: meme pas de leds lors du boot ??

pour la derniere , la c'est un probleme de boot jtag lié a un probleme de connexion , il faut verifier ou refaire les soudures

Pour les 2 premières, y juste les ventilos qui tournent c'est tout.

Un problème de connexion sur la dernière? Ok, ca veut que mes cables sont trop long ou que j'ai pas pris les bonnes diodes??? Merci

Tu avais surment Dashlaunch d'installé sur les 2 Jasper. Pourquoi prendre 2 jour a reflasher ?

Flash ton xell en lpt(au nombre de jtag que tu as un module usb serait de mise) qui fait que 2mo, passe le en xellous via usb et flash en FB via xellous aussi en usb. L'opération devrait prendre maximum une demi-heure lol !

Non etrangement aucune des 2 n'avait dashlaunch (celle de ma meuf, elle oui).

Oui c'est vrai, ca me tenterait bien un module usb, mais je peux en trouver un ou?

Ah ok, donc je passe en xell, puis xellous, puis je flash toute la nand, le tout en ne flashant que 2mo en lpt (usb si ya possibilité)! Ok compris ;)

Au debut de l'ere du jtag, fallait TOUT flasher manuellement via lpt, quelle galere (2j. et demie par dump). Donc sorry les gueux si j'ai rncore des methodes old school :)

Pourtant, y SURTOUT un truc auquel je serai pret a vendre ma maison pour connaitre la reponse:

Pourquoi les jasper 512 font ce probleme de temps en temps? Ya pas un moyen durable?

a+++

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi aussi j'ai jamais eu de probleme a part avec le vieux xbr qui gerait mal les big nands mais depuis pas de soucie. De toute facon je me sert pas du tout de cette memoire donc j'evite le plus les probleme mdr !!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour vos réponses, je vais surement m'y mettre demain. C'est dingue quand meme que les 2 jaspers ici me font le meme coup quasi au meme moment. En plus, j'ai pas touché à la memoire interne et ca me rend encore plus perplex!!!

J'en saurai plus demain

a+++

Partager ce message


Lien vers message
Partager sur d'autres sites
Ah ok, donc je passe en xell, puis xellous, puis je flash toute la nand, le tout en ne flashant que 2mo en lpt (usb si ya possibilité)! Ok compris ;)

tiens au faite la console boot sur le xell ou xellous selon installation ??

sinon reste le flash de la nand , comme indiqué

Partager ce message


Lien vers message
Partager sur d'autres sites

slt

erreur 79 ou 72 sur celle de mon gamin en jtag ça venais d'une probleme de câble usb du disque externe

comme il trouvé pas fsd du coup erreur et a chaque fois un reparamétrage complet de la console

bien sur ça le faisait pas tout le temp donc pas évident de trouver que cela venait du câble usb

@+

Partager ce message


Lien vers message
Partager sur d'autres sites
tiens au faite la console boot sur le xell ou xellous selon installation ??

Lo bugess et merci

Ni l'un ni l'autre. La console ne donne aucun signe de vie mis a part le bruit des ventilos et de la led centrale. Sinon, j'avais installé xellous avant que ca tombe en panne.

Entretemps, des amis voulaient faire du multiconsole à 6 et il fallait que je repare les 2 consoles pour que tout le monde soit heureux. Donc:

La mienne: aucune idée la cause mais un reflashage de xellous (2Mo) sur la nand m'a donné la possibilité de flasher une image fb sur la nand. J'en ai bavé pour retrouver mon orig.bin, BACKUP POWAA ^^ . J'avais vraiment envie de trouver la cause, mais bon on peut pas tout avoir. Maintenant faut attendre que ca revienne (certainement dans un futur proche vu que c'est pas la première fois :( )

La 2ème jtag avec les memes symptômes: une soudure avait laché :P 5min de travail et hop c'est parti.

slt

erreur 79 ou 72 sur celle de mon gamin en jtag ça venais d'une probleme de câble usb du disque externe

comme il trouvé pas fsd du coup erreur et a chaque fois un reparamétrage complet de la console

bien sur ça le faisait pas tout le temp donc pas évident de trouver que cela venait du câble usb

@+

Merci pour l'info. Mon souci doit etre different du tien: j'ai pas fsd et j'utilise un hdd officiel (pas de stick usb ou hdd externe).

Dés que j'en aurais l'occasion, je referai les soudures du jtag et pis on verra le résultat. C'est lourd et j'ai plus trop le choix parce que je trouve aucune constante a ce problème aléatoire e72/79, ca apparait quand ca lui chante. Je devrai voir si elle fonctionne en mode officiel, peut etre que la console est comme ca d'origine...

Si quelqu'un a eu les memes soucis que moi avec ma xbox jtag (la memoire flash se corrompt toute seule sur ma jasper 512, malgré que j'ai pris le soin d'eviter la sauvegarde sur mémoire interne), faites-moi signe et partagez vos avis.

Merci a+++

Modifié par n1x

Partager ce message


Lien vers message
Partager sur d'autres sites

Deja passe en Freeboot au lieu ce vieux xbr qui commence vraiment a dater, tu vas surements regler ton probleme de nand corrompue pour rien.

Partager ce message


Lien vers message
Partager sur d'autres sites
Deja passe en Freeboot au lieu ce vieux xbr qui commence vraiment a dater, tu vas surements regler ton probleme de nand corrompue pour rien.

Tu as raison. D'ailleurs je viens de remarquer que j'ai écrit une couille: c'est effectivement fb que j'avais installé auparavant et non xbr. J'étais et je suis en 12611 (fb only?) ^^

merci et a+++

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant