Newserator

Les clés NPDRM en possession des hackers ?

Messages recommandés

Alors Kermit57

1-Quelqu'un a dit que Multiman lance l'eboot? Quelqu'un a dit que Multiman lance les jeux? Relis un peu ce que j'ai marqué.

2-Tu nous apprend rien au sujet du BDEMU, seulement voila quand tu es sous CFW 3.41 par exemple et que tu lances un jeu demandant le FW 3.50 via MultiMan, ce dernier te demande si tu aimerais modifier l'eboot.bin pour le rendre compatible avec le FW 3.41. Explique nous alors comment il procède sans avoir les clés du 3.50?

3-Ton commentaire moqueur à moitié compréhensible n'aide personne, d'ailleurs tu parles de BDEMU et de MultiMan sans pour autant répondre a la question de doudou425 qui est :

"comment se fait t'il que l'update du jeu (en 3.50 ) enfin plutot le jeu updaté passe sur cfw 3.41 ??"

Partager ce message


Lien vers message
Partager sur d'autres sites

J'tient a dire que l'hypothese de Kermit est pas mauvaise au sujet du pourquoi on a des updates en 3.50.

Mais c'est uniquement que les Devs ne possedent pas le dernier SDK pour signé leur mise-a-jour et SONY ne signent pas eux même les mise-a-jour, contrairement au jeu.

D'ailleurs, les jeux auxquelles on ne peux pas jouer sont ceux qui n'ont tout simplement eu aucune mise-a-jour.

Partager ce message


Lien vers message
Partager sur d'autres sites

Alors ce que je te dis denonceur c' est que multiman ne possède pas les clefs. J' ai meme pas envie de t' expliquer pourquoi, ca serait surement trop long étant donné que tu ne m' a trouvé qu' a moitié compréhensible le premier coup et pourtant c' était quelque chose d' accessible.

Modifié par kermit57

Partager ce message


Lien vers message
Partager sur d'autres sites

pour ceux qui crois que les mise a jour de jeux ( patch ) son compiler sur SDK 3.50 .. selon PS3NEWS une mise a jour pour Killzone 3 viens de sortir la version 1.09 qui serais compiler avec le SDK 3.60 se qui rend le lancement impossible depuis CFW 3.55

espérons que sé hacker aie vraiment les clés entre leur main sinon les prochain jours pourrais être pénible pour la scène ps3

Partager ce message


Lien vers message
Partager sur d'autres sites

Faudrait revoir ta ponctuation alors. Et si tu n'as rien d'autre a avancer pourquoi poster? Je suis dans la théorie, étant donné que je ne suis pas deanrr et je ne développe pas non plus, le simple fait que l'on puisse éditer un eboot me dit qu'on a les clés pour le décrypter. Je peux me tromper, dans ce cas la qu'on m'explique et auquel cas Méa Culpa.

Cela n'a peut être rien a voir avec MultiMan, mais dans ton post tu dis que MultiMan ne lance pas de jeux, sauf que personne ne dit que MultiMan lance quoi que ce soit. Autrement pour ce qui est de la sécurité 3.61 qui ferait chauffer la console, ben zut alors ça voudrait dire que la console décrypte en temps réel et ce durant tout le long du jeu? Je vois que ça pour que ça puisse en effet chauffer, en ajout au graphisme du jeu. Et niveau sécurité c'est du bâclé au plus haut point, ça voudrait dire que l'intégralité du jeu (incluant chaque fichier) est signé, j'en doute fort.

Si tu veux, explique moi par MP, j'ai envie d'apprendre moi. Au lieu d'un "mort de rire" quand tu penses détenir la vérité et qu'au final tu ne fait que dire que ça serait trop long a expliquer. J'aurais aimé voir pourquoi tu as éditer ton post tiens. Et tu ne répond toujours pas à la question posé par doudou425. Réponse que j'aimerais entendre parce-que tu contredit ce que j'avance (encore une fois je peux me tromper, je n'ai pas la science infuse)

Tu as peut être raison après tout, donc fais nous un post sur le fait que l'on peut modifier un Eboot 3.50 pour le rendre compatible 3.41. Ou bien fais moi signe par MP si tu veux en discuter. Tu as le droit de contredire n'importe qui, mais ton "mort de rire" à vrai dire ne te rend pas expert dans le sujet.

Partager ce message


Lien vers message
Partager sur d'autres sites
J'tient a dire que l'hypothese de Kermit est pas mauvaise au sujet du pourquoi on a des updates en 3.50.

Mais c'est uniquement que les Devs ne possedent pas le dernier SDK pour signé leur mise-a-jour et SONY ne signent pas eux même les mise-a-jour, contrairement au jeu.

D'ailleurs, les jeux auxquelles on ne peux pas jouer sont ceux qui n'ont tout simplement eu aucune mise-a-jour.

Sur le papier oui ca tient mais il faut savoir que les devs ne peuvent pas balancer une update sans l'avale de sony, donc je pense pas que sony s'emmerde a updater leur SDK avec de nouvelles keys pour laisser passer une update signé en 3.50

Il nous manque une info, il y a surement une raison qui nous echappe encore mais le fait de passer un jeu au depart signé en 3.60 par une mise a jour qui en plus apparement ne fait que remplacer l'eboot.bin en 3.50 doit avoir une raison autre qu'une erreur coté dev et/ou sony

Partager ce message


Lien vers message
Partager sur d'autres sites

Cette hypothèse se tient aussi Mikratek. Peut être une faille qu'on tente de ne pas divulguer? De ce fait on revient sur le 3.50 pour ne pas mettre en péril le 3.61. D'autant plus que les MAJ sortent avant les jeux, ce qui est troublant.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

J'ai une hypothèse différente des vôtres.

Si j'ai bien compris on ne peut pas décrypté les eboot.bin des fichier Update non ? Moi je que j'ai compris c'est qu'il on les clef de décryptage des eboot.bin de maj et pas les normales.

Enfin c'est qu'une hypothèse.

(sinon comment modifier un jeux 3.50 pour le faire passé sur 3.41 via sa maj)

Modifié par val532

Partager ce message


Lien vers message
Partager sur d'autres sites

La fin de l'histoire c'est que ce jeu a été compilé avec le SDK 3.50. Voilà pourquoi on peut le lancer. Et il vous suffit de chercher SDK avec un éditeur hexadécimal pour voir la version. Je l'ai pas fait moi même car ce jeu ne m'interesse pas mais vous pouvez essayez et je pense que vous trouverez la réponse :)

Partager ce message


Lien vers message
Partager sur d'autres sites

bonsoir , cherche plutot du coté de manathan avec dsk et possible que !!!!!!!!!!!!!!!! lol lol mdr.

cdlt

Modifié par iverter

Partager ce message


Lien vers message
Partager sur d'autres sites

Mais ALI tu parles du jeu qui ne peut etre lancé sur une console en 3.55 ou bien de la MAJ qui permet de lancement du jeu sur console 3.55?

Partager ce message


Lien vers message
Partager sur d'autres sites

je pense que l on passe beaucoup tropt de temps a hacker ou autres qu a faire ce pour quoi la console est destinée a faire!!!!!!!!! jouer!!!!!!!!!!!!!

cdlt

Partager ce message


Lien vers message
Partager sur d'autres sites

En même temps qu'est-ce que le hack si ce n'est détourner l'utilisation "normale" des choses iverter ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Mais ALI tu parles du jeu qui ne peut etre lancé sur une console en 3.55 ou bien de la MAJ qui permet de lancement du jeu sur console 3.55?

je veux dire que le jeu a été devellopper avec le sdk 350 et que via l'eboot.bin, il est facile de regarder dedans avec un editeur hexa et voir quel sdk a servi pour le compiler.

Partager ce message


Lien vers message
Partager sur d'autres sites
Sur le papier oui ca tient mais il faut savoir que les devs ne peuvent pas balancer une update sans l'avale de sony, donc je pense pas que sony s'emmerde a updater leur SDK avec de nouvelles keys pour laisser passer une update signé en 3.50

Il nous manque une info, il y a surement une raison qui nous echappe encore mais le fait de passer un jeu au depart signé en 3.60 par une mise a jour qui en plus apparement ne fait que remplacer l'eboot.bin en 3.50 doit avoir une raison autre qu'une erreur coté dev et/ou sony

On va être fixé rapidement avec la mise à jour de Killzone 3 en 1.09:

Killzone3-Update.jpg

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est expliquer sur ps3news, la team duplex a les clés pour signé des patchs qui n'ont pas été signé, et donc la team peut injecter des clé 3.5 ou 3.40 via le sdk, les jeux a venir qui n'auront pas de patch (dirt3 ou portal2), ne fonctionneront pas avec cette méthode

Partager ce message


Lien vers message
Partager sur d'autres sites

Comme sur ordi, quand un patch sort, on se sert plus de l’exécutable original du jeu, mais de l’exécutable du patch pour lancer le jeu ?

Partager ce message


Lien vers message
Partager sur d'autres sites
[...]

2-Tu nous apprend rien au sujet du BDEMU, seulement voila quand tu es sous CFW 3.41 par exemple et que tu lances un jeu demandant le FW 3.50 via MultiMan, ce dernier te demande si tu aimerais modifier l'eboot.bin pour le rendre compatible avec le FW 3.41. Explique nous alors comment il procède sans avoir les clés du 3.50?

[...]

Multiman modifie seulement la param.sfp en fonction du firmware de la console mais ne touche en aucun cas l'eboot.bin,

Sa permet de lancer le jeu (sinon la console demande le FW minimal mis dans le PARAM.SFO) si l'eboot est compilé en 3.56 ou inférieur bien sur....

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci DOCKY99 de confirmer ce que je lui ai affirmé par mp ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Mais alors Docky99, ça concerne aussi le 3.41? Donc tu dis bien que Multiman sur une console 3.41 ne modifi pas l'eboot d'un jeu demandant le 3.50+? Parceque sur 3.55 c'est évident, vu qu'on na pas les clés du FW supérieur demandant une clé différente, donc tu ne verras pas MultiMan editer ton eboot.bin. Mais sur 3.41, tu affirme que MultiMan ne modifi pas l'eboot.bin?!

Partager ce message


Lien vers message
Partager sur d'autres sites

quand tu modifie les clé du eboot.bin le manager modifie le PARAM.SFO c'est aussi simple que sa , le manager ne modifie pas les eboot

Partager ce message


Lien vers message
Partager sur d'autres sites

DHM tu parles d'une consoles en 3.41 ou 3.55? Parcequ'on le sait bien en 3.55 qu'il ne modifi que le PARAM.SFO vu qu'on n'a aucune clé 3.6+ il est pas prêt de modifier quoi que ce soit de signé. Mais pour le cas d'une console 3.41 dont on connait les clés des FW suivant? Tu ne répond pas a la question.

@kermit : Je viens de voir ton MP, très constructif ;) Mais le doute plane toujours au sujet du FW 3.41 et des jeux demandant un FW supérieur avec une clé différente. Est ce que la simple modification du PARAM.SFO sur console 3.41 permet de lancement des jeux 3.56? Ou bien il y a modification de l'eboot.bin? Encore une fois sur 3.41, qui était la question de doudou524.

La logique voudrait qu'il y ai modification de l'eboot.bin si on a pas les clés. Et le param.SFO ne demande aucune clé, il n'est même pas protéger, et ne contient qu'une ligne disant tel ou tel firmware. C’était peut être ça la protection de SONY auparavant, donc il ne signait ses Eboot.bin que depuis le 3.55? J'en doute fort. Ou bien peut être que l'eboot.bin a été signé comme on le sait, mais que la demande d'une version de FW a été placé dans cet eboot par la suite (c'est a dire a partir des jeux demandant le 3.60).

Alors au risque de me répéter, il est question du FW 3.41 lançant un jeu 3.55+. Je vais chercher de mon coter, dommage que je n'ai plus de dongle pour faire des tests.

Partager ce message


Lien vers message
Partager sur d'autres sites

non j'explique comment le manager fonctionne et que en gros ne manager ne modifie pas l'eboot

Modifié par DHM

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant