Chopin

Comment être Certain D'être Protégé Contre Les Majs

Messages recommandés

Salut tout le monde !

Tout est dans le titre, normalement StartPatch à protégé ma Wii contre les mises à jours depuis les jeux. Mais j'ai peur de lancer mon jeu "Need for speed - Hot poursuit" en version original et que ma wii passe en 4.3.

Donc, y a t'il un moyen d'être certains que les mises à jours soient complètement bloquées et sans risque ?

Si jamais ma wii passe en 4.3, que ce passe t-il ? Brick ? Ou il faut rehacker ma Wii ?

Merci par avance.

Partager ce message


Lien vers message
Partager sur d'autres sites
Donc, y a t'il un moyen d'être certains que les mises à jours soient complètement bloquées et sans risque ?

oui, ne plus jamais allumer sa console et la laisser dans sa boite au fond de l'armoire .... :whistling:

Big N ne fait jamais (du moins pas encore) de mise à jour dans le dos de l'utilisateur sans une demande de confirmation (les stakanovistes de l'appui sur le bouton A n'ont plus de console hackée depuis très longtemps ...)

Mais j'ai peur de lancer mon jeu "Need for speed - Hot poursuit" en version original et que ma wii passe en 4.3.

la parano, c'est pathologique, ça demande consultation .... Note que bien suivi, on vit très bien avec .....

Si jamais ma wii passe en 4.3, que ce passe t-il ? Brick ? Ou il faut rehacker ma Wii ?

un coup de pied automatique au cul de l'utilisateur vu que c'est lui (et non startpatch) qui est le seul et unique responsable de la mise à jour ....

Si tu avais suivi les bons tutos, tu ne te poserais même pas cette question:

1) débile

2) 10000 fois déjà posé sur ce forum (comme quoi, le nombre de débile est loin d'être en diminution ...)

Tu n'es pas le seul à utiliser la console et tu crains une mauvaise manipulation du fiston ou du beau-frère (perso, je me méfierais plus du beauf que de ta descendance) ? Pas de soucis, il te suffit de créer un code parental et là, il faudra vraiment y mettre du sien pour éventuellement encaisser une mise à jour (2 confirmations et un code à rentrer ... :rolleyes: en plus de la validation de la demande de mise à jour).

Ensuite, vérifie que ta chaine HBC est en 1.0.8, tu échapperas à la 4.3 (mais pas à la future 4.4, celle-la, de toute façon, elle t'explosera la console (le code parental, là encore, peut aider à retarder l'échéance) ... là encore, pas de bon tutos, pas de chocolat).

Partager ce message


Lien vers message
Partager sur d'autres sites

Et bien à vrai dire, je m'attendais à ce genre de réponse et je m'attendais à me faire un peu taper sur les doigts :)

Et non je ne suis pas parrano mais au prix de la console je préfère demander plutôt deux fois qu'une. La console coûterais 30€ c'est sur que je prendrais tous les risques inimaginables...

Sinon c'est vrai que je ne lis pas assez attentivement les tutos, niveau recherche sur le forum. J'avais pas trouvé de sujet a ce sujet. Bon, je n'est pas beaucoup cherchais non plus (faut bien le reconnaitre)...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant