yvan.17

[Tuto] Mise À Jour 13599 Freeboot "gx-Mod-Easy" Easyfreeboot

Messages recommandés

Ah ouais okay, je voyais pas ce que tu entendais par multiboot.

Je savais pas j'ai pas testé encore.

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est pour ça que je te demandais, je c'est pas si il est fonctionnel sur JtagTool.

Pour all666 problème résolut nand fonctionnelle.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai suivi le tuto à la lettre (remarquez que je ne suis pas très avancé) et j'ai une erreur avec l'utilisation de efbs :

Impossible de trouver le fichier 'temp\crl.bin'
.

Quelqu'un saurait il de ou cela peut venir ? Ou une autre solution pour faire l'image ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour Fylm, tu as quelle type de nand ?

Merci.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

J'ai suivi le tuto à la lettre (remarquez que je ne suis pas très avancé) et j'ai une erreur avec l'utilisation de efbs :.

Quelqu'un saurait il de ou cela peut venir ? Ou une autre solution pour faire l'image ?

Salut

J'ai rencontré le meme type de pbs, ca s'est reglé en mettant le dump de ma nand d'origine dans le meme repertoire qui contient les fichiers du programme Efb5.10

En espérant que ca t'aide.

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

Ma 360 est encore en 9199. Dois-je faire d'abord la maj en 12611 ? Si oui avec ce même tuto mais en cochant 12611 ?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

si tu fait la mise à jour autant faire en 12625 directement comme sur le tuto, et sa fonctionnera idem avec une nand en 12611 ou une 9199.

Modifié par yvan.17

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

MAJ effectuée !!

Merci beaucoup pour ce précieux tuto.

:wub:

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

EasyFreeboot est passé en 5.12 le soft à été mis à jour dans le tuto.

Merci.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Merci mon gars pour ce tuto.

J'ai enfin le Kinect qui fonctionne (après des heures de recherche).

Je pense que j'avais refusé une partie de la mise à jour (noob ici: peur pour efuses jtag etc).

Donc j'arrivais pas à mettre la partie avatar, ... enfin je crois.

Bref, j'ai recommencé TOUT depuis le début en suivant ton tuto avec ma NAND d'origine. Et maintenant ça fonctionne.

(j'ai juste flashé par jtag tool via USB car plus facile pour moi).

Ce sont mes enfants qui te disent merci.

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour la clé CPU tu as bien noté la clé qu'il y a sur le Xell, tu note la clé CPU qui est au dessus de la clé DVD. Si tu peux prend une photo et véréfie bien qu'il y est aucune erreur lettre/maj/nombre pour pouvoir comparer au cas ou si t'as TV est pas à coté.

Tu as raison lerameur Jtag Tool est simple aussi newlaugh c'est que sur celui là il y a pas autand d'option que sur le soft et un débutant risque moins l'erreur, aprés si la personne touche pas d'option sur Jtag tool ça va le faire idem. Tu as toujours le multiboot sur Jtag tool sans DL lerameur ?

les lettres de la clé cpu d'après la photo

il faut les écrire en minuscule ou les laissé en majuscule?

merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

pour faire l'image avec ce soft (et même tous les autres je pense mais j'ai pas tout essayé) il y a pas d'importance du moment ou la clé est bonne,

mais laisse les en majuscule comme sur le xell il y a moins de chance d'erreur comme ça ;) .

Je rectifierais le screen à l'occas pour que personne passe de majuscule en minuscule pour éviter les erreurs, j'ai pas fait attention ^^ .

Modifié par yvan.17

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

pour faire l'image avec ce soft (et même tous les autres je pense mais j'ai pas tout essayé) il y a pas d'importance du moment ou la clé est bonne,

mais laisse les en majuscule comme sur le xell il y a moins de chance d'erreur comme ça ;) .

Je rectifierais le screen à l'occas pour que personne passe de majuscule en minuscule pour éviter les erreurs, j'ai pas fait attention ^^ .

ok d'accord

merci pour le super tuto

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

J'aimerais faire la mise a jour avatars pour ma jtag 12625 mais je n'ai pas retiré la resistance R6T3, je peux faire la mise a jour quand meme ou pas ?

Merci pour ton tuto !

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt,

si elle a la R6T3 qui est d'origine tout roule, si t'as résistance est modifié la MAJ ne sera pas reconnu rien de plus le mieux c'est d'essayer et tu voie...

Si tu as pas touché la R6T3 comme tu le dis, tu as pas à t'en occuper si non je l'aurais mis sur le tuto ;) , tu as juste à suivre et tout fonctionnera :) !

Modifié par yvan.17

Partager ce message


Lien vers message
Partager sur d'autres sites
J'aimerais faire la mise a jour avatars pour ma jtag 12625 mais je n'ai pas retiré la resistance R6T3, je peux faire la mise a jour quand meme ou pas ?
J'étais dans le même cas que toi (R6T3 intouchée).

Je suis noob en 360.

J'ai fait la mise à jour +/- comme expliqué ici (cf. mon post un peu plus haut) et tout a l'air de bien fonctionner.

FreeBoot, FSD et le bak de Kinect Adv que j'ai fait sur mon hd M$ fonctionnent toujours.

Partager ce message


Lien vers message
Partager sur d'autres sites

Yo,

J'ai un souci, pas moyen de lancer l'update, pourtant j'ai désactivé fsd et tout, apparemment c'est dû au fait que dashlaunch est installé, vous pouvez me le confirmer ?

Dois-je absolument refaire une nand clean et réinstaller les avatars puis dashlaunch ?

Merci !

Modifié par chinpokomon

Partager ce message


Lien vers message
Partager sur d'autres sites

RE,

Essais de mettre $$systemupdate, normalement avec DL=DashLaunch pour que la MAJ soit reconnue tu as juste à rajouter un $ supplémentaire.

Si tu suis le tuto que tu flash freeboot et que tu install la MAJ avatar directement derrière (ça doit le faire si t'as R6T3 est pas modifié) fin du tuto. Après si tu veux DL tu

l'install mais qu'une fois le tuto finis ...

C'est toi qui a fait l'installation du Jtag pour être sur que la R6T3 est pas modifié?

Une fois ton image Freeboot installé sur t'as console elle boot toujours sur FSD sans que tu réinstalle DL ?

(J'ai pas eu le temps de tester la 5.12, avec je crois que le boot sur FSD est maintenant fonctionnelle sans installer DL (comme avec fbBuild)).

Modifié par yvan.17

Partager ce message


Lien vers message
Partager sur d'autres sites

RE, extacte rename the folder from $SystemUpdate to $$ystemUpdate.

J'ai mis ça de tête c'est une erreur même si elle a pas de conséquence hors que la MAJ est pas reconnus j'aurais du regarder le NFO, thx diouf.

Modifié par yvan.17

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah bah, j'ai essayé $$systemupdate, mais comme sa marchais pas, j'ai suivi ton tuto du debut cette foi, puis j'ai installé DL, et la c'est bon ca marche nickel :D

Merci !

Partager ce message


Lien vers message
Partager sur d'autres sites

Cool, dsl pour le $ mais l'essentielle c'est que tout soit fonctionnelle et le plus simple c'est de suivre le tuto du début à la fin comme tu as fait :ok: et

ensuite tu fait ce que tu veux quand t'as MAJ est installé entièrement et qu'elle est fonctionnelle.

Amicalement.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut j'ai tester est malheureusement ca ne fonctionne pas E79 avec ma xbox 360 falcon pucee cygnos avec injection jtag , le seul log capable de le faire et le log de bestpig mais malheureusement celui ci , na pas encore sortie son log compatible 12625 donc si quelqu'un peu m'expliquer comment créer ma nand ou du moins m'expliquer comment activer cette option cygnos cablée avec injection jtag je vous en serais reconnaissant merci @++

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt psychomantis59,

je c'est pas pourquoi tu te tape une E79 et j'ai pas de cygnos :( si la nand est pas créé correctement le soft ne fait pas l'image.

Là il t'as créé l'image quand même et il t'as renvoyé aucune erreur ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant