Messages recommandés

Salut

Voila mon soucie ,j'ai acheter une psp hs sur ebay ,a la base c'était juste pour récupérer l'écran ,mais comme je suis un peu bricoleur ,j'ai mis mais mains dans le cambouis

Don c'est une psp slim 2004 date code 7D FW ?

son symptôme a l'allumage la led s'allume verte mais aucune activité au niveau de l'écran ,l'écran fonctionne étant donner que c'est mon ancien qui a des pixel hs

j'ai préparé ms +une batterie pandora avec ma psp qui fonctionne ,et tout fonctionne parfaitement par contre sur celle que j'ai reçus la led s'allume bien quand j'insere la batterie mais aucune activité au niveau de la ms et de l'ecran,j'ai démonter la psp et resserrer les pâtes au niveau du support de carte mais toujours rien

Quelqu'un aurait il une idée ,merci d'avance

Modifié par snooklatouf

Partager ce message


Lien vers message
Partager sur d'autres sites

Essaye de désactiver le Wifi, je crois qu'il y avait une histoire dans le genre dans le passé.

Mais sinon, essaye la batterie et la MS sur une autre console que ces 2 là.

Tiens nous au courant.

Partager ce message


Lien vers message
Partager sur d'autres sites

je viens de créer un kit avec une psp fat ,fonctionne sur la mienne mais pas sur celle hs j'ai désactiver le wifi et ne fonctionne pas non plus

Modifié par snooklatouf

Partager ce message


Lien vers message
Partager sur d'autres sites

Ca à l'air de venir d'un problème hardware là, mais quoi ?!

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est que je me suis dit mais comme je suis une bille niveau hardware ,de plus je sais pas trop ou commencer ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Ce n'est peut être pas la carte mère d'origine et donc pas compatible pandorra

Tu as vérifier la référence sur la carte mère?

A++

Partager ce message


Lien vers message
Partager sur d'autres sites

+1 olivesaumon

J'allais dire la même chose

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai demonter la psp sur la carte mere il est marquer Ta085187125912

Partager ce message


Lien vers message
Partager sur d'autres sites

Ta 85 tu devrais ne pas avoir de soucis normalement.

Tu n'as aucune activité au niveau de la led memory stick?

A++

Partager ce message


Lien vers message
Partager sur d'autres sites

non aucune activité au niveau de la led je l'ai démonter et appuyer sur les languettes de contacte sur la sd mais rien n'y fait

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour j'ai le meme souci a part que c une 3004 elle est bricker pendant une mise a jour officielle la batrie et tomber

Partager ce message


Lien vers message
Partager sur d'autres sites
bonjour j'ai le meme souci a part que c une 3004 elle est bricker pendant une mise a jour officielle la batrie et tomber

Sur une 3004 y'a rien à faire, brickée définitivement, bonne pour pièces détachées.

Pas de chance

A++

Partager ce message


Lien vers message
Partager sur d'autres sites
non aucune activité au niveau de la led je l'ai démonter et appuyer sur les languettes de contacte sur la sd mais rien n'y fait

Ba soucis hardware sur la carte alors, perso je m'en débarasse quand c'est comme ça.

A++

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est vraiment dommage ça....mais ça nous donne tous une leçon, il faut bien charger la batterie avant de faire des MAJ officielles ou non, il faut s'assurer que la batterie est en place ainsi que la coque et surtout garder le chargeur dans la PSP, sait-on jamais....avec ces qq règles l'erreur sera presque nulle !!!!

Partager ce message


Lien vers message
Partager sur d'autres sites
Ba soucis hardware sur la carte alors, perso je m'en débarasse quand c'est comme ça.

A++

non mais en fait je l'ai acheter juste pour l'écran qui fonctionne parfaitement d'ailleur,mais comme j'aime pas jeter et que j'aime réparer je me suis dit ben tant qu'a faire mais bon après je ne vois pas trop ce que je peut faire

Partager ce message


Lien vers message
Partager sur d'autres sites
bonjour j'ai le même souci a part que c une 3004 elle est bricker pendant une mise a jour officielle la batterie et tomber

la psp est bricker j'ai le même symptôme sur ma 2004 après avoir essayer un CFW qui d’ailleurs avez fonctionnez mais au redémarrage led verte allumer et plus aucune activité désoler il va falloir attendre la nouvelle pandora que des russe on codé

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant