fhuart

Wii 3.3e, Upgrader Le Firmware Avant Le Hack ?

Messages recommandés

Bonjour,

J'ai hacké ma console il y a quasi un an, je l'avais alors d'abord upgradée en 4.2 et ensuite suivi le tuto "WII SOFTWARES GX LOADER TOUTES VERSIONS"

Un ami m'a demandé de hacker celle de ses enfants, cette console est en v3.3E.

J'aimerais utiliser le même procédure de hack vu qu'il m'est familier.

Questions:

- Quelle serait la version de firmware si je faisais la mise à jour de la console ?

- Cette dernière version est-elle hackable ?

- Y a-t-il un quelconque intérêt de la passer de 3.3E à 4.2 ou plus , ou une 3.3E hackée fonctionne parfaitement ?

- existe-t-il un pack pour l'upgrader en 4.2 sans passer par la mise à jour internet via le setup de la console ?

Merci

Modifié par fhuart

Partager ce message


Lien vers message
Partager sur d'autres sites
- Quelle serait la version de firmware si je faisais la mise à jour de la console ?

4.3

- Cette dernière version est-elle hackable ?

non .... du moins c'est énormément plus compliqué

- Y a-t-il un quelconque intérêt de la passer de 3.3E à 4.2 ou plus , ou une 3.3E hackée fonctionne parfaitement ?

il te manquera certains IOS pour faire fonctionner certains jeux ...

- existe-t-il un pack pour l'upgrader en 4.2 sans passer par la mise à jour internet via le setup de la console ?

La 4.2 est moisie, demande en 4.1 ou 4.3 (tant qu'à faire) mais laisse tomber la 4.2 ....

Pour le reste, c'est par , tu pourras même choisir la 4.2 quand même :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites
4.3

non .... du moins c'est énormément plus compliqué

il te manquera certains IOS pour faire fonctionner certains jeux ...

La 4.2 est moisie, demande en 4.1 ou 4.3 (tant qu'à faire) mais laisse tomber la 4.2 ....

Pour le reste, c'est par , tu pourras même choisir la 4.2 quand même :rolleyes:

Bonjour,

Merci pour cette réponse précise.

J'ai donc suivi le tuto Hack All Wii (en choisissant la 4.1), mais le HBC s'installe en IOS37 au lieu du IOS58 , j'ai beau le désinstaller et réinstaller , il se remet toujours en IOS37 ! :-(

Cela n'est pas vraiment développé dans le tuto.

Une idée pour moi ?

Merci

Modifié par fhuart

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

"le HBC s'installe en IOS37 au lieu du IOS58 , j'ai beau le désinstaller et réinstaller , il se remet toujours en IOS37 ! :-("

Comment t'y es tu pris pour passer en 4.1 ? As tu inséré un jeu qui met à jour en 4.1 OU upgradé la console en 'disant' à ModMii d'upgrader de 3.3 à 4.1 ?

Bizarre cette histoire, en tous cas avec HBC en IOS37, je n'irais pas plus loin dans le hack avant d'avoir résolu ça : Ca me paraît risqué :unsure:

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

Merci pour cette réponse précise.

J'ai donc suivi le tuto Hack All Wii (en choisissant la 4.1), mais le HBC s'installe en IOS37 au lieu du IOS58 , j'ai beau le désinstaller et réinstaller , il se remet toujours en IOS37 ! :-(

Cela n'est pas vraiment développé dans le tuto.

Une idée pour moi ?

Merci

RESOLU APRES INSTALLATION DES WAD !

Partager ce message


Lien vers message
Partager sur d'autres sites

Re,

RESOLU APRES INSTALLATION DES WAD ??? Tu veux dire que après installation des WAD, tu as refait l'install du HBC avec HackMii Installer ?

En passant, as-tu bien sauvegardé ta NAND avec BootMii ?

Tout va bien en tous cas, bon week-end de hack ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

(de mémoire), jp33 a pourtant précisé dans le tuto qu'il fallait réinstaller la chaîne HBC APRES avoir installé tous les wad... (pour le cas où tu n'es pas en 58, dans le cas contraire, nul besoin de réinstaller)

Partager ce message


Lien vers message
Partager sur d'autres sites
Re,

RESOLU APRES INSTALLATION DES WAD ??? Tu veux dire que après installation des WAD, tu as refait l'install du HBC avec HackMii Installer ?

Oui c'est bien ça j'ai refait l'install du HBC et là c'était bien en IOS58.

Partager ce message


Lien vers message
Partager sur d'autres sites

Me voilà à nouveau avec un autre souci (décidément)

Après l'install de l'USB loader GX il m'indique qu'il ne détecte pas mon disque dur !

C'est pourtant ce même HDD que j'utilise sur ma propre console, j'ai essayé les 2 ports sans succès.

Tout s'est pourtant bien déroulé jusqu'à cette étape.

???

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites
Oui c'est bien ça j'ai refait l'install du HBC et là c'était bien en IOS58.

Tu n'as pas l'IOS58 à la base sur ta 3.3, comment veux-tu que la chaine HBC pointe sur quelque chose qui n'existe pas ?

Un tuto, ça se suit ou ça s'oublie ....

Pour ton disque dur, c'est un auto-alimenté, je présume ?

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour ton disque dur, c'est un auto-alimenté, je présume ?

La nuit porte conseil ...

Le HDD qui fonctionne sur ma console est un Packard Bell Silver 500Gb auto-alimenté par usb, mais il n'est pas détecté sur la console de mon mon ami.

J'ai donc testé ce matin un autre HDD Lacie 250Gb auto-alimenté et celui là fonctionne parfaitement sur la console de mon ami !

La console de mon ami, plus ancienne, sortirait-elle moins de courant sur son port usb ?

Bref tout roule maintenant,

Un tout grand merci pour votre assiduité et votre patience dans ce forum.

Partager ce message


Lien vers message
Partager sur d'autres sites

Vous ne voulez pas de soucis, prenez des disques durs avec des alimentations externes ...

On s'aperçoit que 95% des soucis viennent de DD auto-alimentés (et 4% de Western Digital).

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant