panda22fr

Besoin Confirmation Sur Liteon Lt+

Messages recommandés

Bonjour Amis Gueux.

Je souhaiterai savoir dans le cas ou je flash mon liteon en LT+ si mes backup patchés en Wave3 passeront toujours ?

Merci de votre aide

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour Amis Gueux.

Je souhaiterai savoir dans le cas ou je flash mon liteon en LT+ si mes backup patchés en Wave3 passeront toujours ?

Merci de votre aide

salut,

oui ! tout passe stealth, non stealth, patché, non patché, etc...

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci, Mais Je comprend plus rien. Mon flasheur habituel me dit l'inverse ... Que je devrai refaire tout mes backup modifié en Wave 3.

Bonjour Amis Gueux.

Je souhaiterai savoir dans le cas ou je flash mon liteon en LT+ si mes backup patchés en Wave3 passeront toujours ?

Merci de votre aide

salut,

oui ! tout passe stealth, non stealth, patché, non patché, etc...

Partager ce message


Lien vers message
Partager sur d'autres sites

ben il dit n'importe quoi c'est tout ;)

depuis le lt le firmware ne bloque plus les waves X ou les jeux patchés, le seul truc bloqué avec le lt+ c'est le jeu ap25 sans le patch ap25

Partager ce message


Lien vers message
Partager sur d'autres sites
Merci, Mais Je comprend plus rien. Mon flasheur habituel me dit l'inverse ... Que je devrai refaire tout mes backup modifié en Wave 3.

Change de flasheur !

Partager ce message


Lien vers message
Partager sur d'autres sites

dommage il est sympa et cool. Mais il vient de me confirmer que ça passera pas. Et il a vérifié avec 3 backup sur la sienne. Dans mon coin il y en pas tant que ça de flasheur ^^

Modifié par panda22fr

Partager ce message


Lien vers message
Partager sur d'autres sites

hello,

je suis la personne en question.

alors testé un fifa10 patché wave 3 sur lt+ ne marche plus alors qu'il marchait en 1.6.

Puis sur une autre console flashée en lt+, test 2 jeux patché en wave 3 qui passent sans soucis.

Apparemment je ne suis pas le seul, sur un autre forum (xboxunlimlited):

"Bonsoir a tous ,

Je me tourne vers vous tous en ces heures sombres ...

J'avais une 360 patché en 1.51. Par fleme et surtout par facilité, au lieu de mettre a jour le firmware régulierement, j'ai préféré patché tous mes jeux xbox en wave 3. Cette technique m'a permis de connaitre des heures et des heures de plaisir avex Halo et autre Mass effect sans avoir a me déplacer pour faire régulierement flashé mon lecteur et perdre 20 euros ....

MAIS

Aujourd'hui, un bien triste coup du sort me peine énormement. J'ai acheté kinect et j'ai mis a jour mon dash pour pouvoir bénéficier du nouveau module de crosoft. J'ai aussi fais flashé ma 360 en lt + pour pouvoir jouer a Nfs et autres comperes ...

CEPENDANT

Je me suis apercu que plus aucun de mes jeux patché précédement ne marchait avec ma 360. Prisd'un mouvement de panique ( >_> ) j'ai silloné les different fofo et je n'ai trouvé aucune réponse.

Ma question est donc la suivante = COMMENT FAIRE POUR JOUIR DU LT+ ET DES NOUVEAUX JEU TOUT EN GARDANT LA COMPATIBILITé DE MA 360 AVEC MES ANCIENS JEUX PATCHé

O petit jésus de la 360, viens a mon secours !!!!!!!!!!!! "

Alors expliquez moi dans ce cas, avant de parler sur le dos des gens sans avoir tous les éléments en votre connaissance.

(ça concerne loic et enzo)

voilà je trouve normal de prévenir panda que j'ai eu des retours de problèmes de ce type

Modifié par popov22

Partager ce message


Lien vers message
Partager sur d'autres sites

bah ecoute, c'est pas compliqué, la règle générale est celle que enzo et moi meme avons énoncée , après on ne va pas remettre ta parole en question donc on va dire que malheureusement ton lecteur fait exception ou alors tes jeux, voila mais ce n'est pas une généralité désolé

Modifié par loic83

Partager ce message


Lien vers message
Partager sur d'autres sites
bah ecoute, c'est pas compliqué, la règle générale est celle que enzo et moi meme avons énoncée , après on ne va pas remettre ta parole en question donc on va dire que malheureusement ton lecteur fait exception ou alors tes jeux, voila mais ce n'est pas une généralité désolé

ben j'ai bien conscience que ce n'est pas une généralité, mais il ne faut pas dire non plus que le lt+ laisse tout passer, la preuve.

ça fait 2 personnes que je connais qui ont ce pb, alors si vous avez une explication je suis preneur.

C'est juste que je tiens a être honnête et prévenir que peut etre après un passage au lt+ il y aura un problème avec les jeux patchés.

Après les gens font ce qu'ils veulent, d etoute façon si on veut profiter des jeux ap 2.5 lt+ obligatoire, sauf lecteurs ne le gérant pas.

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est juste que a première vu ca semblait être une réponse ferme, maintenant c'est tout a ton honneur d'informer des soucis qui peuvent apparaitre :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Le firmware LT ne vérifie pas les waves ni le stealth alors le backup peut être en n'importe quoi, osef le firmware ne le voit même pas, il balance le jeu.

Par contre il y a des problèmes effectivement avec les anciens backup, mais ça n'a rien avoir avec les waves c'est le splitvid qui doit être systématiquement présent avec un firmware LT et ce dernier n'est pas toujours bon ou même présent sur les vieux backup.

ne dis pas à tes "clients" qu'ils doivent refaire tout leurs backup d'ancien jeu, ne leurs dit pas qu'ils marcheront tous si y a pas de splitvid valide ou présent.

ton pote arrive ici avec une question sur les waves, j'ai répondu à la question de wave sur le lt sans chercher à comprendre. je voulais pas te faire de tort en tout cas.

Partager ce message


Lien vers message
Partager sur d'autres sites

ok ok,

bref j'ai du neuf, le fw lt+ vient de se mettre a jour avec une version 1.1, qui améliore le support pfi, le problème pourrait t il venir de là?

Reste plus qu'à flasher avec cette nouvelle version.

Partager ce message


Lien vers message
Partager sur d'autres sites

Aucun problèmes ni de retour négatif de la part de mes clients pour le moment en LT+.

Partager ce message


Lien vers message
Partager sur d'autres sites
Aucun problèmes ni de retour négatif de la part de mes clients pour le moment en LT+.

PLUS UN : Moi non plus, aucun retour négatif à signaler :)

Partager ce message


Lien vers message
Partager sur d'autres sites
ok ok,

bref j'ai du neuf, le fw lt+ vient de se mettre a jour avec une version 1.1, qui améliore le support pfi, le problème pourrait t il venir de là?

Reste plus qu'à flasher avec cette nouvelle version.

non popov22 les backup qui ne passent pas sur le LTplus passeront pas non plus sur la v1.1 t'engage pas en tout cas. si ils ne passent pas c'est qu'ils sont mal fait et à la limite c'est pas ton problème.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant