Pl3-eco-psn : Lancez Vos Jeux En 3.50


Messages recommandés

Ne pouvant pas l'utiliser par mon téléphone n'accepte pas les .hex

est-ce qu'un heureux propriétaire d'assassin's creed brotherhood pourrait nous dire si il arrive a lancer le jeux grace a a sa ?

merci

Apparemment oui la version européenne a été compilé en sdk 3.41 ....

Lien vers message
Partager sur d'autres sites

Pour le moment pour Assassin's Creed Brotherhood, sur psx-scene, plusieurs personnes ont une version Eur du jeu (me demander pas comment, j'en sais rien) et s'attellent à trouver une solution.

Sachez simplement que beaucoup de choses ont été testés mais que rien ne marche jusque là:

- remplacer les fichiers par ceux d'AC 2

- la méthode de CoD Black Ops

- la méthode des maj... bref, pleins de trucs et pour le moment rien de positif.

Lien vers message
Partager sur d'autres sites

J'ai trouvé ça sur le net pour AC, apparement ça fonctionnerait sans souci:

1.Install patch : EP0001-BLES00909_00-AC2TITLEUPDATE01-A0101-V0100-PE.pkg

2.Make empty folder ASSASSIN_ISO in USER DIR at BLES00909 (in the GAMEZ folder, not the update one)

3.Start Open Manager 2.1 +L2 patch to 3.41 (or just edit PARAM.SFO to 3.41 with PS3SFOEdit and open it Gaia or Cover manager. i ve tried, it's work with both of them)

4.Put some BD game

5.Start from BD icon

6.Wait for some mandalory install

7.Play the game and njoy

Tested 250GB Pal PL3+ iLLNESS

1.Installer le patch : EP0001-BLES00909_00-AC2TITLEUPDATE01-A0101-V0100-PE.pkg

http://b0.ww.np.dl.playstation.net/tppkg/n...01-V0100-PE.pkg

2.Creer un dossier vide avec comme nom ASSASSIN_ISO dans le dossier USER DIR dans GAMEZ BLES00909

3.lancer Open Manager 2.1 + patch 3.41 avec L2

4.Mettre un blueray

5.Lancer le jeu a partir de l'icone du blueray

6.Attendre l'installation

7.Jouer au jeu

;)

Modifié par alex793
Lien vers message
Partager sur d'autres sites

:D oui je viens de voir ca.

Effectivement, et heureusement pour nous ca fonctionne. Quand j'ai laissé psx-scene ce matin vers 1h, ca ne fonctionnait toujours pas :D

[GUIDE] Assasin's Creed Brotherhood on 3.41:

http://psx-scene.com/forums/f165/%5Bguide%...d-3-41-a-70662/

Edit: par contre il y à une erreur:

2.Créer un dossier vide avec pour nom ASSASSIN_ISO dans le dossier USRDIR dans BLES00909 (et non dans le dossier update/mise-à-jour)

En gros ça donne ça: //dev_hdd0/game/OMAN46756/GAMEZ/BLES-00909/PS3_GAME/USRDIR/ASSASSIN_ISO/

Modifié par Kamse
Lien vers message
Partager sur d'autres sites

mais y'a un truc que je comprends pas, sony sait très bien quel les consoles hacker ne peut lancer des jeux avec sdk 3.50, il compile le jeu en 3.50, mais pas les updates

et c'est pas le 1er jeu comme ca, y'en a une dizaine

Modifié par ricky68
Lien vers message
Partager sur d'autres sites

Hello :) petite question sur le AVRKEY_PL3_PSN_ECO-NOUNAUTH.hex.zip

Je viens de test en flashant mon AVRKey, et au lancement de Black OPS un belle écran noir, je suis pourtant spoofé en 3.50 dans les options. Pas de prob de droits avec le hermes car j'utilisé après un formatage depuis 3 semaine tout mes backup en playload PL3 kakaroto fix 3.42. Donc est ce normal ? Je dois tout de meme foutre la maj débug avec la manip et tout, ou normalement le jeu devrai se lancé ? Autre prob du meme genre avec Fight qui est en 3.50 = écran noir.

Merci d'avance pour vos avis.

Modifié par sousket
Lien vers message
Partager sur d'autres sites
salut

quelqu'un à testé avec le X3Max???

j'ai pas compris l'histoire du pl3fix il faut desinstalle le manager c'est obligé??

parce que refaire tout les backups????

++

Oui marche niquel le X3 avec le "psgroove_usbkey_at90usb1287_8mhz_firmware_3_41.hex", j'ai le PSN, le spoof 3.5 et mes backups marchent (j'ai du appliquer le PL3fix sous hermes4 avant toutes choses) sous Open Manager dernière version (ça merdait avec MultiMan je sais pas pourquoi ...)

Lien vers message
Partager sur d'autres sites

J'ai un petit soucis perso.

j'ai un Teensy v2, j'ai donc mis le DEF 3.41 (puisque je suis en 3.41...).

Le 3.50 est bien Spoof, mais quand je passe par Multiman, impossible de monter un jeu.

Je fais Launch, il me propose de lancer le jeu directement, ce que j'ai pas fait dans un 1er temps.

Retour XMB, mais à la place de mon dump, j'ai le BR inséré sur l'icone BR.

Alors je fais Yes à la question précédente et... retour XMB avec toujours mon BR inséré au lieu du Dump.

PS: j'ai fais la maj de multiman, via Multiman lui meme, qui fini par .05.

Lien vers message
Partager sur d'autres sites

Bonjour,

Pour ma part j'ai aussi quelques problèmes, avant de faire des bétises j'aimerais bénéficier de vos conseils.

Je suis repartis à zéro avec un formatage rapide car j'avais des données endommagées.

J'ai mis le pl3 sur mon Blackcat => installation de gaia => upload de mon backup 'Fight' et Test mais je reste sur un écran noir.

Je ne pense pas que j'ai besoin de remettre les partitions car je suis partie de zéro.

Pouvez vous m'aider ?

Merci

Boun

Lien vers message
Partager sur d'autres sites
Bonjour,

Pour ma part j'ai aussi quelques problèmes, avant de faire des bétises j'aimerais bénéficier de vos conseils.

Je suis repartis à zéro avec un formatage rapide car j'avais des données endommagées.

J'ai mis le pl3 sur mon Blackcat => installation de gaia => upload de mon backup 'Fight' et Test mais je reste sur un écran noir.

Je ne pense pas que j'ai besoin de remettre les partitions car je suis partie de zéro.

Pouvez vous m'aider ?

Merci

Boun

A tu essayé avec un jeu dans le lecteur ?

Il me semble que oui qui y'a des manip à faire pour Fight"

Modifié par Djoe45
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant