Newserator

La mise à jour contient de nouvelles protections pour les jeux

Messages recommandés

Salut!!!

J'ai gardé mon lecteur d'origne Liteon de ma xbox360 jasper,j'ai acheté un lecteur samsung ms28 que j'ai flashé avec un firmware ixtreme LT 1.0 en mettant la clé de mon lecteur d'origine,d'après vous y a t'il un risque par rapport au nouveau dashbord?

Merci par avance pour vos réponces.

Je vais comme mème attendre quelque jour avant de faire la mise a jour du dash du moin jusqu'a la sortie de cod 7 black ops et je remmettrai mon lecteur d'origine jusqu'a confirmation qu'il n'y ai pas de problème ou jusqu'a la mise au point d'un nouveau firmware ixtreme!

bonjour,

FLASH = BANNNNNNNNNN tot ou tard point bar!!!!!!!!

déja ceux qui ont flashé leur lecteur avec un firm avant le LT et qui repass leur lecteur en LT = bannnn assuré et en + le LT na pas encore fait ces preuves donc qui vivra vera.

wait& see .

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a tous

moi j'ai la premiere version de la mise a jour (version beta sortie en septembre)

je suis banni du live mon lecteur est un liteon en 1.51

les derniers jeux fifa 11 et f1 2010 passe bien

je les patche en wave 3

par contre je n'ai pas essayer fable 3

a plus

Partager ce message


Lien vers message
Partager sur d'autres sites
salut a tous

moi j'ai la premiere version de la mise a jour (version beta sortie en septembre)

je suis banni du live mon lecteur est un liteon en 1.51

les derniers jeux fifa 11 et f1 2010 passe bien

je les patche en wave 3

par contre je n'ai pas essayer fable 3

a plus

Moi j'ai fable 3 mon lecteur flashé en LT 1.0 mais pas le nouveau Dashbord beta et le jeu passe nickel protection ssv2!

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut!!!

J'ai gardé mon lecteur d'origne Liteon de ma xbox360 jasper,j'ai acheté un lecteur samsung ms28 que j'ai flashé avec un firmware ixtreme LT 1.0 en mettant la clé de mon lecteur d'origine,d'après vous y a t'il un risque par rapport au nouveau dashbord?

Merci par avance pour vos réponces.

Je vais comme mème attendre quelque jour avant de faire la mise a jour du dash du moin jusqu'a la sortie de cod 7 black ops et je remmettrai mon lecteur d'origine jusqu'a confirmation qu'il n'y ai pas de problème ou jusqu'a la mise au point d'un nouveau firmware ixtreme!

bonjour,

FLASH = BANNNNNNNNNN tot ou tard point bar!!!!!!!!

déja ceux qui ont flashé leur lecteur avec un firm avant le LT et qui repass leur lecteur en LT = bannnn assuré et en + le LT na pas encore fait ces preuves donc qui vivra vera.

wait& see .

mouai,

moi j'ai une zouli bobox de la sortie en samsung ms25, passée par tous les flashs possible, godée tout et n'importe quoi et.... pas bannie :D

faut juste étre malin et faire le deuil de quelques mois de live par ans au bon momment :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Et avec le firmware lt+ qui sortira sur xbox 360 slim, on pourra jouer avec des backups même avec la nouvelle mise à jour?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir j'ai la beta, mais pas la maj 609, ca doit etre celle d'avant, n'ayant pas fable pour tester, pouvez vous me dire si le backup passera? Et avec l'original?

Je suis en ixtrem1.6 no stealth, et jasper 512.

Pour au dessus, oui je pense vu que le nouveau firmware pour slim comportera la meme protection que le nouveau firmware qui va sortir pour contrer cette maj.

Modifié par Drakc

Partager ce message


Lien vers message
Partager sur d'autres sites

des questions qui se répète pour RIEN , fait un peut de recherche sur le forum , le backup de fable 3 passera pas sur lite-on qu'il sois flashé en stealth pas stealth , LT , HDI ,TDI DCI.... il passera pas une fois la MAJ faite

on es malle barré les gars -_-

Modifié par DHM

Partager ce message


Lien vers message
Partager sur d'autres sites
dans le cadre de la mise à jour d'automne:

[c4eva] toute ceci sera confirmé lors de la sortie officielle du dash Kinect

[c4eva] actuellement, seuls les nouveaux jeux vérifient l'AP25!

[c4eva] kreon=ne fonctionne pas!

Salut

WTF, ca veux dire que toutes les driver avec Kreon ne lirai pu tous les nouveaux originaux?????

On ne pourrai pas utiliser le rip par le kreon à cause de la nouvelle protection et ca veux dire qu'on oblige à dumper un nouveau FW du Kréon à chaque fois un nouveau FW pour la console!!!

Modifié par GamerXmoD

Partager ce message


Lien vers message
Partager sur d'autres sites

Pourquoi vous laissez pas le temps que la mise a jour sorte demain si j'ai tout compris et que C4EVA travail et regarde cette nouvelle maj de prêt et fassent un nouveau firmware et peut être même qu'il trouvera un faille pour relancé le hack 360.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

je suis l'actualité ,je voudrais savoir ce qu'il en est pour les lecteurs samsungs ,je suis en 1.61 pas lt est-ce que je vais etre touché également si je fait la mise à jour,je précise que je suis banni car pas clair au niveau de ce lecteur.

Merci à tous

Partager ce message


Lien vers message
Partager sur d'autres sites
des questions qui se répète pour RIEN , fait un peut de recherche sur le forum , le backup de fable 3 passera pas sur lite-on qu'il sois flashé en stealth pas stealth , LT , HDI ,TDI DCI.... il passera pas une fois la MAJ faite

on es malle barré les gars -_-

Mais pour ceux qui se passent de la nouvelle MAJ et gardent l'ancien dash , Fable 3 passera nickel sur Liteon n'est-ce pas ?

Partager ce message


Lien vers message
Partager sur d'autres sites

@heavenkey1 : oui, ca ne changera rien, le problème se posera réellement quand la mise à jour sera implémentée dans les jeux (le plus tard possible j'espère...)

Partager ce message


Lien vers message
Partager sur d'autres sites

Y a des choses qui me dépassent.

Moi j'ai une slim, forcement non flashée et je suis beta testeur du nouveau dash depuis un moment et tout passe même fable3, normal sur une console d'origine.

à coté de ça, j'ai une xbox elite flashée en LT1.1 avec l'ancien dash et tout passe dessus, nouveau comme fable et vieux jeu aussi.

je n'accpeterais pas la maj sur l'elite je suis pas taré elle est flashée.

avec tout les mess du topic des gens qui disent: " moi je suis en ceci cela es ce que ça va marcher" ?

je crois que c'est pourtant clair, mettre un nouveau dash sur une console flashée peu importe le fw revient à se jeter dans la gueule du loup.

mtn si vous voulez pas vous priver de live quelques temps pour voir les retombées, mettez la à jour ça aura au moins le mérite de prouver qu'il ne fallait pas le faire.

Partager ce message


Lien vers message
Partager sur d'autres sites
des questions qui se répète pour RIEN , fait un peut de recherche sur le forum , le backup de fable 3 passera pas sur lite-on qu'il sois flashé en stealth pas stealth , LT , HDI ,TDI DCI.... il passera pas une fois la MAJ faite

on es malle barré les gars -_-

Ah bon ?!? Et pourquoi en es tu aussi sur ?

C4Eva vient d'annoncer qu'il avait bypassé une partie des protections et que Fable3 tournes sur le dernier dash  -_-

Source:

http://www.logic-sunrise.com/news-161690-l...-par-c4eva.html

Modifié par Kamse

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous, peut-on installer cette mise à jour sur une xbox 360 slim que l'on compte flasher avec le prochain firmware lt+ , ou c'est risqué?

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous, peut-on installer cette mise à jour sur une xbox 360 slim que l'on compte flasher avec le prochain firmware lt+ , ou c'est risqué?

T'a lu le post d'enzo trois lignes plus Haut????

Partager ce message


Lien vers message
Partager sur d'autres sites

Fable ne fonctionnais pas avant la officiel sur ma slim flasher.

Je viens de tester avec le cd , il fonctionne pas , disque illisible.

Par contre j'ai réussis a l'installer sur le hdd et il fonctionne.

ps: 8000 v1 flasher LT 1.1

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai cru comprendre que les vieux hitachi n'ont pas dAP25

[c4eva] samsung et les vieux modèles hitachi ne contiennent pas d'ap25

Donc si je comprends bien une console avec un Hitachi flashé en Ixtreme 1.51 ne risque pas grand chose?

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est ce que je me demande aussi, FABLE passera t'il sur HITACHI 1.51 spoofé

Partager ce message


Lien vers message
Partager sur d'autres sites

je test je suis en train d'installer la mise a jour (punaise c'est long...)

wait & see :P

[EDIT] Fable III passe sur une Console avec un Hitachi 47 flashé en Ixtreme 1.51, avec la nouvelle mise à jour :D

Modifié par bulkanozaure

Partager ce message


Lien vers message
Partager sur d'autres sites

Les nouvelles protections seraient donc spécifique aux liteon.

M$ sont peut être en train de mettre en place de nouvelles protections sur le long terme en espérant que les lecteurs autres que liteon disparaissent.

Partager ce message


Lien vers message
Partager sur d'autres sites
Oui mais non................

Pas de spoof ...

Y'a rien de compliqué pourtant et puis si c'est la solution au problème....

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant