pat18

Problème émulateur Xbox 1 Sur X360 Jtagée

Messages recommandés

Bonjour,

J'ai un souci avec l'émulateur Xbox 1.

Ma config : Jasper 512 Jtagée avec le dernier Freeboot (9199) installé.

J'essaye de lancer le jeu Fable the lost chapters version fr (qui est censé fonctionner).

J'ai essayé 2 méthodes : Dvd et DD en usb mais même résultat : affichage du logo xbox, puis reboot de la console :/

Que ce soit avec l'émulateur hacké ou la dernière mise à jour officielle : même résultat.

Si vous avez une idée...

(ou éventuellement le contenu d'une partition 2 de DD interne fonctionnelle)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben, j'avance pas.. crying

Quelqu'un aurait-il la dernière maj de l'émul xbox1 (en version installable sur jtag bien sûr^^).

D'ailleurs, y'a t-il un moyen de savoir en quelle version on est ?

Faut-il virer l'update ou un truc du genre de mon jeu ?

Il me semble aussi avoir vu un dossier xbox1 (Compatibility, etc) dans ma partition 3, ça sert à quoi ? (je supprimerais bien...)

EDIT : je me rends compte qu'il y a une rubrique "rétrocompatibilité", mon message y aurait probablement été plus à sa place. Si un modo passe par là blush

Modifié par pat18

Partager ce message


Lien vers message
Partager sur d'autres sites

Je recontre un peu le même probleme, je lance un jeu xbox1 et ca reste figé sur le logo xbox....

Ciao.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut Mike,

J'ai eu un souci avec mon hdd, du coup j'ai du le remplacer (par un 500go).

J'ai donc recréé mes partitions, instalé la version hackée de l'émulateur et la miracle, ça remarche.

Je ne sais donc pas de quoi ça venait..

Partager ce message


Lien vers message
Partager sur d'autres sites
je vais retester merci.

Ciao

Salut,

J'ai eu le même, c'etait du au dash launch 2.10, je suis repassé en 2.08 ca roule.

Tu as une falcon ?

A+

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut Mike,

J'ai eu un souci avec mon hdd, du coup j'ai du le remplacer (par un 500go).

J'ai donc recréé mes partitions, instalé la version hackée de l'émulateur et la miracle, ça remarche.

Je ne sais donc pas de quoi ça venait..

Salut

Tu as recrée tes partitions comment? J'ai trouvé un programme qui récré la partition servant à l'emu xbox1, mais il ne recrée pas la partition 0.

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour je trouve pas d’émulateur xbox classic pour ma jtag moi

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant