djo69220

Hack Jtagg Et Lpt

Messages recommandés

salut,

j'aurai besoin d'aide pas à pas pour installer le hack jtag sur ma console xenon

mais si j'ai bien compris il faut dumper sa nand et j'ai trouver 2 tutos mais je c'est pas le quelle est bon http://tutoriaux.gueux-forum.net/index.php...CLEF_CPU_ET_DVD ou http://tutoriaux.gueux-forum.net/index.php...r%C3%A8s_un_ban

1er question doit-je enlever la résistance r6t3 ou pas

2e question est ce que les résistance 1/4w 100 ohms c'est bon? et quelle diamètre de fil multibrin 2mm sa suffit ou c'est trop gros ?

La R6T3 peut être dessouder afin de ne pas cramer les eFuses (Permet d'éviter de mettre à jour sa console malencontreusement) donc à toi de voir, y en a qui on eu de mauvais retour, d'autre de bon retour, si t'es un peu tête en l'air et que tu sais que tu risques de faire les maj futur alors dessoude la.

Les résistances 1/4w suffisent oui, mais si tu as la possibilité de faire ça grâce à un USB SPI (20€) alors fait le...

multibrin, diam 2mm ça fait un peu gros... le must étant : http://www.foxchip.com/fil-wrapping-awg30-p-118.html

Voila ;)

Modifié par AnGe7

Partager ce message


Lien vers message
Partager sur d'autres sites
ok,

merci, beaucoup pour ces Précision mais si je prend du 0.22mm ou 0.34mm sa marcherait ou pas car ou j'achète mes composant il ont ont pas du Kynar AWG30

merci

re,

du coup j'en est pris sur ebay 5m pour 2.95 je m'y attaque dans le week-end par contre faut t-il monter je hack jtag avant ou apres avoir fait le dump de la nand ou peut importe ?

merci d'avance

Modifié par djo69220

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi en général, je fais le dump de la nand et après je fais le hack jtag.

Quand tu es sur que la console est compatible, tu peux tout faire.

Si tu as un doute, dump ta nand, vérifie le cb et ensuite hack jtag pour réinjecter la nand modif.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,tous le monde.

je suis en train de essayer dumper ma nand mais j'ai l'impression quelle bloque au début

captureqvb.jpg

captureka.jpg

ps:voici des screen

Modifié par djo69220

Partager ce message


Lien vers message
Partager sur d'autres sites
salut,tous le monde.

je suis en train de essayer dumper ma nand mais j'ai l'impression quelle bloque au début

captureqvb.jpg

captureka.jpg

ps:voici des screen

Salut

oui c'est erreur de dump

en général mauvais cablage , soudure, diode

enfin bref il faut vérifier tout ton montage

Bien sur je peux aussi me tromper

Modifié par bobox67

Partager ce message


Lien vers message
Partager sur d'autres sites

c bon c'était du a un mauvais réglage dans le bios donc la j'attaque mon 4eme dump

par contre le cd de la carte mère est 1920 donc c'est bon par contre la je suis bloquer

que faire maintenant préparer la nand avec d'abord avec xbreboot et ensuite mettre a jour vers freeboot

ou je peux directement préparer ma nand avec le dernier freeboot

Partager ce message


Lien vers message
Partager sur d'autres sites

d'abord xell pour récuperer la clé CPU, ensuite tu peux préparer ton Freeboot

faut verifier tes dumps avant ! Le LPT ce n'est vraiment pas fiable dans mon experience perso.

Partager ce message


Lien vers message
Partager sur d'autres sites

et on le trouve ou le xell ?

car vos d'abord que je flash avec xbreboot car le xell est intégrer dedans non ?

Modifié par djo69220

Partager ce message


Lien vers message
Partager sur d'autres sites

re,

merci

donc pour récapituler je mets xell-1f.bin a la racine d'une usb et se renomme updslot0.bin.(et juste en ayant le hack jtag il va se lancer le xell ?)

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour le moment ta console est toujours d'origine , donc tu n'as acces a rien , il te suffit de preparer un xbr avec le kv.bin et config.bin extrait de ton dump , tu flashs ta nand , tu reboot sur le xell et tu recuperes ta clé cpu , avec laquelle tu peux preparer un freeboot.bin si sa te chante

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Je viens juste te prévenir avant tout comme tu passe par le LPT et que MagicSeb te le dis aussi que niveau fiabilité c'est pas top...

Pense surtout a faire de nombreux dumps de ta NAND et surtout t'assurer d'avoir un dump 100% valide, utilise mst/MD5 un petit soft pour connaitre les hash de tes dumps.

Avoir plusieurs dumps avec les mêmes hash MD5 pour être VRAIMENT sur de n'avoir aucun problème par la suite je m'explique :

Je sais pas si tu a lu les nombreux postes du forum concernant le JTAG (et surtout les anciens postes) il y a eu des grosses erreurs de lecture surtout chez moi avec le LPT, dûes aux nombreux parasites causés par tout les appareils électriques qui sont branchés ton réseau electrique genre Micro Onde, Lampe de bureau, télévision, cafetière, branchement d'un appareil dans une prise etc...

C'est juste au cas où il faudrait remettre la NAND d'origine ca peut grandement t'aider de savoir ceci parce qu'il y a eu pas mal de retour concernant le LPT

l'USB est bien plus fiable seulement il te faudra soit le fabriquer, soit te le procurer.

Après ca peut bien se passer meme par LPT mais il faut vraiment prendre ses précautions

EDIT:

J'ajoute aussi que la qualité du cable LPT joue aussi, un cable blindé c'est recommandé et aussi la longueur du cable dois être minime ! les cables d'un mètre faut oublier, 30cm c'est parfait... Et comme je te parlais de parasites, ca peut venir de là aussi....

Modifié par s0o-b0op

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Je viens juste te prévenir avant tout comme tu passe par le LPT et que MagicSeb te le dis aussi que niveau fiabilité c'est pas top...

Pense surtout a faire de nombreux dumps de ta NAND et surtout t'assurer d'avoir un dump 100% valide, utilise mst/MD5 un petit soft pour connaitre les hash de tes dumps.

Avoir plusieurs dumps avec les mêmes hash MD5 pour être VRAIMENT sur de n'avoir aucun problème par la suite je m'explique :

Je sais pas si tu a lu les nombreux postes du forum concernant le JTAG (et surtout les anciens postes) il y a eu des grosses erreurs de lecture surtout chez moi avec le LPT, dûes aux nombreux parasites causés par tout les appareils électriques qui sont branchés ton réseau electrique genre Micro Onde, Lampe de bureau, télévision, cafetière, branchement d'un appareil dans une prise etc...

C'est juste au cas où il faudrait remettre la NAND d'origine ca peut grandement t'aider de savoir ceci parce qu'il y a eu pas mal de retour concernant le LPT

l'USB est bien plus fiable seulement il te faudra soit le fabriquer, soit te le procurer.

Après ca peut bien se passer meme par LPT mais il faut vraiment prendre ses précautions

EDIT:

J'ajoute aussi que la qualité du cable LPT joue aussi, un cable blindé c'est recommandé et aussi la longueur du cable dois être minime ! les cables d'un mètre faut oublier, 30cm c'est parfait... Et comme je te parlais de parasites, ca peut venir de là aussi....

re mon câble fait dans les 30cm donc c'est bon j'ai fait 5 dump et il sont tous identique avec cd c1920 par contre pour flasher ma nand il faut bien que je face NandPro lpt: -w16 xenon_hack.bin sous nand pro

j'ai fais ce tutoriel après je doit faire quoi http://tutoriaux.gueux-forum.net/index.php...CLEF_CPU_ET_DVD

Modifié par djo69220

Partager ce message


Lien vers message
Partager sur d'autres sites

re donc voila j'ai voulu installer xbreboot je me retrouve avec une belle erreur e79

et voila le screen de quand j'ai voulue flasher

captureypc.jpg

je vous mets la nand que j'ai dumper 6 fois mais j'ai eu aucune erreur lorsque j'ai dumper les 6

Modifié par djo69220

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu à bien insérer ton KV.bin et Config.bin?

Partager ce message


Lien vers message
Partager sur d'autres sites
Tu à bien insérer ton KV.bin et Config.bin?

oui pourtant quand je les in sert je n'est pas d'erreur mais quand le flash final j'ai:

file xbr.bin filelen:1080000 blocks:400

Partager ce message


Lien vers message
Partager sur d'autres sites

mais quand je compare ma nand et celle générer par xbreboot sa me mets:

captureav.jpg

faut il que je fusionne les 2 et apres je réinjecte la nand

Partager ce message


Lien vers message
Partager sur d'autres sites

comme annoté la liaison lpt c'est pas se qu'il y a de mieux pour le flashage de la nand , pour le dump c'est pas trop grave puisque tu fais plusieurs eesai

maintenant je vais verifier et te preparer un xbrdump depuis ton lien

Partager ce message


Lien vers message
Partager sur d'autres sites

je viens de recuperer ton dump , et deja c'est pas un dump complet et il n'est pas reconnu par flashtool , bon on va essayer avec ce qu'on a

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant