Mr.Bean 2

[Résolu] -Super Mario Galaxy 2 Sur Wii 3.2e

Messages recommandés

Bonjour

ça fait un bail que je ne suis pas venu sur ce forum. Avec les exams, j'avais pas le temps de jouer à la Wii et je n'ai pas suivi l'actu.

Maintenant que les exams sont finis, j'aimerais acheter SMG2 pour fêter ça. Sauf que, n'ayant pas suivi l'actu du hack Wii depuis un bail, je ne sais pas comment m'y prendre.

Ma Wii est en 3.2E, BootMii est installé en Boot2 et j'ai bloqué les mises à jour avec Starfall. Est-ce que SMG2 fonctionnera directement ou faut-il installer autre chose?

En espérant une réponse rapide (je compte aller l'acheter cet après-midi), je vous remercie d'avance.

Partager ce message


Lien vers message
Partager sur d'autres sites

Après 41 vus et 0 réponses (comme d'hab), j'ai acheté le jeu, je l'ai mis dans la console et il n'a pas fonctionné (écran noir après la présentation). J'ai donc utilisé WUFE pour extraire les fichiers de mise à jour, j'ai installé l'IOS56 avec WAD Manager, résultat le jeu fonctionne à merveille. :)

Partager ce message


Lien vers message
Partager sur d'autres sites

tu aurais suivi les tutos de gueux au lieu d'en faire à ta tête, tu aurais DEJA eu l'IOS56 sur ta console et tu n'aurais pas eu cette demande de mise à jour ...

mais bon, je dis ça, je dis rien, tu n'as pas l'air de bonne constitution, on dirait Anelka .... :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites
mais bon, je dis ça, je dis rien, tu n'as pas l'air de bonne constitution, on dirait Anelka .... :whistling:

je crois que je vais finir par faire un livre avec les perles de JP33, à l'image des perles des élèves.

Soit dit en passant continue comme ça et tu ne montes pas dans le bus. :marteau::0

Modifié par broussouf

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut jp33. Comme je l'ai dit au début du topic, je n'ai pas touché à ma Wii depuis des mois. Je n'ai donc plus les mêmes réflexes et habitudes d'avant, où je pouvais facilement trouver la solution à mon problème.

De plus, je ne vois pas en quoi les tutos de Gueux m'auraient aidé. Il n'y a aucun tuto expliquant comme faire passer SMG2 sur une Wii en 3.2E. C'est après des recherches sur Google que j'ai su qu'il fallait installer l'IOS56.

Merci en tout cas. Maintenant, j'ai le temps de me remettre à la Wii et de me réhabituer au hack et aux homebrews. :)

Partager ce message


Lien vers message
Partager sur d'autres sites

De mon coté, j'ai aussi installé l'IOS56, mais cela ne change rien. Que-faire ? :(

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Dis nous au moins quelle configuration, car là j'ai envie de te dire de faire simplement la mise à jour que le jeu propose.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Je sais que ma wii est en 3.2E, mais le reste, je sais pas. C'est pas moi qui a fait le hack

Et aussi, le jeu ne me propose pas de faire de mise à jour ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Donc la personne a certainement installer de quoi bloquer les mise à jour.

Bref ! Fais la mise à jour 4.2 en ligne et refais le hack en suivant les tutos dispo et les outils mis à disposition.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est bizarre. Moi, j'avais un écran noir après l'intro de la chaine disque. J'ai installé l'IOS56 et depuis, le jeu se lance parfaitement depuis la chaine disque. Peut-être que tu n'as pas installé le bon IOS, ou peut-être qu'il t'en manque d'autres qui seraient nécessaires au jeu.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah oui, j'oubliais : j'utilise un loader parce que j'ai la version NTSC du jeu en fait.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu utilise un loader!

Sur support usb?

Car ok , on utilise des loader , mais gecko os peut etre un loader va savoir!

Si sur USB , j'ai acheter la version NTSC dés sa sortie , et dumper direct sur mon dur avec Wiiflow , donc essai avec wiiflow (si suport usb) sinon , met toi a jour niveau hack!

Modifié par booms

Partager ce message


Lien vers message
Partager sur d'autres sites

Finalement, j'ai résolu mon problème avec Neogamma : ça fonctionne à merveille ! Merci quand même !

Partager ce message


Lien vers message
Partager sur d'autres sites

pour ma part je cherche encore

je suis sans puce avec une version mise ajour en 4.1

pimp my wii fait

lancee avec neogamma r 9 sur dvd

et essais avec uloader

rien ne se lance

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant