mogway95

Psp 2004 - 5.50gen + Iso/cso

Messages recommandés

Bonjour les gueux,

Voilà, je vous explique mon problème et ce que j'ai effectué pour essayer de le résoudre :

psp slim 2004 - datecode 7d - CF : 5.50GEN D3 => ça c'est la présentation de la bête :)

Mon problème :

J'ai ripper plusieurs jeux (LocoRocco premier du nom, Burnout Legend et GTA -LCS).

Sur ces trois rip, seul LocoRocco est reconnu via le menu jeux, memory stick.

J'ai essayer de convertir en cso, ce qui ne sert à rien si l'iso ne fonctionne pas mais je me suis dis peut-être un problème de place ...

Bref, j'ai formaté et reformaté ma MS ...idem.

Recovery mode ou menu VSH => sony p9900 ou mu33 ==> toujours aucun résultat :( J'ai juste Loco rocco qui apparait.

J'ai essayer de ne mettre qu'un seul iso, dans le répertoire ISO, puis GAME5XX puis GAME150 ==>idem.

bref ... je tourne en rond.

Est-ce que l'un d'entre vous pourrait m'aider sur le sujet ?

Faut-il que je passe à la version antérieur du CF ? En 5.50GEN D2 ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon bah désolé les gueux, loi de Murphy oblige...

je post... et en attendant j'ai refais les dumps des umd "défaillants"... résultats ça marche :)

ça reste assez étrange pour moi mais bon !

Désolé d'avoir déranger :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant