H Wii

Mise à Jour Wii Avec Wiikey2 (resolu)

Messages recommandés

Bonjour,

Ma wii est actuellement avec la maj 3.4 et équipée d'une wiikey2 en 1.3

Un jeu que j'ai acheté récement ne marche pas: écran noir. C'est le family trainer extreme chalenge, il est expliqué dans la notice que le jeu lors de sa premiere utilisation essaye de faire une mise à jour. (surement une 4.x)

La wiikey bloque la mise à jour. Rien d'anormal.

Donc il n'y a pas d'autre solution que de traficoter. (pour faire la derniere maj, le gars qui avait posé la puce l'avait enlevée , puis la remise apres la maj, mais a priori, il y a plus simple.)

Alors j'ai plusieurs questions:

1) Est ce que la mise à jour peut poser problème?

2) Est il possible de faire cette mise à jour sans connecter la wii au net (cad: est ce necessaire pour faire marcher pimp my wii)?

3) Comment être sur d'utiliser les dernieres versions de HBC et de Pimp my wii?

J'ai cherché déjà sur le net net et sur ce forum, mais je trouve surtout beaucoup d'infos contradictoires.

Merci de m'éclairer,

Modifié par H Wii

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

je vois pas trop la question

on t'a mal conseillé (blocage des maj...) mais une chose est sure : ta wii pucée ne craint pas une mise a jour (a ce jour), donc fait la , soit par le jeu (jeu de la meme region que ta wii biensur) ou via le net

et comme ce sera neanmoins hackable par soft si tu le souhaite un jour , ne te prends pas trop le chou ce serai dommage surtout si tu n'as pas besoin imperativement de HBC and co

Modifié par chtiwii

Partager ce message


Lien vers message
Partager sur d'autres sites

Benh: dans le txt qui accompagne la version 1.3 odissey (telechargé du site de la wiikey), il y a ça:

* v1.3

- Added hardcoded BCA for NSMB game to enable owners of this title

to play a backup of it using Wiikey 2.

* v1.2

- Fixed bug with update blocker to enable the ability for

own region updates to be allowed (default) or blocked using

the config disc

- Fixed bug which stopped automatic region detection from working

properly if the first game inserted after installation was GC.

* v1.1

- Added update blocker

* v1.0

- Initial release

J'en avais déduit que a partir de la 1.1 on pouvait plus faire les maj.

Et dans les faits, les mises à jour refusent de se faire toutes seules. Du coup, je ne sais pas comment la lancer.

Le jeu, je l'ai acheté en magasin en France donc à priori, il est de la bonne région. Alors, je comprend plus... -_-'

Pour toutes les solutions sans prise de chou, je suis hyper preneuse!!

Partager ce message


Lien vers message
Partager sur d'autres sites

oui eh bein : add update block truc machin pour moi ça veut dire qu' a partir de la v1.1 il y a une possibilitée de bloquer les mise a jour (ajout bloquage mise a jour ) , Gente dame , pas que ça les les bloque systematiquement hihihi

mais comme celles ci ne sont pas dangereuses en soi pour ta wiikey donc inutile de bloquer ces m a j

tu repasses le dvd de config de la puce (1.3 odysee pour toi si j'ai bien tout compris ) et sur la avant derniere ligne tu met sur EUR au lieu NONE ou ALL en deplacant l' *

tu sauvegardes en deplacant l' "*" sur la derniere ligne et le tour est joué

ou total mise a jour offcielle en connectant ta wii cherie sur le net via le wifi

Modifié par chtiwii

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

Le plus simple c'est d'autoriser les mises à jour sur ta wiikey (utilise le dvd avec le dernier firmware pour ta puce) de lancer le jeux de faire la mise à jour qu'il veut et de rebloquer les mises à jour à partir de la wiikey et hop c'est réglé.

Les mises à jour sont bloqués par défaut par la puce en cas de tentative de mise à jour d'un jeux d'une autre région car là c'est risqué, sinon une wii non softmodé ne risque rien avec une mise à jour d'un jeu.

a+

edit: je répondais en même temps que Chtiwii d'où le même genre de réponse ;)

Modifié par fla242

Partager ce message


Lien vers message
Partager sur d'autres sites

Ca marche!

J'en reviens pas comment c'était trop simple!!!

Merci! Merci! Merci! à tous les deux!

Partager ce message


Lien vers message
Partager sur d'autres sites
Ca marche!

J'en reviens pas comment c'était trop simple!!!

Merci! Merci! Merci! à tous les deux!

salut

Eh ouais , Vive la puce ! :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

sur le site officiel, comme tout le monde .... :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello

Si j'ai bien compris je peux faire la mise a jour en 4.2E de ma wii équipée d'une puce wiikey2 et même mes ancien backups vont fonctionner ?

Quelqu'un a déja testé sur ça wii ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Hello

Si j'ai bien compris je peux faire la mise a jour en 4.2E de ma wii équipée d'une puce wiikey2 et même mes ancien backups vont fonctionner ?

Quelqu'un a déja testé sur ça wii ?

Salut

oui tout le monde :whistling: , seul les imports sont bloqués

Partager ce message


Lien vers message
Partager sur d'autres sites
Hello

Si j'ai bien compris je peux faire la mise a jour en 4.2E de ma wii équipée d'une puce wiikey2 et même mes ancien backups vont fonctionner ?

Quelqu'un a déja testé sur ça wii ?

Salut

oui tout le monde :whistling: , seul les imports sont bloqués

Si il n'y a que les imports ça ne me dérange pas hihihi la mise a jour est toujours la 4.2E ? Il n'y en a pas de nouvelle ?

Modifié par fyolann

Partager ce message


Lien vers message
Partager sur d'autres sites
la mise a jour est toujours la 4.2E ? Il n'y en a pas de nouvelle ?

non, ils en sont très fiers (il n'y a pas lieu d'être pourtant) ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Mise a jour effectuée et apparement aucun soucis :whistling:

Maintenant j'arrive à jouer avec Super Mario Galaxie 2, merci beaucoup.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant