ollomas

Jtag & Nandpro : Could Not Detect A Flash Controller

Messages recommandés

Ben voila, sans les resistances, ca fonctionne "dump en cours"

Au passage, j'ajouté une diode 1n4148 :)

Merci pour le coups de main :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Il vaut mieux toujours effectué 2 dump afin de les comparé pour voir si ils sont bien identique (avec nandpro ou en verifiant le hash md5)

Partager ce message


Lien vers message
Partager sur d'autres sites

OK mais la j'ai vraiment pas le temps... J'en fait qu'un seul tan pis et puis je sauvegarderai le sec data que j'effacerai

N'empèche les résistances servent vraiment à rien, mise à part me faire perdre mon temps...

Modifié par mbins123

Partager ce message


Lien vers message
Partager sur d'autres sites

Idem, les resistances mon fait refaire des soudures, changé tout mes cables, testé avec deux cables LPT (rip)... soit un bon paquet de mon temps libre...

bon, l'important c'est que ca fonctionne en ce moment, et que ca Dump !!! hiihiiiiii !!!

bon bon bon :) wait & see

Merci encore :)

Partager ce message


Lien vers message
Partager sur d'autres sites

moi j'ai que des erreurs avec ce putain de nandpro du coup j'ai ressoudé toutes les resistances et ca ne marche plus(fuck les résistances), je vais essayer ta technique ollomas je vais rajouter une diode sur le pin 11 et virer les résistances on verra bien.

++

edit: je vient de retester sans resistances et avec une diode rien ne marche casses les couilles toutes facon je pars bosser donc je verrais ce soir

edit2: bon j'ai fait un dernier éssai en virant la diode que j'ai rajouté la ca dump mais j'ai des erreurs sur tous les blocs.

je sait plus quoi faire.

Sur ce je pars bosser ca m'as gonflé.

Modifié par mikeafly

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai fait un premier dump avec un erreur et sa c'est arreté j'ai recommencé et c'est bon tout c'est bien passé, sauf que j'ai pas suprimé tout les secdata qui bloque mon accès a l'installation de jeux sur le DD et j'ai rendu l'ordinateur avec le Port Lpt et ma nand dedans a la personne qui me la prété... J'y était presque...

@ mikeafly : Vérifie tes soudure, si elle ne se touche pas etc...

Modifié par mbins123

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, j'ai un ptit soucis lors du DUMP ^^

Tout ce dump nickel, mais a partir du block 200, j'ai une erreur 280 sur tout les blocks... j test avec un autre mode LPT voir...

si ce message parle a qq'un, qu'il n'esite pas a m'éclairé...

Error: 280 reading block 200

jusk Error: 280 reading block 3FF

Modifié par ollomas

Partager ce message


Lien vers message
Partager sur d'autres sites

Alors, j'ai du nouveau, avec le LPT en mode ECP + EPP, j'arrive a faire une dump presque parfait...

je dit presque parce que du block 3E0 au block 3FF, j'obtien l'erreur 280 sur nand pro...

je pense que c'est le cable ki pose problème...

Partager ce message


Lien vers message
Partager sur d'autres sites

bonsoir,

J'ai encore et toujours l'erreurs 0 sur tous les blocks ca doit venir de la config du port I/O, mais je ne peut rien changer dans le putain de bios de mon pc.

J'ai éssayé saur un autre pc avec une carte pci port i/o nandpro ne detecte pas le cable lpt.

J'ai raccourci le cablé tout checké au multimètre tout est nickel mais rien n'y fait.

Faudrai que je trouve un autre pc avec un port I/O intégré ou que je m'achète un module usb.

Merci a tous de m'avoir aidé.

++

Modifié par mikeafly

Partager ce message


Lien vers message
Partager sur d'autres sites

A titre informatif, il m'a fallut 1 semaine et 4 PC pour trouver un seul qui accepte le dump par lpt,sans aucune erreur! d'ailleurs,je ne dump qu'une seule fois,avec la diode et les résistances.Pas de soucis.

A noter que si vous faites plusieurs dump d'affilées, n'oubliez pas de débrancher la console 30 secondes entre chaque dump.

Si vous êtes sûr de votre montage mais que ça ne fonctionne pas=>changez de PC :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci ciberfilou tu m'éclaire grandement,je suis certain que cela vient du pc(je vient encore de tout vérifier au multimètre).J'ai lu sur un forum qu'un gars qui a le meme problème que moi(lui non plus ne peut pas changer les paramètres du port I/O dans son bios)a lui aussi l'erreur 0 et les gars du forum lui disent de changer de pc.

Donc me reste plus qu'a me trouver une 3ème bécane avec un port I/0.

@+ le forum

Modifié par mikeafly

Partager ce message


Lien vers message
Partager sur d'autres sites
Merci ciberfilou tu m'éclaire grandement,je suis certain que cela vient du pc(je vient encore de tout vérifier au multimètre).J'ai lu sur un forum qu'un gars qui a le meme problème que moi(lui non plus ne peut pas changer les paramètres du port I/O dans son bios)a lui aussi l'erreur 0 et les gars du forum lui disent de changer de pc.

Donc me reste plus qu'a me trouver une 3ème bécane avec un port I/0.

@+ le forum

Un autre petit conseil, au lieu de 2 dumps pour comparer leur hash MD5 fait en MINIMUM 4 ou 5 !!! Ne prend aucun risque meme avec 2 c'est PAS suffisant et ca peut sauver ta xbox !

Fait attention lors d'un dump par LPT ! si cable mal blindé / mal isolé et beaucoup d'appareils electrique allumés : cela peut créer des différences de bytes entre les dumps

pour exemple :

16 dumps au total pour 1 console e par LPT ! Cable 20cm blindé

xbox-(flcn)-pal-nand-(stock)-A00A | d6bcf4bf9cb8d84d68fef0f34758d84d (Tout premier dump (en pleine nuit sans aucun app. elec. branché)

xbox-(flcn)-pal-nand-(stock)-A00B | 45f5dfefa79d3038dc3285213d07ecc5 (Dump avec télé / micro onde / sono allumé)

xbox-(flcn)-pal-nand-(stock)-A00C | d944370d05a1df3060bed649bc46dc89 (Dump avec télé / micro onde / sono allumé)

xbox-(flcn)-pal-nand-(stock)-A00D | d1d04251016d925823a35dbd1987eb69 (Dump avec télé allumée (différence de bytes entre le 1er dump) Identique et pourtant

xbox-(flcn)-pal-nand-(stock)-A00E | d1d04251016d925823a35dbd1987eb69 (Dump avec télé allumée (différence de bytes entre le 1er dump) Identique et pourtant

xbox-(flcn)-pal-nand-(stock)-B00A | f0c64a85853723ffb26e7ac284b1931e (Dump avec Fer a souder branché) toujours pas bon

xbox-(flcn)-pal-nand-(stock)-B00B | 209ede0e29cbb4e4bbf7c7ed8a83bd85 (Dump avec un peu de tout allumé)

xbox-(flcn)-pal-nand-(stock)-B00C | d6bcf4bf9cb8d84d68fef0f34758d84d (Dump avec PC et alim XBOX et rien d'autre) identique au premier

xbox-(flcn)-pal-nand-(stock)-B00D | 9a88a012a02bdba4531d5eb1a0a10592 (Dump avec télé allumée uniquement)

xbox-(flcn)-pal-nand-(stock)-C00A | e639471705300f9eae1d108138490b84 (Dump avec LUMIERE de la pièce allumée plusieurs fois)

xbox-(flcn)-pal-nand-(stock)-C00B | 5be80cc5264a2da25576aa333b670723 (Dump avec téléphone portable placé a proximité de la xbox)

xbox-(flcn)-pal-nand-(stock)-D00A | d6bcf4bf9cb8d84d68fef0f34758d84d (Dump sans aucun app. uniquement alim xbox et PC)

xbox-(flcn)-pal-nand-(stock)-D00B | d6bcf4bf9cb8d84d68fef0f34758d84d (Dump sans aucun app. uniquement alim xbox et PC)

xbox-(flcn)-pal-nand-(stock)-E00A | d6bcf4bf9cb8d84d68fef0f34758d84d (Dump sans aucun app. uniquement alim xbox et PC)

xbox-(flcn)-pal-nand-(stock)-F00A | d6bcf4bf9cb8d84d68fef0f34758d84d (Dump sans aucun app. uniquement alim xbox et PC)

xbox-(flcn)-pal-nand-(stock)-F00B | d6bcf4bf9cb8d84d68fef0f34758d84d (Dump sans aucun app. uniquement alim xbox et PC)

Voila j'espère que convaincra les plus flemmards qui ne veulent pas attendre d'avoir un dump 100% correcte ! 2 Ce n'est pas suffisant !! Croyez le

Bonne chance

Modifié par s0o-b0op

Partager ce message


Lien vers message
Partager sur d'autres sites

Les gars pour un dump fiable investissez dans un module usb, c'est le top ! Plus rapide et surtout plus fiable ...

Modifié par Goldorak

Partager ce message


Lien vers message
Partager sur d'autres sites
Les gars pour un dump fiable investissez dans un module usb, c'est le top ! Plus rapide et surtout plus fiable ...

D'accord, mais pour ceux qui ont des erreurs lors des dump en LPT, ne faites pas un câble avec des bouts de ficelles, mais prenez un vieux cable d'imprimante lpt, il est blindé, et question qualité, cela fait toute la différence.

Partager ce message


Lien vers message
Partager sur d'autres sites
Les gars pour un dump fiable investissez dans un module usb, c'est le top ! Plus rapide et surtout plus fiable ...

D'accord, mais pour ceux qui ont des erreurs lors des dump en LPT, ne faites pas un câble avec des bouts de ficelles, mais prenez un vieux cable d'imprimante lpt, il est blindé, et question qualité, cela fait toute la différence.

pour ma part j'ai pris un cable LPT d'une vieille Epson Stylus color 500 (une antiquitée) blindé et aucuns soucis

Partager ce message


Lien vers message
Partager sur d'autres sites
Les gars pour un dump fiable investissez dans un module usb, c'est le top ! Plus rapide et surtout plus fiable ...

D'accord, mais pour ceux qui ont des erreurs lors des dump en LPT, ne faites pas un câble avec des bouts de ficelles, mais prenez un vieux cable d'imprimante lpt, il est blindé, et question qualité, cela fait toute la différence.

Lo,

Pour ma part je le fais avec du cable réseau soudé a un port I/O ,normalement ça passe.

De plus ou trouver une module usb,la plupart des sites qui en vendent en ont plus en stock?

Bon je m'y remmet a ce putain de jtag.

++ les gars.

Edit: Bon je vient de me retaper tout le montage avec un nouveau cable encore des erreurs 0 sur tous le blocks.Je vais chercher un autre pc.

+

Edit2:C'est bon ca dump sans erreurs maintenant,comme un con je soudais juste ma diode a l'envers sur le pin 11 donc faut bien une diode et pas de résistances chez moi pour que ça fonctionne.

Merci de toute votre aide apportée les gars.

++mike

Modifié par mikeafly

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir All !

je déterre un vieux topic car j'ai un léger problème sur ma falcon jtag.

J'ai voulu installer xellous (j'étai sous xell) et depuis ma console ne boot pas -> rien ne se passe quand j'appui sur le bouton power.

Au debut je me suis dit que c'était pas grave , que je pouvai reflasher ma nand via nandx seulement voila , j'ai la fameuse erreur "Could Not Detect A Flash Controller". J'ai tout vérifier mon câblage , tout est bon. Je me demande quelles sont les alternatives ?

j'ai trouver ca sur un forum us (http://forums.xbox-scene.com/index.php?showtopic=691497&st=60):

NWP.png

Apparemment il faudrait mettre des pin en contact (41-44 ou 29-32)

mais je sais pas si ca marche. Si quelqu'un a déjà essayer cette technique et qu'elle marche, manifeste toi ! Sinon toute idée est bonne prendre :-)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut as tu essayé la technique de brancher le courant sur ta xbox(la prise en arriere de la xbox pas celle dans le mur) en meme temps de lancer la commande de dump, de mon coté ça m'a sauvé plus d'une fois.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonsoir All !

je déterre un vieux topic car j'ai un léger problème sur ma falcon jtag.

J'ai voulu installer xellous (j'étai sous xell) et depuis ma console ne boot pas -> rien ne se passe quand j'appui sur le bouton power.

Au debut je me suis dit que c'était pas grave , que je pouvai reflasher ma nand via nandx seulement voila , j'ai la fameuse erreur "Could Not Detect A Flash Controller". J'ai tout vérifier mon câblage , tout est bon. Je me demande quelles sont les alternatives ?

j'ai trouver ca sur un forum us (http://forums.xbox-scene.com/index.php?showtopic=691497&st=60):

NWP.png

Apparemment il faudrait mettre des pin en contact (41-44 ou 29-32)

mais je sais pas si ca marche. Si quelqu'un a déjà essayer cette technique et qu'elle marche, manifeste toi ! Sinon toute idée est bonne prendre :-)

ce montage permettait de bloquer une mise à jour (sur une console 'normale')

voici ce que tu dois tester: http://x360.gx-mod.com/modules/news/article.php?storyid=2430

:)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant