erwan2004

[Résolu] -Forum-css & Ubuntu

Messages recommandés

Salut,

J'ai remarquer que la version Ubuntu de firefox n'affichait pas les polices en noir mais en gris. Ce qui réduit la lisibilité .

Il faut croire que les gas de chez Ubuntu ont compilé Firefox pour qu'il soit pointilleux sur le CSS.

post-63502-1264161901_thumb.jpg

Apriori c'est du au "color: #222" dans le body car :

.row1{ 	background: #E4ECD7; }.row2{ 	background: #E4ECD7; }

N'ont pas de balise COLOR définit.

Partager ce message


Lien vers message
Partager sur d'autres sites

T'as oublié d'installer les bonnes polices d'écriture pour l'affichage !

Va dans Système => Administration => Gestionnaire de paquets Synaptic et recherche et installe ce paquet : ttf-mscorefonts-installer (le téléchargement et l'installation des polices sera automatique après confirmation)

This package allows for easy installation of the Microsoft True Type

Core Fonts for the Web including:

Andale Mono

Arial Black

Arial (Bold, Italic, Bold Italic)

Comic Sans MS (Bold)

Courier New (Bold, Italic, Bold Italic)

Georgia (Bold, Italic, Bold Italic)

Impact

Times New Roman (Bold, Italic, Bold Italic)

Trebuchet (Bold, Italic, Bold Italic)

Verdana (Bold, Italic, Bold Italic)

Webdings

You will need an Internet connection to download these fonts if you

don't already have them.

Modifié par tikilou

Partager ce message


Lien vers message
Partager sur d'autres sites

Je n'ai aucun problème avec FF sous ubuntu, les textes dont tu parles sont bien en noirs.

Partager ce message


Lien vers message
Partager sur d'autres sites

Edit : J'avais mal vu le screenshot.

Désolé :)

Modifié par schumpopo

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu pourrais donner quelques informations supplémentaires?

La version de VirtualBox utilisée?

Le système Hôte?

La version d'ubuntu? (c'est bien ubuntu? Pas kubuntu?)

La version de Firefox?

Partager ce message


Lien vers message
Partager sur d'autres sites

j'avais le même probleme que toi, ce que je faisais c'était que je desactivé l'option ou je permettais au site de choisir leurs polices

Modifié par aKroG

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant